Warnung im Systemprotokoll ???

Dieses Thema Warnung im Systemprotokoll ??? im Forum "Windows 95-2000" wurde erstellt von Mag3000, 14. Jan. 2003.

Thema: Warnung im Systemprotokoll ??? Hallo, bei mir taucht unter w2k im Systemprotokoll des öfteren folgende Warnung auf; (Quelle: Disk, Ereignis:32) -...

  1. Hallo, bei mir taucht unter w2k im Systemprotokoll des öfteren folgende Warnung auf; (Quelle: Disk, Ereignis:32) - Der Treiber hat festgestellt, das auf Gerät \Device\Harddisk1\DR1 der Schreibcache aktiviert ist. Die Daten könnten beschädigt werden. - Was bedeutet diese Meldung und was ist die Deaktivierung des Schreibcaches ?? Mir ist diese Meldung gestern und heute erstmals aufgefallen; vorher hatte ich diese nie im Systemprotokoll. Danke im voraus für Unterstützung und Hilfe.- Gruss !
     
  2. Schreibcache heisst soviel wie: Die Daten, die eigentlich auf die Festplatte geschrieben werden sollen, bleiben erstmal im Cache und werden erst dann geschrieben, wenn Zeit dazu ist. Schaltest Du den PC mitten im Betrieb aus, kann dies also dazu führen, dass Daten unvollständig od. u.U. gar nicht auf die Festplatte geschrieben wurden!

    Solange Du den PC immer ordnungsgemäß herunterfährst sollte das kein Problem darstellen. Ausserdem ist der PC durch das Cachen einen Tick schneller, weil das Schreiben immer nur dann stattfindet, wenn sonst grad nix zu tun ist.

    Schaltest Du den Schreibcache aus, dann werden die Daten auf jeden Fall vollständig gespeichert, bevor Du weiterarbeiten kannst (etwas sehr vereinfacht ausgedrückt ;D ).

    Übrigens handelt es sich nicht um Minuten, sondern maximal um Sekunden(bruchteile), um die das Schreiben verzögert wird. Kannst ja mal im Taskmanager z.B. auf die Auslastung der CPU schau'n. Dann siehst Du schon, dass Dein PC im seltensten Fall ins Schwitzen kommt... 8)
     
  3. Besten Dank, dann werde ich die Sache so belassen - mir ist die Meldung nur zum ersten Mal aufgefallen; deshalb war ich ein wenig beunruhigt. :))
     
  4. Habe ein Gigabyte lan Netzwerk Adapter, habe anfangs mit dem von win7 selbst installierten versucht und gemerkt das es komplett schwankt , habe dann weitere Treiber ausprobiert und installiert , welche aber eher zu negativen Erfolgen führte ! Hab dann komplett wieder deinstalliert und den von win 7 empfohlenen wieder drauf (selfinstall) ! Gibt es wie bei vista die möglichkeit das irgendwie zu stabilisieren? Habe mit vista durchgehende verbindung gehabt konstanter speed oder minimal 10kbps abweichung ...
     
  5. Was hast du den für eine hardware (Also mainbaord, CPU usw.) dann können wir dir evtl besser weiterhelfen.
     
  6. Hast du auch die XP Treiber mal aus Probiert? Bei einigen leuten klappt der um einiges besser.



    LG DerGiftzwerg
     
  7. ja dann schreibt er veralteter treiber ! :roll: bringt das deaktivieren von protokoll 6 was? Zu meinem sythem cpu e6700 8800gts 4gb ddr3 gigabyte lan on board !
     
  8. Ja das kannst du mal testen... ist bei mir auch aus.
     
  9. Jetzt haben wir zwar ein bisschen was über dein System, aber die genaue Bezeichnung deines Mainboards würde uns eher weiterhelfen, da wir dann sehen könnten, ob das ein bekanntes Problem ist.
     
  10. Habe ein P45R2000 Mboard ! Bringt es auch was die FIrewall zu deaktiviren? Als Virenschutz verwende ich Avg der hat abe rin vista auch keine Verbindungprobleme gemacht..
     
Die Seite wird geladen...

Warnung im Systemprotokoll ??? - Ähnliche Themen

Forum Datum
Systemprotokoll Warnung bzw. Fehler Windows 95-2000 8. Aug. 2005
Bildschirm friert ohne Vorwarnung ein Windows 7 Forum 29. Sep. 2014
Entwarnung für Thema http://www.windows-seven-forum.de/anderes-f15/yout ube-tonausfall-t3269.html#pos Windows 7 Forum 14. Apr. 2010
Warnung vor OKI Geräten: C5100 = kein Treiber für verfügbar? Windows XP Forum 28. Aug. 2009
WinXP oft Warnung 1517 Windows XP Forum 5. Jan. 2013