was für symptome bringt ein zu schwaches Netzteil?

Dieses Thema was für symptome bringt ein zu schwaches Netzteil? im Forum "Windows XP Forum" wurde erstellt von cocobello, 2. Sep. 2006.

Thema: was für symptome bringt ein zu schwaches Netzteil? Ich weiss, eine sonderbare Frage aber ich bin auf Fehlersuche. Ich hatte meinen Rechner diesbezüglich schon bei...

  1. Ich weiss, eine sonderbare Frage aber ich bin auf Fehlersuche.
    Ich hatte meinen Rechner diesbezüglich schon bei einer Dell-autorisierten Werkstatt mit dem Ergebnis: keine Fehler, es wird empfohlen das Betriebssystem neu zu installieren.

    Folgende Fehler treten auf: völlig sporadisch!

    - schon beim Booten wird die Boot-Festplatte nicht erkannt, die Slave sehrwohl.
    - irgendwann nach einigen Startversuchen wird die Platte urplötzlich wieder erkannt und läuft einwandfrei.
    Die Diagnose der HD ergibt->fehlerfrei' (Maxtor HD Diagnose)

    - irgendwann wird beim booten auch die Slave nicht mehr erkannt

    oder

    - während der Arbeit in XP plötzlich->Freeze' und nix geht mehr

    Bei den Versuchen, die Festplatte wieder erkennen zu lassen, bin ich auf folgenden Zusammenhang gestoßen:
    Nach dem Nichterkennen der HD schalte ich aus, öffne den Rechner entferne das Datenkabel der Platte UND - und nur so funktioniert es sonderbarerweise - den Stromanschluss; starte einmal; und danach schließe ich alles wieder an und der PC läuft wieder einwandfrei.

    So, bis hierher erst einmal die->wirre' Darstellung.

    Ich habe in meinem PC insgesamt 4 Festplatten, 2 am Board-IDE und 2 an einer IDE/PCI Controllercard, 2 DVD Brenner und 6 USB-Anschlüsse sind aktiv belegt.

    Meine vage Vermutung ist, dass das Netzteil im Belastungsfall nicht die erforderliche Leistung bringt. Deswegen meine Eingangsfrage.

    Können diese komischen Fehler eventuell daher rühren?
    Was meinen die Fachleute?

    viele Grüße
    coco
     
  2. Hi,

    - Festplattenkabel wurde bereits getauscht ?
    - BIOS ist up to date ?
    - BIOS Defaults wurden bereits geladen ?
    - eventuell Speichertest laufen lassen ?

    Ich persönlich denke nicht, das es am Netzteil liegt, da sich so etwas meiner Erfahrung nach entweder beim Hochlaufen der Platten zeigt oder an Fehlern bei der Grafikdarstellung. Bedenke, dass die Platten nur beim hochfahren richtig Strom ziehen. Wenn Windows aber startet sind diese ja bereits auf Touren.

    Gruß
    Sven
     
  3. danke sven für die schnelle Antwort!


    Hmm na dann?

    also an Tests und Maßnahmen wurden gemacht:
    Datenkabel erneuert-
    BIOS ist letzte Version
    Festplattentests bei allen Platten -  fehlerfrei . Bei dem Booten von der Maxtor CD kam es auch schon vor, dass die Platten nicht erkannt wurden.

    Habe dann schrittweise ausgebaut und immer dazwischen Startversuche:
    - die 2 zusätzlichen Platten
    - die zusätzliche controllercard
    - die Slave Platte
    - Firewire Karte
    - TV Karte
    - alle USB Geräte
    - Soundkarte

    bis dahin nicht von Erfolg gekrönt

    HD 1 auch entfernt und neue HD eingesetzt.
    Selbst diese wurde nicht erkannt.

    Boot mit XP Disc - natürlich auch mit dem Ergebnis->keine HD gefunden'

    dann das Sonderbare:

    'alte' Bootplatte wieder rein und er hat bis nach XP einwandfrei durchgestartet.

    ------------------------------

    alles wieder eingebaut und es funzt --- aber halt nicht immer!

    mir fallen weitere->Strohhalme' ein:

    könnte XP bzw. da DSL ständig aktiv ist, von dort ein Fehler produziert werden, der zu dem Erkennungsfehler führen kann?
    Ich habe nämlich im Ereignisprotokoll entdeckt, dass vor dem gelegentlichen->Einfrieren' auf einen Schreibfehler bei Volume hingewiesen wird.
    Im übrigen geht dem Einfrieren immer ein->Knacks' aus dem PC voraus. Die Maus lässt sich dann zwar noch bewegen aber bei dem nächsten Klick aber auch Tastaturbefehl ist Schluss.

    Virenprüfung, Spyware alles ohne Negativmeldung.
    Irgendwie idiotisch.

    ODER - noch was gefunden: einen defekten USB Stecker - das Mittelteil aus Kunststoff fehlt - vielleicht Kurzschluss drinn?.  :-\

    ODER - Überhitzung der Festplatten? :-\

    Irgendwie hatte ich ja->gehofft' dass es ein Boardfehler vorliegt, was dem ganzen ein Ende bereitet hätte. Aber wenn Dell selbst keinen Fehler findet??

    vielleicht gibt's ja hier im Board noch nen Strohhalm. Ist halt stressig, wenn man nas Ding benötigt . :'(
     
Die Seite wird geladen...

was für symptome bringt ein zu schwaches Netzteil? - Ähnliche Themen

Forum Datum
Software für Partition Verwaltung Software: Empfehlungen, Gesuche & Problemlösungen 29. Nov. 2016
windows für kinder sicher machen ? Windows 10 Forum 11. Nov. 2016
Drucker für Gast freigeben Netzwerk 7. Nov. 2016
Welches Programm für mkv unter Windows? Audio, Video und Brennen 23. Aug. 2016
Software für DVD-Kopien on the fly Software: Empfehlungen, Gesuche & Problemlösungen 29. Juli 2016