Was ist passiert?

Dieses Thema Was ist passiert? im Forum "Hardware" wurde erstellt von Game12, 16. Sep. 2006.

Thema: Was ist passiert? Serverkonfig: Mainboard: Ausus Pat-M CPU: Inel P4 1,4 Ghz (Sockel 423) Grafikkarte: GeForce 2 Netzteil: 500 W...

  1. Serverkonfig:

    Mainboard: Ausus Pat-M
    CPU: Inel P4 1,4 Ghz (Sockel 423)
    Grafikkarte: GeForce 2
    Netzteil: 500 W
    Laufwerke: CD-R Laufwerk
    Festplatten: 6* Maxtor 160 GB, 1* Western Digital 100
    IDE-Controller: Silicon Image 2 Kanal für 4 Platten der Rest am Mainboard
    RAM: 512 MB RD-RAM

    So ich war für eine Zeit weg und als ich wieder kam roch alles nach verschnürtem Plastik... ich dachte an einen Kabelbrand und wollte alle Geräte ausschalten, dabei bemerkte ich, dass der Server aus ist und er den Gestank verursachte..... Der Server startet nicht mehr.. (es tut sich nichts)

    Was ist passiert???

    Dass das Netzteil durchgebrannt ist wäre zwar wahrscheinlich kann ich jedoch fast ausschließen, denn es tut sich auch nichts mit einem anderen Netzteil... Aber was kann es dann sein??? der Prozessor ist weder schwarz noch riecht er verbrannt. Das Mainboard ist meiner Meinung nach die wahrscheinlichste Ursache, denn wenn ich ohne die platten starten will tut sich auch nichts ich kann mir jedoch dann nicht erklären ,wieso durch das Mainboard ein sooo hoher Strom fließt , dass etwas durchbrennen kann....
     
  2. Hallo

    Ein defekter Kondensator der intern einen Schluss gebildet hat sind gar nicht so selten.

    Wenns nach geschmorrtem Plastik gerochen hat, überprüfst du am Besten alle Steckkontakte insbesondere den zum Mainboard. Ein verfärbter Kontakt oder verformter Anschluss läßt schnell erkennen welche Spannung durch zu hohen Strom belastet wurde.

    Die Nase ist hier sogar oft die Beste Möglichkeit die Stelle zu finden, habe so schon ICs gefunden die defekt waren aber beim ersten Blick nicht erkannt hatte oder sogar erst unter dem Mikroskop den Riss gesehen hatte.

    Mainboard und Netzteil scheinen mir auch die ersten Kandidaten, ein defektes Netzteil kann auch mal ein Mainboard zerstörren, also auch mal am Netzteil schnüffeln.
    Beim Mainboard mal die Elektrolyskondensatoren prüfen (die runden hohe zylindrische Bauteile mit meist schwarzem oder brauner Ummantelung) ob diese nicht ausgelaufen sind oder gar verformt (meistens am Deckel ne Beule)
     
  3. Also das Netzteil riecht schon verbrannt kann aber evtl. auch daher kommen , dass der Staub den Geruch angenommen hat. Die Kondensatoren sehen alle noch ganz gut aus. mit der Nase komme ich nicht sehr weit, weil alles verbrannt riecht und ich den Verursacher nicht so exakt lokalisieren kann
     
  4. Am besten du montierst das ganze auseinander und schaust es alles genau an, vor allem wie gesagt die Steckverbindungen.
    Wenn alles danach riecht ist es was grösseres das man eigentlich nicht übersehen kann.
    Du kannst auch das Ganze danach noch getrennt lassen und morgen nochmal dran schnuppern, die Teile die passiv den Geruch aufgenommen haben dürften wieder normal riechen, das abgebrannte Teil dagegen aber nicht.
    Wenns trotzdem alles noch riecht wirds dann der Sonntagsbraten sein ;)
     
  5. Habe ich gemacht, Es ist das Netzteil. Vermutlich hat das Netzteil aber auch das Mainboard kaputt gemacht, denn es funktioniert auch mit nem anderen Netzteil nicht...

    Edit: bei den steckverbindungen ist mir nichts aufgefallen..
     
  6. So, habe mir einen neues Mainboard und ein neues 550 W Netzteil gekauftund..... Passiert immer noch nichts wenn ich einschalte!!! Einschalter Kahns nicht sein hab ich auch mit einem anderen probiert Mainboard und Netzteil sind neuWare und äußerlich total in Ordnung. Was kann das sein????? das Alte Netzteil ist nicht kaputt gewesen riecht aber völlig verbrannt deswegen war meine Vermutung ja auch, das es das Mainboard zerstört hat und so der schaden entstand!!!! Man was kann denn das sein?????? das einzige halbwegs logische scheint für mich der Prozessor zu sein, der jedoch weder schwarz ist noch verbrannt riecht.....
     
  7. Hast es etwa nochmal versucht damit? Was verbrannt riecht gehört überhaupt nicht mehr eingeschalten, selbst wenn es noch funktionieren sollte hat es einen Mangel. Das Risiko ist es mit Sicherheit nicht wert.

    Bei einem Arbeitskollegen ging mal sein Netzteil kaputt in Folge hat es alle anderen Komponenten mit in den Tod gerissen, Graphikkarte, Speicher, CPU, und alle Laufwerke gingen nicht mehr. Das ist zwar eher selten aber tatsächlich auch möglich - Blitz hat da keiner eingeschlagen.

    Selbst wenn man gar nichts sieht und riecht kann ein Bauteil wie die CPU zerstört sein, da kann ein einzelner Transistor in der CPU ausreichen und gar nichts mehr geht.
     
  8. Also Mainboard ist ja neu und hatte keinen Kontakt mit dem alten Netzteil - also nicht kaputt
    CPU war in dem alten System könnte also kaputt sein.... graka ist geprüft und funkt einwandfrei sowie die Festplatten auch alsobleibt ja eigentlich nur die CPU oder? RAM könnte zwar auch kaputt sein aber der Rechner müsste ja wenigstens angehen oder?
     
  9. Wenn alles richtig angesteckt ist und die neuen Teile funktionieren bleibt nur mehr die CPU.

    Bei RAM-Defekt würde er starten, ja. Du wirst dir wohl nen neuen Prozzi holen müssen :|
     
Die Seite wird geladen...