Wasserkühlung= Kühlproblem für Mainboard usw ???

Dieses Thema Wasserkühlung= Kühlproblem für Mainboard usw ??? im Forum "Hardware" wurde erstellt von cateye, 10. Dez. 2004.

Thema: Wasserkühlung= Kühlproblem für Mainboard usw ??? Hi, ich hab gelesen, dass die Kondensatoren und was da noch so auf dem Mutterbrett rings um den Prozzi rumschwirrt...

  1. Hi,

    ich hab gelesen, dass die Kondensatoren und was da noch so auf dem Mutterbrett rings um den Prozzi rumschwirrt den Luftstrom vom Prozessorkühler bzw. auf der Grafikkarte die Luft vom GPU-Kühler brauchen, da sie sonst mal eben abrauchen können. Ich hab jetzt so ca. 500? für ne WaKü ausgegeben (Grundausstattungs-Set ca. 300?+ GraKa-Kupfer-Kühler+ HDD-Kupfer-Kühler+ nötige Schläuche und Verbinder). Mein Radiator (BlackIceExtremeII) ist ein Vollkupfer-Dual-Radi mit 2 12er Pabst-Lüftern und ist im (Midi-)Tower ungefähr auf Höhe der PCI-Slots angebracht. Der Radiator selbst hängt außen an der Seitenwand, während die Lüfter auf der Innenseite sind (is natürlich ein Loch im Deckel zwischen Radi und Lüftern :p), sodass die Abwärme, die auf Höhe der Slots (also auch GraKa) entsteht, über die Lüfter durch den Radiator nach außen transportiert wird. Sonst hab ich nur doch den Netzteil-Lüfter drin. In einem früheren Thread hab ich gelesen, dass zusätzliche Ram-Kühler scheinbar was bringen, aber brauch ich die wirklich, oder gibt es die Teile nur, damit die Hersteller Geld verdienen und die Modder wieder was zum verschönern haben :eek: ::) :p
    Sinn der Wakü war eigentlich hauptsachlich die Geräuschkulisse, die jetzt so ziemlich halbiert ist, also will ich mir jetzt nicht trotzdem 10 Zusatzlüfter einbauen, da das ganze ja dann irgendwie gleich auf Luftkühlung bleiben könnte - auch wenns Temperaturmäßig schon 10-15°C weniger bringt 8) Ich hoffe ihr könnt mir da was zu erzählen,

    CU

    Cateye
     
  2. Was die Kühlung von GraKa-RAM angeht, hab ich für meinen Radeon9800Pro-Chip hier schon was gefunden, wonach der Speicher durch das 256Bit-Interface nicht sonderlich heiß wird, also keine Kühlung braucht. Die Frage zur Mainboard-Kühlung bleibt jedoch weiter :eek: :(
     
  3. Hi
    Also die Bauteile werden mit vom CPU-Lüfter gekühlt. Ohne CPU-Lüfter brauchjt man schon eine seht gute Gehäuse durchlüftung.

    Ich habe es so gelöst :
    CPU,Grafikkarte und Speicher,Northbigde,beide Festplatten und die Southbrigde sind an der Wasserkühlung.
    Sicher ist das etwas übertrieben,aber die Teile geben keine Wärme mehr in das Gehäuse ab.
    Die beiden Lüfter vom Netzteil habe ich auf 6 Volt in Betrieb - nur ein leichter Luftzug zu fühlen.
    Die Mosfet's haben einen riesigen Kühlkörper bekommen ( ein Stück von'nem AthlonXP-Kühlkörper ).
    Auf die Bauteile und den Kühlkörper bläst ein geregelter 80er Lüfter,um die Luft zum Netzteil zu beförern.

    Der Rechner ist super leise und echt cool 36° CPU /30° Gehäuse ,Wassertemperatur 25° und Raumtemp. ca.22° ( nach Stunden betrieb in Teillast)
     
  4. Die RAM Cooler bringens nicht wirklich. In einem früheren Thread wurde das mal abgehandelt. Ich habe es nachgemessen, mit dem Zalman auf der CPU waren es (wenn man Messfehler ausschließt) max. 4°C Unterschied. Die Cooler sind nett, wenn dann Kupfer, aber nur wer 3V und mehr gibt, sollte die in Erwägung ziehen. Wobei es aber wirklich gut aussieht.

    Das Problem ist auch nicht der RAM, sondern die Spannungswandler (SpW). Die müssen die Hauptarbeit leisten. Ich konnte auf meinem NF7 an den SpW max. 77°C messen. Allerdings habe ich einen passiven Kühlkörper darauf angebracht, wenn auch noch nicht optimal, den beim NF7 liegen sie nicht in einer Linie (im Gegensatz zum vorherigen Epox 8RDA+), da ist also nachmal Nacharbeit erforderlich.

    Ich werde demnächst folgenden Test wiederholen (der mir zur Verfügung stehende Lüfter war leider defekt). Einen 40 - 60mm Lüfter an der Oberkante der Rückwand angebracht, bläst langsam (5 - 7 Volt) senkrecht nach unten auf die Spannungswandler. Ein leichter Luftstrom sollte reichen, außerdem würde es nur laut und es träten Verwirbelungen auf. Dann kann ich eine Aussage über den Sinn einer aktiven Kühlung der SpW machen. Sollte der Lüfter eine deutlich messbar niedrigere Temperatur bewirken, werde ich evtl. einen Kanal am Lüfter anbringen. Ich denke da an 3 Streifen Plexi das u-förmig am Lüfter angebracht, Verwirbelungen unterbindet und die Luft direkt zu den SpW führt. Dazu muss ich aber viel Zeit und Langeweile haben...;)

    [​IMG]

    Aber ganz allgemein, Wakü hin oder her, ich meine es gehören auf mindestens 2 Lüfter ins Gehaüse, zusätzlich zu den beiden die evtl. das Netzteil mitbringt. Einer bläst vorne rein und der zweite hinten raus. Die HDD und die restlichen Komponenten werden es mit längerer Lebensdauer danken und die Teile dürfen ruhig langsam drehen.

    Grüße ToM
     
  5. Hi,

    Ich kann vorn im Tower leider keine Lüfter mehr anbringen. Da ich nur einen Midi-Tower habe, hab ich den Festplattenkäfig rausgemacht und am Frontblech meine Pumpe angeschraubt. Sonst hab ich noch die beiden 12er Lüfter vom Radi auf Höhe der PCI-Slots und halt noch die Lüfter vom Netzteil. Um meine HDD mach ich mir keine Sorgen, weil die auch in einem 5,25-Slot in einem Kupfer-Wasserkühler steckt (vorher war ein 80er Lüfter vorm HDD-Käfig). Bei dem Kühler sind die Schlauch-Befestigungen allerdings alle samt ziemlich Sch****, sodass ich schon ein kleines Fußbad hatte. Die musste ich also erstmal gegen die Anschlüsse meiner eigentlichen WaKü tauschen, aber jetzt funktionierts. So wie die Config jetzt ist, geht die Luft also an der Rückwand des Towers ohne Lüfter rein und wird durch das Netzteil, bzw die beiden 12er Lüfter an der Seitenwand wieder rausgeblasen - reicht das, oder brauch ich trotzdem mehr.

    OT@Tom: Ist dein Abit-Board wirklich eines der besten für OC, wie es in einigen Foren so heißt?
     
  6. Hattest wohl Steckanschlüsse? Ich habe nur Schraubanschlüsse, sind vielleicht nicht so hip, aber dafür von Anfang an dicht. Zu Deinem Gehäuse, ich glaube das es so wie Du es momentan hast, das Board kaum kühle Luft abbekommt. Es wäre optimaler wenn die Luft von vorne unten nach hinten oben strömt. Vielleicht kannst Du das etwas besser gestalten?

    Zum Board, ja da hast Du Recht, das NF7 ist sehr verbreitet und sehr ausgereift. Es gibt viele gemoddete Bios, mit denen kommt man in unglaubliche Bereiche (für ein nForce2). In manchen Foren wird von über 260MHz berichtet, ich selber hatte meines schon mit 250MHz im Windows, leider nicht stabil. 238MHz sind stabil möglich, wobei ich denke das der RAM der limitierende Faktor ist. Aber für 150 Euro 1GB Markenspeicher der sich auch mit 2-2-2-11 fahren lässt, da kann man echt nicht meckern.

    ToM
     
  7. Hi,

    das Schlimme ist, dass es genau andersrum war. Im HDD-Kühler waren die einzigen Schraubverschlüsse im ganzen WaKü-System und die haben den Geist aufgegeben. Die beiden Steckverschlüsse, die dabei waren, hab ich gleich ausgetauscht, da die schon so nach ich lauf gleich aus aussahen. Ich hab mir jetzt vernünftige Steckanschlüsse von Icebear Systems bestellt. Von denen ist auch die ganze WaKü, und da halten die Steckverbinder problemlos - werden ja von denen auch in den MPI-Servern (Max-Planck-Institut München) verwendet. Wenn die Steckverbinder da sind, dann werden die im HDD-Kühler sicher genauso gut ihren Dienst tun wie im restlichen System. Das Problem bei den Schraubverschlüssen war, dass man den Schlauch auf den letzten mm mitdreht und die beiden Schlauchanschlüsse lagen sich zwischen den Kupferkühlblöcken im Abstand von ca. 10cm gegenüber, also war der Schlauch leicht verdreht und die Eigenspannung im Schlauch, die dazu führt, dass der sich wieder geradeziehen will, hat dann den Rest besorgt - Fußbad eben.

    @Tom: Lohnt sich der Kauf von dem Abit jetzt eigentlich noch, oder sollte ich, wenn ich schon Geld ausgeben will, gleich auf A64 samt NForce3 umsteigen? und kannst du mir vielleicht per PM eine EMail-Adresse geben, damit ich dir Bilder von meinem Tower schicken kann - dann siehst du meine Probleme besser, hier kann man ja nichts hochladen und WebSpace hab ich nicht (lohnt bei 56kModem nicht)
     
  8. Da Du ja über ein nForce2 verfügst, würde ich erst mal probieren was geht. 2200 - 2400MHz ja nach Prozzi sollten drin sein. Ist halt die Frage was es Dir wert ist, z.B. 2200 statt vielleicht 2300 oder 2400 zu haben. Dann spielt der richtige Speicher auch eine wichtige Rolle. Teste es mal aus, aber ich glaube Du brauchst kein anderes Board. Kannst ja mal googeln was mit Deinem Board für Werte erreicht wurden / werden. Eine Garantie das es mit dem Abit besser läuft, hast Du jedenfalls nicht, da der Prozzi ja der limitierende Faktor sein kann.

    ToM
    PS: PM ist raus.
     
  9. So, hier cateys Bilder:

    [​IMG]
    Hier solltest Du das Problem erläutern, ich weiß nicht was Du meinst.


    [​IMG]
    Die beiden Plätze für die 80mm JLüfter sind leer. Das ist nicht gut, wenn dort zwei langsamdrehende Lüfter ihren Dienst verrichten, wird die Temperatur um einige °C sinken. Es können ja preiswerte sein. Ich habe billige bei ebay gekauft und lass die mit 7 Volt laufen. Ob raus- oder reinblasend musst Du im Test rausfinden.


    [​IMG]
    Du solltest dringend hier aufräumen, ein paar Kabelbinder helfen Wunder.


    ToM
    PS: Vielleicht fällt dem einen oder anderen noch was ein...
     
  10. Hi,

    danke das du die Bilder reingestellt hast. ;)

    Der rote Rahmen im obersten Bild zeigt die Befestigung eines Zwischenblechs, das zur Stabilisierung des Towers dienen soll (kann man sich von der Lage her ungefähr so wie eine eingebaute HDD vorstellen, halt nur dünner). Ich hatte das schonmal rausgetrennt, aber ohne das Blech wird der Tower ziemlich wackelig, also musste ich es wieder reinnieten :( Das ist auch der Grund, warum ich die Pumpe am Frontblech befestigen musste, denn hätte ich die Pumpe auf den Boden gestellt/geschraubt, wäre ich platzmäßig nicht mit den Schläuchen klargekommen, durch die an der Oberseite der Pumpe das Wasser in den Kreislauf gepumpt wird (=>durchsichtiger Schlauch im letzten Bild, der blaue ist Ansaugseite der Pumpe).
    Das Durcheinander mit den Kabeln ist darum, weil ich für die beiden 12er Lüfter von Radiator Mehrfachstecker einbauen musste - wollte die Lüfter steckertechnisch nicht umbauen, da sonst Garantie weg und so. Ich muss mir demnächst aber vielleicht sowieso ein neues Netzteil kaufen, weil ich, spätestens wenn ich mir doch einen Athlon64 kaufen sollte, wohl doch bald mehr Strom brauche. Ein stärkeres NT, hat ja erfahrungsgemäß auch mehr direkte Stromausgänge verbaut, also fällt das mit den Verteilern schonmal weg. (Falls irgendwer von euch weiß, wo ich Lüftergitter für die 12er herkriege, schickt mir mal nen Link ;))
    Im Moment hab ich eine der CD-Rom-Abdeckungen aus Plastik an der Vorderseite vom Tower nicht reingesteckt und da ist ein ziemlich starker Luftstrom, wenn man die Hand davor hält. Würde es vom Luftstrom her vielleicht reichen, wenn ich an dem unteren freien 80er-Platz mit einem Lüfter rausblasen lasse, denn auf der Höhe sind ja auch die Spannungswandler (=> letztes Bild)?

    THX

    Cateye