WD an Gigabyte Board

Dieses Thema WD an Gigabyte Board im Forum "Hardware" wurde erstellt von Andi_G, 16. Dez. 2003.

Thema: WD an Gigabyte Board hallo. habe ein gigabyte board (ga8itxr) und eine 80gb festplatte von Western Digital. folgendes Problem: immer wenn...

  1. hallo. habe ein gigabyte board (ga8itxr) und eine 80gb festplatte von Western Digital.
    folgendes Problem: immer wenn ich starte, muss ich im bios die platte neu suchen, bei einem neustart aber nicht.
    leider gibt es keine bios updates für mein board. was kann man also da machen!?

    mfg andi
     
  2. Was meinst Du mit Start und was mit Neustart???????????????
     
  3. also wenn der rechner aus ist und ich starte,muss ich immer erst ins bis und die festplatte suchen.

    hab ich aber sagenw ir im windows gearbeitet un starte neu,dann gehts sofort
     
  4. Aso - also Kaltstart und Reboot
     
  5. Stell doch mal die Festplattenparameter fest ein und lass nicht auf automatischer Erkennung stehen. Falls das auch nicht hilft, hast Du wohl ein BIOS-Problem.
     
  6. Erst mal das Problem lösen: http://www.wintotal-forum.de/?board=23;action=display;threadid=31388
     
Die Seite wird geladen...

WD an Gigabyte Board - Ähnliche Themen

Forum Datum
GIGABYTE 870A-UD3 REV 3.0 OnBoard-Sound LineIn sehr leise Hardware 12. Aug. 2011
Gigabyte Board will nicht mehr hochfahren Windows XP Forum 30. Juni 2010
Abschaltprobleme mit Gigabyteboard Hardware 10. Mai 2009
Gigabyte Board macht keinen Pieps Hardware 21. Jan. 2009
Problem bei MainboardTreiberinstallation gigabyte ga-8sgxp Treiber & BIOS / UEFI 1. Juli 2008