WD My Book Word II (NAS) Probleme mit dem Anywhere Access

Dieses Thema WD My Book Word II (NAS) Probleme mit dem Anywhere Access im Forum "Windows XP Forum" wurde erstellt von StGo, 22. Apr. 2008.

Thema: WD My Book Word II (NAS) Probleme mit dem Anywhere Access Hallo alle zusammen, wie mein Betreff schon fast beschreibt habe ich mit meiner NAS ein Problem. Ich habe von...

  1. Hallo alle zusammen,

    wie mein Betreff schon fast beschreibt habe ich mit meiner NAS ein Problem. Ich habe von Western Digital die My Book Word II mit 2TB und betreibe sie mit fester IP in meinem LAN zu hause.
    Ich habe 3 Verzeichnisse mit 2 verschiedenen Benutzer angelegt und die Rechte entsprechend verteilt. Zu hause (lokales LAN) kann ich die Verzeichnisse im Explorer mounten \\192.168.0.5\Public . Weiterhin kann ich auch angelegte Verzeichnisse unter Angabe es benutzers und dessen Passwort mounten. Starte ich den Rechner allerdings neu mounted er beim Start nur den Public Ordner nicht aber das für den Benutzer speziell freigegebe Verzeichnis. Egal ob unter Win XP Pro oder Vista Business.

    Das zweite Problem habe ich mit dem Anywhere Access. Dieser funktioniert über die Mitgelieferte Software MioNet. Ich habe die neuste Version (weil nur die letzte unter Vista läuft) runtergeladen und auf meinem Notebook installiert. Leider findet das Notebook die Platte nicht. Der Account ist erstellt und auch per E-Mail verifiziert. Aber leider finde ich null Einstellungen wie ich dem Programm sagen kann wo er die Platte finden könnte. Alleine findet er sie auch nicht. Selbst wenn ich mein ThinkPad ins lokale Netz hänge. (nein kein Firewall problem!)
    Ich verstehe auch nicht wie die NAS sich den Zugang zum Internet vorstellt. Sie hängt zwar im LAN welches per Linksys Router mit dem Internet verbunden ist aber ich finde auch keine Hinweise darauf ob ich irgendwelche ports freigebe/forwarden muss. Wie soll das funktionieren? Hat jemand Erfahrung?

    Der Support von WD hat mir leider auch nicht geholfen. Ich habe ein paar Textbausteine bekommen aber leider keine Antwort auf meine Fragen.

    Wie z. B. ob die groß/klein Schreibung des Benutzers egal ist oder nicht. Denn auf dem WebAccess der NAS ist alles großgeschrieben und MioNet schreibt alles klein!
    Die Anleitung die dabei ist ist ein Witz!


    So jetzt bin ich mal gespannt ob Jemand Rat weiß


    PS: Es kann mir nicht zufällig jemand sagen ob ich bei den Netzwerkprofilen meines ThinkPads auch laufwerke mounten kann wenn ich das Entsprechende Netzwerk auswähle?

    Beispiel:

    Netzwerk Profil zu hause:
    IP: xxx
    Mounte Laufwerk XY

    Netzwerkprofil Arbeit:
    IP: yyy
    Dismounte alle Laufwerke

    [br][blue]*Elchkopp: Verschoben aus "Hardware"*[/blue]
     
Die Seite wird geladen...

WD My Book Word II (NAS) Probleme mit dem Anywhere Access - Ähnliche Themen

Forum Datum
Password Editor Notebook Windows XP Forum 21. Aug. 2005
Laptop HP ProBook piepst nur 1 mal beim Einschalten dann ist Ruhe Windows 10 Forum 26. Sep. 2016
WLan funktioniert erst beim zweiten Start des Notebooks Windows 10 Forum 28. Aug. 2016
Akku HP EliteBook 8530w Windows XP Forum 18. Aug. 2016
Antworten auf Beitrag "Win 10 auf Uraltes Notebook?" Windows 10 Forum 3. Mai 2016