weißes Mailfenster bei OE5.5

Dieses Thema weißes Mailfenster bei OE5.5 im Forum "Sonstiges rund ums Internet" wurde erstellt von Mogli2004, 11. Mai 2004.

Thema: weißes Mailfenster bei OE5.5 Hallo zusammen, ich habe folgendes Problem: als ich heute im Netz unterwegs war, hat sich auf einmal AdWatch...

  1. Hallo zusammen,

    ich habe folgendes Problem:
    als ich heute im Netz unterwegs war, hat sich auf einmal AdWatch geöffnet und eine sog. Registrierungsmodifikation verhindert. Diese Meldung kam so ca. 4-5x hintereinander. Als ich mir das dann mal genauer angeschaut habe, hatte ich eine sys.reg auf C:/ und eine Notepad.exe auf dem Desktop. Ich habe mir die sys.reg mal im Editor angeschaut und dort werden Registryeinträge dahingehend geändert, dass sie auf die Seite ww.i--search.com verweisen. (ich habe absichtlich nur zwei „w“ getippt, damit nicht jemand versehentlich auf den Link klickt.) ;-)
    Und nun zu meinem Problem: Ich kann seit diesem Zeitpunkt keine Mails mehr im Outlook Express lesen. Die Mails werden ganz normal downgeloadet. Ich kann sie auch anklicken und wenn ich sie dann anklicke, öffnet sich das Mailfenster und bleibt aber weiß. Es sieht dann so aus, als ob der PC laden würde.. (Die Sanduhr ist zu sehen) Allerdings bleibt das Mailfenster leer. Hat jemand eine Idee wo das Problem liegen könnte?

    Ich habe meine Registry bezüglich der Einträge in der Sys.reg geprüft aber offensichtlich hatte wurde da nichts geändert dank AdWatch. Ich habe auch schon auf Viren gescannt und es wurde nichts gefunden. AdWatch hat daraufhin einen HiJack gefunden, der auch entfernt wurde. Das System ist mittlerweile wieder sauber. Ich habe noch den Spybot-Search &Destroy 1.2 und den CWS Shredder runtergeladen und scannen lassen. Die haben nichts gefunden. Das Problem besteht weiterhin. Weiß jemand an was es liegen könnte bzw. wie ich die Mails wieder lesen kann? Ich benütze hier OE 5.5 mit W2k SP4.

    Für jegliche Hinweise wäre ich sehr dankbar und danke schon mal im voraus.

    Schöne Grüsse
    Mogli
     
  2. Hallo PCDCharly,

    danke für deine Schnelle Antwort. Hier ist der Log:

    ------------------------
    Logfile of HijackThis v1.97.7
    Scan saved at 00:51:36, on 11.05.2004
    Platform: Windows 2000 SP4 (WinNT 5.00.2195)
    MSIE: Internet Explorer v5.51 SP2 (5.51.4807.2300)

    Running processes:
    C:\WINNT\System32\smss.exe
    C:\WINNT\system32\winlogon.exe
    C:\WINNT\system32\services.exe
    C:\WINNT\system32\lsass.exe
    C:\WINNT\system32\svchost.exe
    C:\WINNT\system32\spoolsv.exe
    E:\Programme\AVPersonal\AVGUARD.EXE
    E:\Programme\AVPersonal\AVWUPSRV.EXE
    C:\WINNT\System32\svchost.exe
    C:\WINNT\System32\WBEM\WinMgmt.exe
    C:\WINNT\Explorer.EXE
    E:\Programme\AVPersonal\AVGNT.EXE
    E:\Programme\Ad-aware 6\Ad-watch.exe
    C:\Programme\Outlook Express\msimn.exe
    C:\Programme\Internet Explorer\IEXPLORE.EXE
    G:\Eigene Dateien\Programme\spybotsd12.exe\hjt.exe

    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.femo-online.com/?StefanBurger
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.uni-regensburg.de
    O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - E:\Programme\Acrobat 6.0\Reader\ActiveX\AcroIEHelper.dll
    O3 - Toolbar: @msdxmLC.dll,-1@1031,&Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINNT\System32\msdxm.ocx
    O4 - HKLM\..\Run: [Synchronization Manager] mobsync.exe /logon
    O4 - HKLM\..\Run: [AVGCtrl] E:\Programme\AVPersonal\AVGNT.EXE /min
    O4 - HKLM\..\Run: [PopUp_DevNull] E:\Programme\PopUp@DevNull V1.00b\PopUp_DevNull.exe
    O4 - HKLM\..\Run: [Ad-watch] E:\Programme\Ad-aware 6\Ad-watch.exe
    O4 - Startup: Multimedia Keyboard 1.3.lnk = E:\Programme\Multimedia\keyboard utility 1.3\KBDAP32A.EXE
    O6 - HKCU\Software\Policies\Microsoft\Internet Explorer\Control Panel present
    O14 - IERESET.INF: START_PAGE_URL=http://www.uni-regensburg.de
    O16 - DPF: {74D05D43-3236-11D4-BDCD-00C04F9A3B61} (HouseCall-Kontrolle) - http://housecall.trendmicro-europe.com/housecall/Xscan53.cab
    O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab

    --------------------------------------

    schöne Grüsse
    Mogli
     
  3. Also ich kann dort eigentlich nichts finden außer folgenden Eintrag:
    Das steht eigentlich dafür, daß irgendwelche Restriktionen im IE gesetzt wurden, also der Zugriff auf etwas unterbunden wird. Wenn du das nicht gemacht hast, zumindest nicht wissentlich, dann würde ich das fixen lassen.
    Vorher würde ich mir im Regedit vielleicht nochmal den entsprechend dort gesetzten EIntrag anschauen.
     
  4. Hallo Flocke,

    ich habe jetzt den besagten Eintrag gefixt, aber problem ist leider nicht gelöst.
    Zum Thema IE6.0: Es ist so, dass der IE ziemlich viel RAM bzw. Resourcen benötigt. Da ich hier nur einen P2 266 mit 256 RAM habe bremst mir der IE 6.0 so ziemlich alles aus sobald ich 2-3 Fenster offen habe. Aus diesem Grund bin ich von 6.0 abgekommen und benütze nun wieder 5.5. Allerdings laufen meine Überlegungen dahin, daß ich mir Firefox installieren werde.



    schöne Grüsse
    Mogli
     
  5. Danke für den Tipp. Auf diesen 2 Seiten war ich heute auch schon. Allerdings habe ich dort keine Lösung für mein Problem finden können.
    Auch bei Google hab ich natürlich schon gesucht und nichts finden können bezüglich meines Problems.

    schöne Grüsse
    Mogli
     
  6. Hallo zusammen,

    in einem anderen Forum, wo jemand das gleiche Problem mit OE6.0 hatte, habe ich folgende Befehlszeile gefunden:

    Auf Start gehen, Ausführen wählen, und dann den Befehl: regsvr32 inetcomm.dll eingeben

    Das Problem ist somit beseitigt und es funktioniert alles wieder.
    Ich möchte mich bei allen bedanken, die versucht haben mir der Lösung des Problems behilflich zu sein

    Schöne Grüsse
    Mogli
     
Die Seite wird geladen...

weißes Mailfenster bei OE5.5 - Ähnliche Themen

Forum Datum
zeitweises Monitorflimmern Windows 95-2000 26. Jan. 2004