WENN mit Sverweis verknüpfen gibt keine Zahl zurück

Dieses Thema WENN mit Sverweis verknüpfen gibt keine Zahl zurück im Forum "StarOffice, OpenOffice und LibreOffice" wurde erstellt von susi8989, 14. März 2008.

?

Was ist an meiner Fomel falsch?

  1. excel

    72,2%
  2. WENN-Funktion

    11,0%
  3. SVERWEIS

    16,7%

Thema: WENN mit Sverweis verknüpfen gibt keine Zahl zurück Hallo, =WENN(ODER(G4421=*Österreich*;G4421=*Schweiz*); ISTNV(SVERWEIS(O4422;Versandkosten!A:B;2;FALSCH));...

  1. Hallo,

    =WENN(ODER(G4421=*Österreich*;G4421=*Schweiz*);
    ISTNV(SVERWEIS(O4422;Versandkosten!A:B;2;FALSCH));
    ISTNV(SVERWEIS(O4422;Versandkosten!E:F;2;FALSCH)))

    Diese Formel gibt anstatt der Zahl, WAHR Zurück.

    Zur Erklärung
    in Rchg-Tabellenblatt steht das BRUTTO-Porto (Porto+Verpackungsmaterial)
    in Tabellenblatt Versandkosten habe ich die
    für Österreich und Schweiz in Spalte E die BRUTTO-Porto-Preise und Spalte F nur Netto-Porto.
    ich will das WENN die Suche Österreich oder Schweiz WAHR ist das Netto-Porto wiedergibt
    Wenn jetzt weder Östereich noch Schweiz gefunden wird, soll in Spalten A die BRUTTO Porto-Preise gesucht und B der BRUTTO Porto-Preise wiedergegeben werden.
    Ich habe schon alles versucht es kommt immer murks raus.

    Danke für Eure Hilfe!
    Susi
     
  2. Hallo Susi,

    ich vermute mal, daß Calc damit

    ISTNV(SVERWEIS(O4422;Versandkosten!A:B;2;FALSCH)

    nix anfangen kann.

    In Calc sieht das meiner Meinung nach eher so aus:

    ISTNV(SVERWEIS(O4422;Versandkosten.A1:B65000;2;0)

    Und natürlich ähnlich der andere Sverweis. Calc kennt kein ! nach dem Tabellenblatt, sondern einen . , außerdem will es immer nach der Spalte eine Ziffer haben.

    Viele Grüße

    Ein zufällig vorbeikommender
     
  3. Danke,

    aber meine Frage war hier an der Stelle wohl falsch eingestellt, da ich kein StarOffice sondern Office xp habe, wusste nur nicht wie ich das hier wieder raus bekommen konnte.
    in der Zwischenzeit habe ich schon eine Korrekte Antwort im richtigen OfficeXP-Forum erhalten.

    Trotzdem nochmal danke
    Gruß Susi
     
Die Seite wird geladen...

WENN mit Sverweis verknüpfen gibt keine Zahl zurück - Ähnliche Themen

Forum Datum
Excel WENN DANN SVERWEIS gibt falsche Werte Zurück? Microsoft Office Suite 15. März 2008
WENN-Formel mit SVerweis verknüpfen? Microsoft Office Suite 24. Juni 2005
Sverweis=0 wenn nichts gefunden? Microsoft Office Suite 11. Aug. 2003
Windows 10 vorinstalliert. Was wenn die Festplatte nicht mehr geht. Windows 10 Forum 16. Aug. 2016
Programme wiederherstellen, wenn Systemrückstellung nicht geht? Windows 7 Forum 9. Aug. 2015