Wenn(Prüfung)-Dann_Wert-Funktion ohne einen Sonst_Wert!

Dieses Thema Wenn(Prüfung)-Dann_Wert-Funktion ohne einen Sonst_Wert! im Forum "Microsoft Office Suite" wurde erstellt von hösch, 10. Juli 2009.

Thema: Wenn(Prüfung)-Dann_Wert-Funktion ohne einen Sonst_Wert! Excel2003 Hallo Fachleute. Problemstellung für eine Wenn(Prüfung)-Dann_Wert-Funktion ohne einen Sonst_Wert!...

  1. Excel2003

    Hallo Fachleute.

    Problemstellung für eine Wenn(Prüfung)-Dann_Wert-Funktion ohne einen Sonst_Wert!

    Folgendes sollte in E2 eingetragen werden!
    WENN in Zelle D2 der Wert 12 steht , DANN soll Excel das mit der Zelle F2 prüfen und stimmt der Wert über ein DANN soll in die Zelle E2 der Text der in Zelle G2 steht eingetragen werden.

    D2 Key 12 prüfen mit F2
    E2 Muss der Text rein
    F2 Key 12
    G2 Steht der Text zum Key

    Natürlich habe ich dann 20 unterschiedliche Keys und Texte – geht es das überhaupt mit 20 Werten?

    Hoffe es ist einigermaßen klar von mir dargestellt. :)

    Vielen Dank.
     
  2. Hallo hösch,

    wenn ich das richtig verstanden habe, sollte die Formel in E2 heissen:
    Code:
    =WENN(UND(D2=12;D2=F2);G2;)
    Gruß Matjes :)
     
  3. hallo matjes,

    es geht in die richige richtung ;D nur :

    der wert 12 (also mein interner schüssel) ändert sich ja einigemale, also sollte der nicht in der formel vorkommen.
    das soll ja excel prüfen.

    evtl. habe ich mich nicht richtig ausgedrückt! also:
    in d2 steht ne zahl (mein schlüssel) wenn die zahl die in d2 mit f2 übereinstimmt, dann klatsche den dazugehörigen text (der text meines schüssels steht in g2) von g2 nach e2. :-\

    ich möchte mir einfach viel schreibarbeit sparen - hoffe es hilft.

    dankeschön hösch
     
  4. Hallo hösch,

    wie wäre es dann damit ?
    Code:
    =WENN(UND(D2<>;F2<>;D2=F2);G2;)
    Gruß Matjes :)
     
  5. hallo matjes,

    Chapeau! :D

    schönen tag

    dankeschön hösch
     
Die Seite wird geladen...

Wenn(Prüfung)-Dann_Wert-Funktion ohne einen Sonst_Wert! - Ähnliche Themen

Forum Datum
Archivieren ohne Ordnerstruktur Microsoft Office Suite 19. Okt. 2016
Win7 entfernen ohne Neuinstallation? Windows 7 Forum 12. Okt. 2016
RDP mit oder ohne VPN? Windows Server-Systeme 27. Juni 2016
MediaCenter auf PC ohne Internetverbindung Windows 7 Forum 1. Juni 2016
deutsche Sprachdatei für ImgBurn ohne Homepage Audio, Video und Brennen 30. Apr. 2016