Wieder GraKa/GraKa Treiber Problem?

Dieses Thema Wieder GraKa/GraKa Treiber Problem? im Forum "Windows XP Forum" wurde erstellt von Bima, 17. Juni 2006.

Thema: Wieder GraKa/GraKa Treiber Problem? Hi weiß nicht wo mein Problme wirklich hinpasst daher stell ichs hier hinein. Wenn ich en PC aus dem Ruhezustand...

  1. Hi weiß nicht wo mein Problme wirklich hinpasst daher stell ichs hier hinein.

    Wenn ich en PC aus dem Ruhezustand hole dann friert mir der Monitor ein mit Alt+F4 kann ich dann wieder in den Ruhezustand.
    Nach erneutem->aufwecken' des PCs läufts dann zwar aber wenn ich scrolle dann wird die Seite wie wenn sie aus Wasser wäre in Welle weiterbewegt.
    Wenn ich ein Fenster verschiebe zieht es nach.

    Nach einem Neustart funzt dann alles wieder.


    Ist das jetzt ein GraKa Treiber Problem oder will die GraKa bald nicht mehr oder ist es was anderes  ???
     
  2. Hi
    Würde mal den neusten Treiber installieren.Sowas kommt eigentlich wenn der Treiber nicht oder nicht richtig installiert ist.
     
  3. Deinstalliere den Graka-Treiber mit
    Driver Cleaner Professional Edition (Freeware): http://www.wintotal.de/softw/?id=1772

    Anschließend reboot und Graka-Treiber (bei einer MX 400 reicht der Treiber von Windows) installieren. Reboot und fertig
     
  4. Ok ich hab eine Systemwiederherstellung versucht... dann PC in Ruhezustand weil ich weg musste und als ich ihn jetzt wieder aus den Ruhezustand geholt hab war dann abwechselnd Desktop weg (schwarzer Bildschirm) und nach ein paar Sekunden Destop wieder da ging immer so weiter bis ich neu gestartet hab danach läufts wieder.

    Also Ruhezustand und GraKa mögen sich nicht.

    Vielleicht werd ich wirklich mit dem Programm deinstallieren und dann mal schauen.
     
  5. Hab seit damals keine Problem mehr... vielleicht war mal wieder->ein Knoten' in der Registry.
     
Die Seite wird geladen...

Wieder GraKa/GraKa Treiber Problem? - Ähnliche Themen

Forum Datum
WMP Bug? Rechtsklick --> "Wiedergeben auf" aus dem Explorer funkt nicht, aus WMP aber schon Windows 7 Forum 1. Nov. 2016
immer wieder fehlende Netzwerkverbindung Windows 10 Forum 27. Sep. 2016
Windows 8 Wiederherstellung auf Werkzustand abgebrochen, was nun? Windows 8 Forum 25. Sep. 2016
Nach Win7 auf Win10 upgrade Rechner defekt. Kann ich wieder kostenlos Upgraden? Windows 10 Forum 17. Aug. 2016
Problem bei Wiederherstellung von Windows 8.1 Windows 8 Forum 24. Juli 2016