Wieso braucht Windows XP bei mir mehrere Versuche, bis es hochfährt?

Dieses Thema Wieso braucht Windows XP bei mir mehrere Versuche, bis es hochfährt? im Forum "Windows XP Forum" wurde erstellt von SpookMcNasty, 2. Dez. 2005.

Thema: Wieso braucht Windows XP bei mir mehrere Versuche, bis es hochfährt? Hallo! Ich habe folgendes Problem mit meinem PC: Seit drei Tagen erscheint beim Hochfahren meines PC die allseits...

  1. Hallo!

    Ich habe folgendes Problem mit meinem PC:

    Seit drei Tagen erscheint beim Hochfahren meines PC die allseits bekannte Fehlermeldung:

    *****
    Windows konnte leider nicht erfolgreich gestartet werden. Dies kann durch einen vor kurzem erfolgte Hardware- oder Softwareänderung verursacht worden sein.

    Wählen Sie Letzte als funktionierend bekannte Konfiguration , um die letzten funktionierenden Einstellungen wiederherzustellen, wenn der Computer nicht mehr reagiert, unerwartet neu startet oder automatisch heruntergefahren wurde, um Dateien und Ordner zu schützen.

    Wählen Sie Windows normal starten, wenn ein vorheriger Startversuch durch einen Stromausfall unterbrochen wurde oder weil die Einschalt- oder Resettaste gedrück wurde, oder wenn Sie sich nicht sicher sind, was das Problem verursachte.

    Abgesicherter Modus
    Abgesicherter Modus mit Netzwerktreibern
    Abgesicherter Modus mit Eingabeaufforderung

    Letzte als funktionierend bekannte Konfiguraton

    Windows normal starten

    Verwenden Sie Pfeil nach oben bzw. unten, um einen Eintrag zu markieren.
    *****
    Anschließend läuft ein Countdown von 30 Sekunden. Danach startet Windows - manchmal aber erst beim dritten Versuch!!!

    Hinweis:
    - Ich habe weder meine Hard- noch meine Software verändert.
    - Ich hatte keinen Stromausfall.
    - Ich habe nicht die Resettaste gedrückt
    - Somit kommt nur die letzte Alternativantwort in Frage: Sie sich nicht sicher sind, was das Problem verursachte ;-)

    Da mich die Angelegenheit ziemlich genervt hat, habe ich die Recovery-CD meines Fujitsu-Siemens-PC ausgepackt und XP neu installiert (XP Reparieren geht angeblich nur bei der XP-Originalversion).

    Resultat:
    - Ich kann jetzt nach dem Einschalten zwischen 2 identischen Windows XP Home Editions wählen.
    - Anschließend erscheint entweder erneut die oben genannte Fehlermeldung. Oder noch einmal die Auswahl für die beiden XP-Versionen.
    - Nach drei bis vier Countdowns startet mein PC dann endlich - sonst könnte ich nicht Hilferuf loswerden!

    Frage:
    - Wie bekomme ich die überflüssige Auswahl zwischen den 2 XP-Versionen wieder weg?
    - Wie bekomme ich die Fehlermeldung weg?

    Vielen Dank für die Hilfe!

    Spooky
     
  2. hmm hast du es jetzt geschafft 2 xp auf eine partition zu installieren oder wie genau :eek: schau mal im explorer ob dort ungewöhnliche ordnerstrukturen sind ...
    ansonsten kannst du den 2. verweis aus der boot.ini rausnehmen... drück mal die win + pause taste, dann auf die registerkarte erweitert gehen, unten auf starten und wiederherstellen ... über bearbeiten kannst du dann den inhalt der boot.ini sehen, würde den mal hier reinposten, damit man sich das mal angucken kann ...
     
  3. Hallo!

    Da soll noch einmal jemand sagen, Frauen hätten keine Ahnung von Computern. ;-)
    Also, schon mal vielen lieben Dank für Deine Hilfe!!!

    Ja, ich habe ungewöhnliche Ordnerstrukturen:
    Unter Dokumente und Einstellungen habe ich u.a. einen Ordner mit All Users und eine mit All Users.WINDOWS.0.

    Hier die übrigen benötigten Angaben (boot.ini):

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS.0
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS.0=Microsoft Windows XP Home Edition /fastdetect
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS=Microsoft Windows XP Home Edition /fastdetect /NoExecute=OptIn

    Ich nehme an, eine von den beiden letzten Doppelzeilen ist überflüssig. Aber welche? Ich schätze, die erste... (Windows.0) Allerdings müßte dann wahrscheinlich der letzte Befehl weg (NoExecute=OptIn), richtig?

    Ich habe außerdem inzwischen festgestellt, daß die große Fehlermeldung (siehe oben) nicht erscheint, wenn ich einen Neustart durchführe oder wenn zwischen dem Herunterfahren und dem erneuten Hochfahren nur ein paar Minuten liegen. Ich komme mir vor, als wenn ich ein Auto mit einer schwachen Batterie starten würde, das nur beim ersten Versuch anspringt, wenn es vorher schon mal warmgelaufen ist.
    Merkwürdig finde ich außerdem, daß der Laufbalken, der beim Hochfahren von Windows unter dem Logo erscheint, mal grün und mal blau ist. Hat das irgendeine Bedeutung?

    Warum sind eigentlich meine ?Eigenen Dateien? noch vorhanden, obwohl ich eine Neuinstallation von Windows durchgeführt habe? Und warum erscheint aber unter ?Arbeitsplatz? / ?Auf diesem Computer gespeicherte Dateien? nicht mehr der Ordner ?Eigene Dateien??

    Fragen über Fragen... Wer soll diesen ganzen Mist nur verstehen...

    C U,

    Spooky
     
  4. Also, ich vermute, daß WINDOWS.0 meine alte Version ist. Die Frage ist nun, ob es sinnvoller ist, die alte oder die neue Version rauszuschmeißen... Und gehen damit dann auch die übrigen Probleme weg???
     
  5. beide Zeilen deiner Boot.ini zeigen aufdieselbe Windows-Installation, die Kaltstart-Probleme deuten eher auf ein zu gering dimensioniertes/überaltertes Netzteil hin.

    Energieverbrauch der Komponenten errechnen:
    http://www.meisterkuehler.de/cms/energieverbrauch.0.html

    MS-Artikel aus der MSDN zu noexecute in der Boot.ini
    Link: http://msdn.microsoft.com/library/?..._aff45176-bd02-43cf-9895-c212fa392de2.xml.asp

     
  6. Die Idee mit dem Netzteil ist gut. Aber wieso taucht das Problem erst nach 3 Jahren auf, zumal ich keine neue Komponenten angeschlossen habe - im Gegenteil: Vor ca. einem Jahr ist bereits eines der beiden CD-ROM-Laufwerke über die Wupper gegangen... Könnte es noch etwas anderes sein?
     
  7. Nun, jede Komponente unterliegt einem Alterungsprozess, auch das Netzteil. :p

    Etwas anderes ? was denn ? :?
     
  8. da könnte auch das Mainboard nen Klatsch haben. Hab vor zwei Wochen bei meinem Bruder nach dem PC geglotzt, bei dem haben die Elkos rund um den CPU-Spannungsregler dicke Backen gemacht. Ergebnis: PC hatte Startschwierigkeiten, lief oft erst im 10. Versuch an, und öfter ist er auch mitten im Betrieb ausgegangen. Schau mal nach, wenn einer der Elkos rund um den CPU-Sockel einen nach oben gewölbten Deckel hat oder sogar aufgeplatzt ist, dann hängts mit Sicherheit da dran. Dann brauchste ein neues Board.
     
  9. Moin!

    Ich weiß zwar als absoluter Technik-Laie nicht, was Elkos sind, wenn Du damit aber diese Batterie-ähnlichen Dinger meinst, die auf dem Mainboard an allen Ecken und Ende plaziert sind, dann könntest Du mein Problem wirklich erkannt haben. Einigen von denen sehen wirklich bedenklich aus! Da wird wohl ernsthaft ein neues MB erforderlich sein... Schöne Scheiße! Und das Mitten in meiner Magisterarbeit! F***

    Aber trotzdem an alle vielen Dank für die Hilfe!

    P.S.: Das boot.ini-Problem habe ich inzwischen hinbekommen!
     
Die Seite wird geladen...

Wieso braucht Windows XP bei mir mehrere Versuche, bis es hochfährt? - Ähnliche Themen

Forum Datum
Wieso wird es nicht als Link angezeigt? Windows XP Forum 28. Apr. 2013
Wieso muss der Firefox bei manchen installation geschlossen werden ? Windows 7 Forum 19. Juni 2010
Desktopodner von allen HDD sind schreibgeschützt, und gehen nicht zu formatieren... wieso das? Hardware 18. März 2010
Wieso wird es nicht als Link angezeigt? Windows XP Forum 30. Apr. 2013
TROJANER oder wieso spinnt mein pc ??? Viren, Trojaner, Spyware etc. 7. Okt. 2010