win 2k gerade neu installiert und Rechner braucht ca. 2min zum hochfahren...

Dieses Thema win 2k gerade neu installiert und Rechner braucht ca. 2min zum hochfahren... im Forum "Windows 95-2000" wurde erstellt von Sub-Zero, 4. Sep. 2003.

Thema: win 2k gerade neu installiert und Rechner braucht ca. 2min zum hochfahren... Hallo zusammen! Wie schon im Titel beschrieben, braucht mein Rechner in letzter Zeit ziemlich lang um hochzufahren...

  1. Hallo zusammen!
    Wie schon im Titel beschrieben, braucht mein Rechner in letzter Zeit ziemlich lang um hochzufahren und zwar dauert es dort am längsten, wo das win2k Ladebild angezeigt wird (mit der Statuszeile). Insgesamt dauert der komplette Vorgang von Anschalten des Computers bis die Windows Oberfläche geladen hat 1:49min!!! Und es sind noch keine Programme auf dem Computer!
    Wodran kann das liegen, dass es so lange dauert und wie kann ich es beheben?
    Ausstattung
    1400MHz AMD Athlon
    768MB SDR Speicher
    60 GB Festplatte (davon knapp 40GB D: - 37GB belegt) kann das ein grund sein?

    Danke
    MFG
    Sub
     
  2. hp
    hp
    hängt der rechner am netz, oder ist er stand allone? wenn er am netz hängt, als arbeitsgruppenmitglied oder als domänenmitglier? wenn es lange dauert, so versucht die kiste sich meistens in einem vorhandenen netz zu authentizieren, wenn hier was nicht sauber konfiguriert ist, versucht w2k selber die netzumgebung zu erkunden...

    greetz

    hugo
     
  3. ne ich glaub kaum das es damit zusammenhängt und er ist auch net im netz oder einer domain!
    er braucht ja beim laden von windows so lang, wo im hintergrund das Windows 2k bild ist, nicht wenn es schon zum aufbau des desktops geht, das geht dann relativ zügig, aber warum lädt der vorher so lang? IP Addressen sind auch vergeben...
     
  4. Hmmm....
    Mangelnde Performance würd ich vermuten - mein Athlon 900 hier im Büro braucht beim Booten von W2k auch ne kleine Ewigkeit, bis er es denn dann mal geschafft hat und mir den Desktop präsentiert. Und dabei habe ich alle unrelevanten Dienste bereits deaktiviert bzw. auf manuelles Starten gestellt.

    Cheers,
    Joshua
     
  5. danke für die antwort, aber das denke ich wiederrum auch nicht!
    ich habe hier einen 2ten Testrechner, da schlummert genau derselbe Prozessor drin, der Speicher ist sogar kleiner und die Festplatte auch..
    hab sogar nomma formatiert, aber es ist immernoch genauso langsam!
     
  6. hp
    hp
    hast du mal in den gerätemanager geschaut, gibts da vielleich probleme mit hardware/treiber/interrupt?
    falls dort sachen mit ! stehn, erst die probleme beseitigen.

    greetz

    hugo
     
  7. W2k ist beim Booten ohnehin nicht der schnellste. Wenn Du eine feste IP vergeben hast, kann eine langsame HDD dran Schuld sein. Mein Hauptsystem besteht aus einem 900er Athlon auf einem Abit KT7A-Raid mit schnellen 512MB SDRAM. Einigermaßen optimiert. Aber richtig schnell wurde die Kiste erst nach Austausch der Festplatte gegen eine von WD mit 8MB Cache (WD600JB...). Reicht jetzt fast an die Bootgeschwindigkeit von einem XP-Teil mit einer üblicherweise verbauten HDD heran. Die Megahertze der CPU spielen da in gewissen Grenzen nur eine untergeordnete Rolle.
    Außerdem würde ich mal das Ereignisprotokoll checken, ob da nicht Prozesse drin stehen, die nicht gestartet werden konnten. Sowas kostet auch Zeit und passiert noch vor dem Logon.

    Franky
     
  8. hadwareprobleme hab ich keine..
    ich hatte auch schonma xp drauf, da ist er schneller gebootet, aber auch mit 2k ging es schon schneller!
    wie gesagt, hab ich ja den selben prozessor auch in einer anderen kiste und da bootet er 2k auch relativ schnell in 30sek oder so, der einzigste unterschied ist, dass die platte in dem kleiner ist, vielleicht liegt es ja dadran...
     
  9. Die Plattengröße spielt keine Rolle (jedenfalls nach einer Neuinst.), aber die Zugriffsgeschwindigkeit. Dein zweiter PC mag ja den gleichen Proz haben, aber der Rest ist sicherlich nicht identisch. Und der Rest ist wichtiger als der Proz. Habe ich beim letzen Mal schon vermerkt.
    Bei XP ist der Bootvorgang im Vergleich zu 2k gut optimiert worden. Lässt sich also nicht vergleichen.
    Und wenn 2k schon mal schneller gebootet haben soll, obwohl an der Kiste nichts verändert wurde, kann das gut sein.
    Auch Hardware verändert sich manchmal - kriegt Macke sozusagen. Und das muss sich nicht immer mit einem BSOD äußern.
    Wenn da schon Tips kommen, mal in den Gerätemanager und ins Ereignisprotokoll zu schauen, würde ich das mal tun und Auffälligkeiten mitteilen. Sonst kann Dir aus der Ferne niemand helfen.

    Franky
     
  10. Hast Du denn schon ein Service-Pack installiert? Ich frage wegen der DMA-Unterstützung, was ohne Eingriffe in die Registry erst bei SP2 der Fall ist.
    Und auf welcher Partition ist Win2k ? Wenn es auf D: ist können die belegten 37 GB schon was damit zu tun haben.
    Guck doch mal hier, h**p://www.windows-tweaks.info/, da stehen ganz nützlich Sachen drin.
     
Die Seite wird geladen...

win 2k gerade neu installiert und Rechner braucht ca. 2min zum hochfahren... - Ähnliche Themen

Forum Datum
hallo ich habe mich gerade angemeldet weil ich ein problem mit meiner festplatte habe Windows 7 Forum 18. Feb. 2012
SSD in Surface Pro 128 nicht gerade schnell Hardware 26. Juli 2013
Tastenkombination, die jedes gerade aktive Window verkleinert Windows 7 Forum 10. Apr. 2012
Word 2010 -> Seitenansicht ->gerade Seite, ungerade Seite Microsoft Office Suite 26. März 2011
Gerade angemeldeten Benutzer anzeigen Sonstiges rund ums Internet 14. Sep. 2009