WIN 98 SE und WLAN

Dieses Thema WIN 98 SE und WLAN im Forum "Netzwerk" wurde erstellt von smailie, 1. Apr. 2005.

Thema: WIN 98 SE und WLAN Liebe Leute, über o.g. Thema ist ja schon viel diskutiert worden, nun auch ich: habe nen 266er PC mit WIN98 SE....

  1. Liebe Leute,
    über o.g. Thema ist ja schon viel diskutiert worden, nun auch ich: habe nen 266er PC mit WIN98 SE. Daran: ein Digitus USB-WLAN-Stick, er ist installiert und hat gute Verbindung zum Router. DER wiederum funtkioniert auch gut, denn z.B. dieser Rechner ist darüber im Netz. Mein Problem: wenn ich den Explorer starte, bekomme ich keine Verbindung zum Internet. Was tun? (ausser neuen Rechner...)


    [blue]Verschoben aus dem 9x/-ME Board[/blue]
     
  2. Definiere bekomme keine Verbindung.... Fehlermeldung ?!?

    Cheers,
    Joshua
     
  3. ... danke erstmal für Rückmeldung!...
    also: der Explorer startet, aber wenn ich eine Adresse eingebe, passiert lange nichts, dann: (Seite konnte nicht hergestellt werden)
     
  4. Ok, welche Version des IE verwendest du ?!?

    Cheers,
    Joshua
     
  5. ...muss erst nachschauen... Rechner steht in anderem Raum. Sag mal: deine Antwort erhalte ich immer über meine email-Adresse - ich dachte (oh, ich greenhorn...) beim chatten sieht man immer gleich, was der andere schreibt??
     
  6. Ähh - dies hier ist kein Chat, sondern ein Forum. Und eine e-Mail bekommst du nur deshalb, weil du in deinem Profil die Benachrichtigung für diesen Thread aktiv hast.

    Cheers,
    Joshua
     
  7. wie kriege ich deine Antwort denn gleich sichtbar??
     
  8. Nochmal - dies ist ein Forum, KEIN Chat, d.h. du siehst meine Antwort immer erst dann, wenn ich mein Posting mit Klick auf Eintrag abschicke und diese Seite im Browser neu lädst.

    Cheers,
    Joshua
     
  9. gut. Also: meine Explorer-Version ist exakt: 6.0.2800.11061C
     
  10. Haste den Explorer richtig eingestellt?

    EXTRAS / INTERNETOPTIONEN / VERBINDUNGEN und dann Haken bei KEINE EINWAHL
     
Die Seite wird geladen...

WIN 98 SE und WLAN - Ähnliche Themen

Forum Datum
Bilder hochladen funktioniert mit neuem Laptop nicht (WLAN od.Windows schuld?) Windows 10 Forum Gestern um 17:17 Uhr
WLAN Empfang verstärken Windows 10 Forum 24. Nov. 2016
Nach Updates kein WLAN mehr Netzwerk 16. Sep. 2016
2 Wlan Router nach Kabel Deutschland Router im Haus betreiben Netzwerk 29. Aug. 2016
WLan funktioniert erst beim zweiten Start des Notebooks Windows 10 Forum 28. Aug. 2016