Win 98SE-Rechner kann nicht auf Win XP Home (SP2)-Rechner zugreifen!

Dieses Thema Win 98SE-Rechner kann nicht auf Win XP Home (SP2)-Rechner zugreifen! im Forum "Windows XP Forum" wurde erstellt von Magier_Tomcat, 7. Jan. 2006.

Thema: Win 98SE-Rechner kann nicht auf Win XP Home (SP2)-Rechner zugreifen! Hallo zusammen! Ich weiß, daß es dieses Thema hier schon oft gibt und auch in anderen Foren, aber nachdem ich heute...

  1. Hallo zusammen!

    Ich weiß, daß es dieses Thema hier schon oft gibt und auch in anderen Foren, aber nachdem ich heute ca. acht Stunden lang Beiträge gelesen habe, meine Rechner rd. 100mal rauf- und runtergefahren habe und am liebsten alles aus dem Fenster werfen würde, erlaube ich mir jetzt doch einfach einen neuen Beitrag zu beginnen und um Eure Hilfe zu bitten:

    Ich habe ein Netzwerk aus zwei Rechnern (1x Win 98 SE und 1x Win XP Home - per CrossOver-Kabel).
    Als der Win XP Home-Rechner noch auf dem Stand vom Service Pack 1 war, haben sich beide Rechner hervorragend vertragen - sprich: gefunden und auch das hin- und herkopieren von Daten war kein Problem - auch Spiele übers Netzwerk (z.B. Civilization 3) liefen problemlos und einwandfrei.
    Für ein neues Programm (Pinnacle 10) habe ich nun das Service Pack 2 heruntergeladen und installiert und seither kann ich zwar vom XP-Rechner auf dem 98er zugreifen und auch Daten draufschieben oder holen, aber andersherum geht es nicht. Im Explorer vom 98er kann man zwar den XP-Rechner sehen, aber wenn man ihn anklickt kommt der Fehler Auf \\XP kann nicht zugegriffen werden. Der Computer oder die Freigabe mit dem angegebenen Namen wurde nicht gefunden....

    Auf dem 98er-Rechner ist ne Firewall von ZoneAlarm (war aber auch schon vorher drauf) und auf dem XP-Rechner ist keine Firewall aktiviert (lt. ServiceCenter, braucht auch keine, da kein Internet), allerdings kann ich die XP-Firewall auch nicht aktivieren oder sonstwas damit machen, weil ich sie nicht öffnen kann - aufgrund meiner Internet-Suche konnte ich immerhin feststellen, daß der Befehl netsh firewall show state ergibt: Der Dienst wurde nicht gestartet.

    Zum Thema Ping: Der XP-Rechner pingt sich selbst und auch den 98er-Rechner und der 98-Rechner pingt sich selbst, aber nicht den XP-Rechner (und das obwohl ich ihn im Explorer sehen kann...).

    Eine nochmalige Installation vom Service Pack 2 hat auch nix gebracht.

    Eine Rückkehr zum Service Pack 1 ist nicht möglich, da ich natürlich keine Daten gesichert hatte.

    Hardwareseitig gibts lt. beiden Rechnern keine Probleme (keine Komponenten mit Ausrufezeichen oder so...).

    IP-Adressen: 192.168.100.100 und 192.168.100.105, Subnet: 255.255.255.0, Arbeitsgruppe jeweils A.

    Die Dateien hosts habe ich auch schon jeweils um beide Adressen ergänzt - keine Änderung.

    Die NetBios-Einstellung habe ich am XP-Rechner von Standard auf NetBios over TCP/IP aktivieren umgestellt - keine Änderung.


    Ipconfig/all vom XP-Rechner:

    Windows-IP-Konfiguration

    Hostname. . . . . . . . . . . . . : XP
    Primäres DNS-Suffix . . . . . . . :
    Knotentyp . . . . . . . . . . . . : Hybrid
    IP-Routing aktiviert. . . . . . . : Nein
    WINS-Proxy aktiviert. . . . . . . : Nein

    Ethernetadapter Lan-Verbindung:

    Verbindungsspezifisches DNS-Suffix:
    Beschreibung. . . . . . . . . . . : SIS 900-Based PCI Fast Ethernet Adapter

    Physikalische Adresse . . . . . . : 00-0D-87-5A-35-FD
    DHCP aktiviert. . . . . . . . . . : Nein
    IP-Adresse. . . . . . . . . . . . : 192.168.100.105
    Subnetzmaske. . . . . . . . . . . : 255.255.255.0
    Standardgateway . . . . . . . . . :
    Primärer WINS-Server. . . . . . . : 192.168.100.100
    Secundärer WINS-Server . . . . : 192.168.100.105

    (die Wins-Server sind erst seit heute eingegeben - hatte das als Tip auf ner Internet-Seite gefunden)

    Ipconfig /all vom 98er-Rechner:

    Windows-IP-Konfiguration

    Hostname. . . . . . . . . . . . . : 98
    DNS-Server . . . . . . . . . . . .: 192.168.100.105
    192.168.122.252
    192.168.122.253
    Knotentyp . . . . . . . . . . . . : Broadcast
    NetBios-Bereichs-IP:
    IP-Routing aktiviert. . . . . . . : Nein
    WINS-Proxy aktiviert. . . . . . . : Nein
    NetBios-Auflösung mit DNS. . .: JA

    0 Ethernet Adapter :

    Beschreibung. . . . . . . . : PPP Adapter.
    Physische Adresse . . . . . : 44-45-53-54-00-00
    DHCP aktiviert. . . . . . . : Nein
    IP-Adresse. . . . . . . . . : 192.168.120.254
    Subnet Mask . . . . . . . . : 255.255.255.0
    Standard-Gateway . . . . . . :
    Erster WINS-Server . . . . :
    Zweiter WINS-Server . . . :
    G￾ltig seit. . . . . . . :
    G￾ltig bis . . . . . . . :

    1 Ethernet Adapter :

    Beschreibung. . . . . . . . : FRITZ!web DSL
    Physische Adresse . . . . . : 00-04-0E-FF-FF-FF
    DHCP aktiviert. . . . . . . : Nein
    IP-Adresse. . . . . . . . . : 192.168.122.254
    Subnet Mask . . . . . . . . : 255.255.255.0
    Standard-Gateway . . . . . . : 192.168.122.1
    Erster WINS-Server . . . . :
    Zweiter WINS-Server . . . :
    G￾ltig seit. . . . . . . :
    G￾ltig bis . . . . . . . :

    2 Ethernet Adapter :

    Beschreibung. . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC
    Physische Adresse . . . . . : 00-00-1C-DB-EA-0C
    DHCP aktiviert. . . . . . . : Nein
    IP-Adresse. . . . . . . . . : 192.168.100.100
    Subnet Mask . . . . . . . . : 255.255.255.0
    Standard-Gateway . . . . . . :
    Erster WINS-Server . . . . :
    Zweiter WINS-Server . . . :
    G￾ltig seit. . . . . . . :
    G￾ltig bis . . . . . . . :


    So, für Hilfe wäre ich sehr dankbar!

    Falls niemand helfen kann oder will: Trotzdem super Forum mit vielen Hilfestellungen und Anregungen - ich lese hier doch sehr gerne immer mal wieder nach!!!

    Gruß,
    Peter
     
  2. hp
    hp
    mach dein netzwerk neu und lass so sachen wie wins-server und dns server beiseite, wenn du nicht weist was die bewirken. und hier http://www.netzwerktotal.de/netzwerkwin9598me.htm und hier http://www.netzwerktotal.de/netzwerkwinxp.htm für xp. auch die geschichte mit der firewall solltest du in den griff kriegen. die firewall blockt erst mal alles ab auch wenn sie angeblich nicht aktiviert ist. wenn die firewall läuft, dann konfigurier sie richtig, so daß das interne netzwerk nicht überwacht wird. hier http://www.wintotal.de/Artikel/firewallxpsp2/firewallxpsp2.php mehr zur firewall ...

    greetz

    hugo
     
  3. Hallo - Problem gelöst!

    Konnte die Firewall vom XP dadurch töten, daß ich den XP-Rechner im abgesicherten Modus gestartet habe und dann unter Start --> Ausführen --> services.msc den Dienst (Windows-Firewall/Gemeinsame Nutzung der Internetverbindung) auf manuell gesetzt habe.
    Jetzt kann ich zwar den Dienst immernoch nicht öffnen, aber er blockiert nichts mehr und ich kann wieder auf beide Rechner zugreifen.

    Die Tips bzgl.
    http://www.wintotal.de/Tipps/Eintrag.php?TID=1157
    http://www.wintotal.de/Tipps/Eintrag.php?RBID=2&TID=996&URBID=12
    nutzen bei mir gar nichts, aber nachdem der XP-Rechner nicht ins Internet darf, wird es halt ohne Firewall gehen müssen.

    An hp:
    Danke für die Hilfe - die DNS-Server brauche ich übrigens um mit meiner FritzDSL-Karte ins Internet gehen zu können (habe ich aber auch erst festgestellt, nachdem ich sie kurzfristig rausgeschmissen hatte...).

    Gruß,
    Peter
     
Die Seite wird geladen...

Win 98SE-Rechner kann nicht auf Win XP Home (SP2)-Rechner zugreifen! - Ähnliche Themen

Forum Datum
Audio Interface wird nicht als Sound input erkannt Windows 10 Forum 12. Nov. 2016
Externe SATA-Platte wird nicht richtig erkannt Windows 10 Forum 26. Okt. 2016
nach eine Komplette Hardware-Wechsel kann ich meine Win 10Pro Lizenz wider aktivieren? Windows 10 Forum 20. Okt. 2016
Zweiter Bildschirm wird nur noch teilweise erkannt! Windows 10 Forum 15. Okt. 2016
warum kann ich robocopy nicht starten Windows 7 Forum 29. Aug. 2016