Win ME Bios Problem

Dieses Thema Win ME Bios Problem im Forum "Windows 95-2000" wurde erstellt von Mario E., 12. Feb. 2005.

Thema: Win ME Bios Problem Hab nun nach längeren Suchen und mit Hilfe eines Programms -Everest Home- endlich festgestellt was für ein MainBoard...

  1. Hab nun nach längeren Suchen und mit Hilfe eines Programms -Everest Home- endlich festgestellt was für ein MainBoard ich habe und die passenden Treiber von der Website runtergeladen.

    Nun läßt sich das nicht installieren, weil da steht das ich im Bios erst VIA-AC 97 aktivieren muß.
    Kann mir jemand sagen wo und wie ich das machen muß?

    Vielen Dank im Voraus Mario
     
  2. VIA AC-97 ist die Onboard Soundkarte.
     
  3. Ja das weiß ich doch das das die Soundkarte ist, aber wie aktiviere ich die denn nun? Hab das noch nicht geschafft die zu starten.
     
  4. Unhöflich auch noch..... ::)

    Im BIOS; vermutlich Unterpunkt Integrated Peripherals-> Onboard AC-97 Sound auf Enabled setzen.

    hättest Du den Boardhersteller und den genauen Typ gepostet wärst Du jetzt schlauer. ::) ;)
     
  5. Du wenn ich das gewußt hätte welche Daten wichtig sind hät ich die mit gepostet, aber woher soll ich das denn wissen .......snifff......
    Versuch das mal im Bios umzustellen, und guck was dann passiert
     
  6. Nun, der Everest Home Bericht übers Mainboard reicht....... :)
     
  7. Also Leute ich glaubs nicht, ich hab ja nun schon einiger Zeit mit meiner Soundkarte gekämpft und NUN ich hab wieder Sound, nach Monaten oder waren es gar Jahre. Also Vielen Vielen Dank für eure tatkräftige Unterstützung und die Geduld mit mir.
     
  8. Gern geschehen. :)
     
Die Seite wird geladen...

Win ME Bios Problem - Ähnliche Themen

Forum Datum
Installationsproblem win7/BIOS Windows 7 Forum 5. Dez. 2015
iosbios 2 Treiberproblem Treiber & BIOS / UEFI 27. Mai 2014
Hallo - Probleme mit WD10EARS und Phoenix BIOS Windows XP Forum 10. März 2012
Prozessorwechsel + FSB Einstellung + Bios update... Bootprobleme Windows XP Forum 27. Dez. 2009
Grundlegendes Hardware oder Bios Problem Treiber & BIOS / UEFI 25. Juni 2008