Win ME unter VMWare installieren

Dieses Thema Win ME unter VMWare installieren im Forum "Windows 95-2000" wurde erstellt von Dreadnout, 21. Aug. 2004.

Thema: Win ME unter VMWare installieren Moin! Versuche grad, unter VMWare 4.5 Windows ME zu installieren.. Das Setup startet auch, allerdings bricht es...

  1. Moin!

    Versuche grad, unter VMWare 4.5 Windows ME zu installieren..
    Das Setup startet auch, allerdings bricht es dann ab mit der Fehlermeldung SU 113 (oder so)..
    Beschwert sich darüber, daß sich ein unbekanntes Dateisystem auf der emulierten Festplatte befindet, obwohl ich es vorher mit FAT32 formatiert habe ?!

    Gibts einen Workaround?

    MfG
     
  2. hp
    hp
    den fehler kann man doch sicherlich genauer beschreiben, oder? vielleicht auch ein paar infos unter welchem os vmware läuft, mal die log-dateien gecheckt?

    greetz

    hugo
     
  3. Moin!

    Also, VMWare läuft unter WinXP + SP1 + alle Patches! Es ist die Version 4.5.
    (alle neuen Treiber installiert, auch Chipsatz usw.)

    Die Fehlermeldung bei der Installation sagt nur SU 0013. Dabei soll es wohl um Probleme mit dem Dateisystem handeln, wie mir in einem anderem Forum mitgeteilt worden ist :(
    LogDateien habe ich noch net geprüft.. Da steht dann wahrscheinlich eh nur Abbruch usw..

    MfG
     
  4. hp
    hp
    nimm mal eine andere boot-giskette (wenn vorhanden Win 98 SE) und partitioniere und formatiere mit der die platte, bootdisketten kriegste hier www.bootdisk.de, scheint ein problem von fdisk zu sein. oder mal xfdisk ausprobieren http://www.mecronome.de/xfdisk/deutsch.php

    greetz

    hugo
     
  5. Moin!

    Danke für Deine Antwort! Habe ich bereits gemacht, fdisk lässt sich nicht ausführen?!?! (Bootdisk.com)
    Format c: funktioniert, aber das Setup bricht immer noch mit derselben Fehlermeldung ab :'(

    Hilfäääääää :-\

    MfG
     
Die Seite wird geladen...

Win ME unter VMWare installieren - Ähnliche Themen

Forum Datum
komischer Systemsound in VMWare-XP unter Win8 Virtualisierung & Emulatoren 5. Jan. 2014
kein USB mehr unter VMware Player Virtualisierung & Emulatoren 17. Jan. 2010
Blue Screen unter Vista in Verbindung mit VMWare Virtualisierung & Emulatoren 3. Juli 2008
USB unter VMware Linux & Andere 24. März 2008
Soundkarte für Vista unter VMWare einbinden? Windows Vista Forum 17. Juni 2006