Win2003 SBS: RAS Error 733

Dieses Thema Win2003 SBS: RAS Error 733 im Forum "Windows XP Forum" wurde erstellt von duncan.blues, 15. Dez. 2010.

Thema: Win2003 SBS: RAS Error 733 Hallo zusammen! Mal wieder ein Opfer des herzallerliebsten RAS Errors 733. Ich versuche mit verschiedenen Windows...

  1. Hallo zusammen!

    Mal wieder ein Opfer des herzallerliebsten RAS Errors 733.

    Ich versuche mit verschiedenen Windows Clients (u.a. XP Pro) per PPTP eine Verbindung zu einem Windows 2003 SBS Server aufzubauen. Nach dem ursprünglichen Einrichten funktionierte das auch tagelang problemlos out of the box. Auf der Maschine läuft aus historischen Gründen AVM KEN4 als DSL-Einwahl-Software (Hauptsächlich wegen der Mailfunktionen). In der KEN Firewall habe ich den PPTP Port und das GRE Protokoll zugelassen. Der Server hat eine Dynamische IP, Verbindungsaufbau erfolgt per Dyndns-Eintrag. Die IP wird auch korrekt aktuell gehalten.
    Nach einer Weile funktionierte die Einwahl plötzlich nicht mehr. Dadurch daß sie nicht tagtäglich benutzt wird, war es nicht möglich, festzustellen was genau passiert ist als es plötzlich nicht mehr ging. Bei Einwahlversuchen bekommt man nun den allseits bekannten Fehler 733.
    Die üblichen Verdächtigen der Fehlerdiagnose habe ich bereits erfolglos probiert:
    Ich habe Mehrfachverbindungen deaktiviert und ich habe den RAS Clients einen festen IP Bereich zugewiesen. Da die Maschine zwischendurch Stabilitätsprobleme hat, habe ich schließlich die Netzwerkkarte für PPPoE gegen eine neue ausgetauscht, in dem Zusammenhang auch den TCP/IP Stack zurückgesetzt, den ganzen Salmon von IP-Settings wieder neu eingetragen und schließlich sogar RAS wieder deaktiviert und per Wizard neu konfiguriert. Hat alles nichts gebracht. Es bleibt beim Fehler 733 unmittelbar nach der Meldung Computer wird im Netzwerk registriert. Auf beiden Seiten sind die erforderlichen Netzwerkkomponenten installiert.

    Im PPP.LOG des Servers fand ich folgende auffällige Meldung:

    The control protocol for 8021, returned error 2
    while making a configure request on port 239

    und dann

    FsmClose event received for protocol 8021 on port 239

    Das ist offenbar der Moment wo der Verbindungsaufbau fehlschlägt. Leider habe ich zu dieser Meldung im Netz rein gar nichts gefunden.

    In der RASAUTH.LOG findet man im gleichen Zeitraum:

    [7132] 17:45:02:140: Inserting attribute type 4
    [7132] 17:45:02:140: Inserting attribute type 6
    [7132] 17:45:02:140: Inserting attribute type 7
    [7132] 17:45:02:140: Inserting attribute type 5
    [7132] 17:45:02:140: Inserting attribute type 26
    [7132] 17:45:02:140: Inserting attribute type 26
    [7132] 17:45:02:140: Inserting attribute type 61
    [7132] 17:45:02:140: Inserting attribute type 64
    [7132] 17:45:02:140: Inserting attribute type 65
    [7132] 17:45:02:140: Inserting attribute type 31
    [7132] 17:45:02:140: Inserting attribute type 66
    [7132] 17:45:02:140: Inserting attribute type 26
    [7132] 17:45:02:140: Inserting attribute type 26
    [7132] 17:45:02:140: Inserting attribute type 25
    [7132] 17:45:02:140: Inserting attribute type 26
    [7132] 17:45:02:140: Inserting attribute type 44
    [7132] 17:45:02:140: Inserting attribute type 1
    [7132] 17:45:02:140: Inserting attribute type 12
    [7132] 17:45:02:140: Inserting attribute type 50
    [7132] 17:45:02:140: Inserting attribute type 51
    [7132] 17:45:02:140: Inserting attribute type 55
    [7132] 17:45:02:140: Inserting attribute type 45
    [7132] 17:45:02:140: Inserting attribute type 26
    [7132] 17:45:02:140: Inserting attribute type 4108
    [7132] 17:45:02:140: IASResponse = 4, FailureReason = 0x0
    [7132] 17:45:04:265: RasStopAccounting called

    In der RASMAN.LOG zu dem Zeitpunkt:

    PortReceive: Invalid SendRcvBuffer passed
    PortDisconnectRequest on VPN4-19 Connection=0x0 ,RasmanReceiveFlags=0x4

    In der RASCCP.LOG:

    [5964] 12-15 17:45:02:000: Will force encryption
    [5964] 12-15 17:45:02:000: EncryptionTypes: 0xf0
    [5964] 12-15 17:45:02:000: Send capabilites from NDISWAN = 0x10000e1
    [5964] 12-15 17:45:02:000: Receive capabilites from NDISWAN = 0x10000e1
    [5964] 12-15 17:45:02:000: Send RCI_MacCompressionType = 0xff
    [5964] 12-15 17:45:02:000: Receive RCI_MacCompressionType = 0xff
    [5964] 12-15 17:45:02:000: Send Encryption is Forced 0x10000e1
    [5964] 12-15 17:45:02:000: Receive Encryption is Forced 0x10000e1
    [5964] 12-15 17:45:02:000: ForceEncryption
    [5964] 12-15 17:45:02:062: Nak - Accepting 128 bit
    [5964] 12-15 17:45:02:140: CCP Send MSPPC bits negotiated = 0x1000041
    [5964] 12-15 17:45:02:140: CCP Recv MSPPC bits negotiated = 0x1000041
    [5964] 12-15 17:45:02:265: CcpEnd Called

    In der RASIPCP.LOG noch ein paar interessante Zeilen:

    [5964] 12-15 17:45:02:000: IPCP: IpcpBegin
    [5964] 12-15 17:45:02:000: IPCP: Hard IP=0
    [5964] 12-15 17:45:02:000: IPCP: VJ disabled for VPN
    [5964] 12-15 17:45:02:000: IPCP: Compress capabilities: s=$0,0,0 r=$0,15,1
    [5964] 12-15 17:45:02:000: IPCP: Server address lookup...
    [5964] 12-15 17:45:02:000: IPCP: RasSrvrQueryServerAddresses...
    [5964] 12-15 17:45:02:000: IPCP: RasSrvrQueryServerAddresses done(2)
    [5964] 12-15 17:45:02:000: IPCP: IpcpMakeConfigRequest
    [5964] 12-15 17:45:02:000: IPCP: Deferred IpcpBegin error=2
    [5964] 12-15 17:45:02:000: IPCP: IpcpProjectionNotification
    [5964] 12-15 17:45:02:265: IPCP: IpcpEnd...
    [5964] 12-15 17:45:02:265: IPCP: IpcpThisLayerFinished...
    [5964] 12-15 17:45:02:265: IPCP: IpcpThisLayerFinished done(0)
    [5964] 12-15 17:45:02:265: IPCP: IpcpEnd done(0)


    Es hakt offenbar irgendwo beim IPCP. Bin mit meinem Latein da inzwischen ziemlich am Ende. :|

    Weiß jemand Rat?
     
Die Seite wird geladen...

Win2003 SBS: RAS Error 733 - Ähnliche Themen

Forum Datum
Re: Win2003 SBS: RAS Error 733 Windows XP Forum 19. Dez. 2010
Ntbackup Win2003 Server smallbusiness Windows XP Forum 28. Sep. 2010
Win2003 R2 srv - DNS (mit Forwarder und Linux clients) Probleme Windows XP Forum 18. Nov. 2009
Win2003 SBS Premium - Clients in Domäne heben Windows XP Forum 1. Juli 2009
ping von Win2003 Serv auf Vista Windows XP Forum 23. März 2009