Win2003 server schaltet alle ca. 2 std ab!

Dieses Thema Win2003 server schaltet alle ca. 2 std ab! im Forum "Windows Server-Systeme" wurde erstellt von lumpi_, 7. Juni 2004.

Thema: Win2003 server schaltet alle ca. 2 std ab! hallo leute, vielleicht kann mir einer von euch helfen! wir verwenden einen p4 2,8ghz, 512mb ddr, msi 875 neo...

  1. hallo leute,
    vielleicht kann mir einer von euch helfen!

    wir verwenden einen p4 2,8ghz, 512mb ddr, msi 875 neo -fisr, sata raid, 400w netzteil,... win2003 server sbs
    alle ca. 2 std schaltet sich das ding aus?! gehäusedeckel hab ich schon offen, vielleicht macht er ja immer zu dieser zeit einen hitzestau, obwohl ein paar gehäuselüfter guten abtransport machen...

    bin schon am verzweifeln...

    grüsse
    lumpi_
     
  2. Was sagt das Eventlog ?!?

    Cheers,
    Joshua
     
  3. das ist ja das grauenhafte!!!

    NIX
     
  4. Blöd jetzt ,-)

    Dann mal bitte etwas detaillierter: Was bedeutet dann schaltet ab ?!?
    Bluescreen, fährt die Kiste ordentlich runter, rülpst sie laut und bleibt stehen... ;-)

    Cheers,
    Joshua
     
  5. einfach nur klack und aus!
    kein runterfahren, kein bluescreen, kein neustart!
    so als würde man den schalter umlegen!
     
  6. Hast du das Netzteil und die Temperatur schon überprüft?
     
  7. das nt hab ich heute vor zu tauschen! ich das wars dann!
    im google hab ich mehrere leute gefunden, die genau dasselbe prob mit dem 2003 server haben! einer hat sein nt getauscht und gut wars, bei den anderen steht nix genaueres dabei ...
     
  8. habe so gegen 11:50 das neue nt eingebaut und in betrieb genommen!
    der kunde hat noch nicht angerufen!!! ich glaub ich fang schon mal kurz an mich zu freuen ... ;D

    das neue nt ist ein TAGAN 380W!
     
  9. so, schade! jetzt läuft er zwar schon 3 1/2 stunden bevor er sich ausschaltet, aber noch immer nicht durch! werden die nächsten tage noch ein paar gehäuselüfter einbauen!

    falls noch jemand einen plan hat bitte melden!
     
  10. Hi lumpi_,

    Was für Hardwarekomponenten sind denn im Server eingebaut? Ist das ein normaler PC (also nicht so ein Pizzaboxteil mit Server-CPUs etc. für Highendanwendungen)? Vielleicht eine Grafikkarte mit zusätzlichem Stromanschluss, die viel Strom braucht? AMD oder Intel-CPU? AMDs werden meistens wesentlich heißer...
    Ansonsten sollte eigentlich ein 380W-Netzteil locker reichen. Hab mich grade ein bisschen informiert: TAGAN-Netzteile sollen ziemlich gut sein, aber nicht sehr gut lüften (ist es ein LowNoise-Netzteil?). Da Netzteile direkt die heiße Luft von der CPU absaugen, ist das vielleicht nachteilhaft. Notfalls such ein Netzteil, was sehr leistungsfähig Luft absaugt; auf jeden Fall eins mit einer Lüftungsöffnung auf der Unterseite!

    Aber unbedingt! Installier mal den Motherboard Monitor, der zeigt die Temperatur von CPU & Gehäuse an. Bei einer AMD-CPU wären 40-50 °C ganz gut, bei einer Intel 25-35 °C gut. Jenseits der 80 °C schwebt eine AMD-CPU in Lebensgefahr, eine Intel-CPU wird es wohl soweit nicht kommen lassen.

    Auch das Gehäuse solltest du unter die Lupe nehmen. Wirklich wichtig sind große Lüftungsöffnungen auf der Vorderseite bzw. in den Seitenwänden, da die Lüfter versuchen, die heiße Luft nach DRAUSSEN zu pumpen. Wenn dann vorne keine kalte nachströmen kann, funktioniert das nicht so ganz toll.

    Eine weitere Möglichkeit wäre ein zu schwacher Lüfter auf eine der Hardwarekomponenten, vermutlich auf der Northbridge oder auf der Grafikkarte. Schnapp dir ein Thermometer (am besten ein Infrarotthermometer oder sowas in der Richtung) und miss die Temperaturen der Kühler.

    Letzendlich bliebe sonst nur ein Hardwaredefekt. Nimm so viele Hardwarekomponenten wie möglich raus und/oder ersetze sie durch andere, möglichst welche, von denen du weißt, dass sie 100% in Ordnung sind. Immer eine rausnehmen/ersetzen und dann warten, wie lange er läuft. Damit kannst du evtl. defekte Hardware identifizieren.

    Hoffe, ich kann dir hiermit helfen,
    MfG Martin
     
Die Seite wird geladen...

Win2003 server schaltet alle ca. 2 std ab! - Ähnliche Themen

Forum Datum
Ntbackup Win2003 Server smallbusiness Windows XP Forum 28. Sep. 2010
XP/Win2003: Externe IP des eigenen Mailservers im Firmennetz abfragen Windows XP Forum 7. Sep. 2008
Win2003Server in der VMWare, kein Virenscanner Windows Server-Systeme 30. März 2008
Datenmüll untern Windows XP Pro nach Neuinstallation / Win2003 Server Netzwerk 25. Feb. 2008
win2003 server fehlermeldung Windows Server-Systeme 16. Okt. 2007