Win2k + RAID + Dual-Board = Problem ?

Dieses Thema Win2k + RAID + Dual-Board = Problem ? im Forum "Windows 95-2000" wurde erstellt von xxpyton, 11. Dez. 2002.

Thema: Win2k + RAID + Dual-Board = Problem ? Hallo Leute, habe mir vor kurzem einen neuen Rechner zusammen geschraubt & zwar: 2x Athlon MP 2200+ 2x 512 MB...

  1. Hallo Leute,
    habe mir vor kurzem einen neuen Rechner zusammen geschraubt & zwar:

    2x Athlon MP 2200+
    2x 512 MB PC2700 DDR Samsung RAM
    1x MSI K7D Master-L Dual--Mainboard (aktuelles BIOS & Treiber)
    1x Elsa Gladiac 511 (GeForce 2 MX 400) 64 MB DDR
    1x TTGI 420 W Netzteil
    1x Dawicontrol U/DMA133 RAID-Controller (aktuelles BIOS & Treiber)
    2x Maxtor 80 GB U/DMA133 Festplatten (Striped Mode)
    1x Toshiba 16x/48x DVD-ROM
    1x Lite On 40x/48x Brenner
    1x Mitsumi Diskettenlaufwerk

    Problem: Ich kann Windows 2000 nicht installieren! Ich starte Smartdrive im DOS und beginne mit der Installation -> es werden die benötigten Dateien kopiert und neu gebootet! Jetzt gibt es vier verschiedene Möglichkeiten:

    1. Es kommt kein Boot Device gefunden obwohl SCSI (RAID-Controller mit den 2x80GB) im BIOS als Bootlaufwerk angegeben ist!

    2. Installation wird wieder aufgenommen ich drücke F6 und installiere die Treiber für meinen RAID. Daraufhin untersucht es die Festplatten & danach kommt ein BlueScreen das sagt irgendwas wie 4,0,0,0 Fehlermeldung bla bla bla & gutnacht!

    3. Installation wird wieder aufgenommen ich drücke F6 und installiere die Treiber für meinen RAID. Daraufhin untersucht es die Festplatten & danach sagt EULA-Lizenzierungsdings nicht gefunden & tschau!

    4. Ich formatiere zum zehnten mal und hau die Windows XP CD rein und das System läuft wunderbar (leider funktionieren meine Programme nicht unter XP -> ich brauche Windows 2000 !!!!!)

    Es liegt auch nicht an der CD ich habe schon 3 verschiede probiert! Ich habe so ein cooles Tool von der Maxtor Homepage runtergeladen um Low-Level zu formatieren leider findet es die eigenen Laufwerke nicht selbst wenn ich die direkt am Mainboard anschließe (Raid aufgelöst, Controller ausgebaut & Festplatten neu partitioniert zum X-ten mal)!

    Ich hab alles schon probiert!hat jemand das gleiche mainboard und kennt ein macke vom board?es kann nur noch an dem liegen -> Win2k inkompatibel ???

    THX XxPyton
     
  2. Hallo.
    Also hatte ein ähnliches Problem mit meinem 2200+ und Win 98. Einige Programme vor allem Spiele liefen nicht. Habe dann einfach Win2000 drübergespielt funktioniert bestens, und wenn ich jetzt ein Programm im Win98 brauche, gbee ich bei der Auswahl beim booten einfach Win98 an.
    Probier doch mal, wenn du WinXP drauf hast, darauf dann Win2000 zu installieren. Müsste dann eigentlich mit dem Bootmanager funktionieren.
     
  3. Du installierst mit SmartDrive ???
    Meinst Du Smartstart von Compaq ???

    Ich würde Dir empfehlen, ohne jedes zusätzliche Tool einfach die Windows2000-CD ins CDROM, starten, F6 drücken (wegen Raid-Treiber; natürlich Diskette mit Treibern bereithalten!) und Fertig!

    Wozu ist dieses SmartDrive (wenn es nicht Compaq SmartStart ist) ???
     
  4. MS smartdrive ist ein tool das die installation (lesen & wahrscheinlich entpacken von der CD) von win2k beschleunigt! wenn smartdrive vor der installation nicht geladen wird kommt sogar eine benachrichtigung sobald man setup startet die einem sagt das ohne MS smartdrive diese phase der installation extrem lange dauert (und das stimmt!!!) & man sollte es bitte laden. wenn ich xp drauf habe & win2k drüber installiere tut er die dateien die er ohne xp im DOS installiert halt in xp-umgebung installieren (da braucht man auch kein smartdrive mehr :) nur muss man danach trotzdem neu booten & dann bin ich an der gleichen stelle angelangt wie oben beschrieben samt fehler! HILFE !!!
     
  5. Also dann würde ich es wirklich mal so wie Boogie es beschrieben hat, einfach mal Win2000 ohne Smartdrive zu installieren. Bei mir hat das mit Umwandeln in NTFS (80GB)ca. eine halbe Stunde gedauert. Und soviel Zeit hast du doch übrig oder?

    mfG Ruam
     
  6. ehm die platte ist in FAT32! hat es etwas damit zu tun? achso ich hatte es schonmal in NTFS umgewandelt dann konnte win2k setup gleich beim start auf die frisch formatierte platte keine auslagerungsdateien mehr erstellen!
     
  7. Hi,
    also als erstes geh ins Bios und lad die Setup Defaults, danach deaktivier die Onboard-Soundkarte und alle anderen Soundkarten wenn du welche hast.
    Sämtliche Hardware wie CD-Brenner usw. raus, Netzwerkkarte raus, brauchst du alles nicht...
    Versuch mal mit den vier Bootdisks von Win2000 zu booten, und um die zu erstellen nimm am besten eine CD mit integriertem SP3!!!
    Am Anfang noch F6 um die SCSI-Treiber zu installieren und dann sollte es funzen.


    Nachtrag: hab grad gesehen das du nen Stripeset hast, also 160 Gig... das könnt das Problem auch sein, deshalb probiers mal auch ohne.
     
  8. Also soweit ich weiß muss Win2000 auf NTFS formatiert werden. Probier es doch einfach mal mit Partition mit NTFS formatieren, denn Win2000 fragt dich ja danach, ob formatieren oder umwandeln. Formatieren dauert aber dann etwas länger, ca. eineinhalb Stunden bei 80GB.
    Probier es doch einach mal aus. Aber nicht vergessen alle Daten vorher sichern.

    mfG Ruam
     
  9. ...ich würd auf FAT32 installieren und erst wenn du NTFS brauchst im nachhinein convertieren. ;)
     
  10. ... wobei Du bei der nachträglichen Konvertierung das Problem hast, dass Jeder überall Vollzugriff hat... ;)

    @xxpyton:
    Also ich hab etliche Server und Workstations installiert, aber Smartdrive noch nie verwendet (ausser es wird automatisch irgendwie mit der Installations-CD im Hintergrund geladen!?) und bisher hatte ich noch keine Probleme in der Art wie von Dir beschrieben...

    Die Start- bzw. Systempartition würd ich erstmal max. 8 GB gross machen, den Rest derweilen nur partitionieren aber unformatiert lassen (spart Dir erstmal auch etwas Zeit)!

    Ansonsten sollten die 160GB insgesamt kein Problem machen, habs selber auch so und funktioniert problemlos...
     
Die Seite wird geladen...

Win2k + RAID + Dual-Board = Problem ? - Ähnliche Themen

Forum Datum
SATA Raid bei Win2k funktioniert nicht Windows 95-2000 31. Jan. 2005
win2k und raid frage/prob Windows XP Forum 10. Apr. 2003
Spider.exe für WIn2k?? Windows XP Forum 24. März 2010
Win2k8 als DC in VirtualBox mit 2 NIC und einem Win7-client Virtualisierung & Emulatoren 16. Nov. 2009
Win2k Reperaturfunktion Windows 95-2000 23. Apr. 2009