Win2k Server austauschen...

Dieses Thema Win2k Server austauschen... im Forum "Windows Server-Systeme" wurde erstellt von Robert S., 12. Okt. 2003.

Thema: Win2k Server austauschen... ... geht das ? >> Wie austauschen ? Also: Ein Windows 2000 Server läuft als DHCP - (und einziger) Server im Netz....

  1. ... geht das ?

    >> Wie austauschen ?

    Also:

    Ein Windows 2000 Server läuft als DHCP - (und einziger) Server im Netz.

    Jetzt soll ein anderer (Windows 2000 Server) an seine Stelle treten.


    Wenn der neue die selben Einstellungen hat wie der alte dann sollte es doch gehen - ohne an den Arbeitsstationen was zu ändern - oder ?

    Wenn nicht dann habe ich wohl ein Problem das hoffentlich mit eurer Hilfe gelöst werden kann..............


    Ich hab das gestern mal probiert und hatte das Problem >> Er sieht sie einfach nicht (die Clients) - wobei diese ihn auch nicht sahen..... :-\

    Hab ich nur meine Einstellungen nicht gleich genug hinbekommen - oder geht es tatsächlich nicht ?

    >Beziehungsweise - gibt es eine Möglichkeit das ganze vom alten zu übernehmen ? <




    Für eure Hilfe schon mal Dankeschön

    pentium_iii

    verschoben von Windows NT/2000
     
  2. Natürlich geht das. Wenn die Einstellungen vom alten DHCP gleich sind und du diesem nur ne neue IP gegeben hast müssen die Client-PC´s neu gebootet werden. Die IP-Ranges müssen am Server natürlich identisch sein.

    Den neuen musst du auch in die Domäne einbinden um die andern PC´s in der Netzwerkumgebung zu finden.

    Bei DHCP selbst spielt es dabei keine Rolle ob der Server in der Domäne ist oder nicht. Er funktioniert Netzwerkübergreifend. Du musst ihn nur über ein Patchkabel ans Netzwerk anschliessen. Um ihn aber besser verwalten zu können sollte er in die Domäne mit aufgenommen werden.
     
  3. Danke,

    ich werd´s heute Abend noch mal probieren.


    Gruß

    Robert
     
  4. Test ausgeführt...

    ... nicht erfolgreich.

    Die Server IP- Adressen sind sogar gleich.

    DHCP Adresspool identisch.

    DNS Einstellungen auch.

    Jetzt ist es so daß die Clients kommunizieren können - nur nicht mit dem Sever.

    Nicht einmal anpingen lässt er sich.

    An dem Symbol der Netzwerkverbindung steht jeweils 0 Pakete empfangen.

    Die Dienste die da mit dran hängen laufen, und der DHCP ist gestartet.


    Ich weiss jetzt so langsam nix mehr - bin alles X-mal durchgegangen.


    Wenn ich nicht noch einen Funken Hoffnung hätte, würde ich noch mal frisch installieren, und eine neue Domäne erzeugen - und dieser dann mit den Clients beitreten.


    Aber ich warte noch mal.


    Viel kann da ja nicht mehr sein........ oder?



    Gruß

    Robert
     
  5. Ist er auch der Domänencontroller? :eek:

    Das ändert die Sache ja vollkommen.
     
  6. Ja...

    Ich hab jetzt immer noch keinen Fortschritt gemacht.

    Ausser das ich ein neues Mitglied mal zum Test hinzufügen wollte, das da vorher noch nie aufgetaucht ist, und das auch fehlschlug.

    Also liegt es sicher am neuen Server der noch vollständig konfiguriert werden will.

    kein Ping - aber DHCP scheint zu funktionieren (wie vorher erwähnt können die Clients kommunizieren).



    Gruß

    Robert
     
  7. Hallo pentium_iii,

    mir ist ehrlich gesagt schleierhaft wie du bei 2 Servern das Active Directory replizieren lassen willst wenn beide den gleichen Namen und IP haben ! ???
    Wie genau hast du das gemacht ? ???

    Dein Problem kannst du normalerweise nur über ein Dreieck lösen, denke ich:
    1. Alter Server mit Active Directory
    2. Temporären Server hochziehen zum DC, replizieren lassen
    3. alten Server runterstufen zum Memberserver
    (mit dcpromo, dadurch werden die FSMO-Rollen an den Temp-Server übergeben)
    4. alten Server umbenennen, IP wechseln oder ausknipsen
    5. Neuen Server hochziehen zum DC, replizieren lassen
    6. Temp-Server runterstufen zum Memberserver, ausknipsen
    7. DNS, DHCP usw. einstellen ...

    und dann sollte es funktionieren. :)

    Nur so am Rande: Je nachdem wie ausfallsicher dein Netz sein soll, wenn du nur einen DC am laufen hast solltest du großen Wert auf ein gutes Backup legen ! ;)
     
  8. OK OK ....

    Ich hab -glaub ich- jetzt viel Verwirrung gestiftet - war absolut nicht meine Absicht. :'(


    Aufklärung:

    Die zwei Server von denen ich schrieb (daher in anführungszeichen)
    sind physikalisch gesehen ein und der selbe Rechner. ::)

    Meine Aufgabe besteht eigentlich nur darin, in diesen Rechner eine neue Festplatte einzubauen, diesen komplett neu zu installieren und fertig.

    Diesen Rechner wie er momentan noch ist habe damals auch ich installiert.

    Daher habe ich diese Prozedur mit dem DC schon mal durchgemacht (allerdings wie ich gestehen muss auch das erste und bis jetzt einzige mal- was zusätzlich schon eine gute Weile her ist...)

    Die relevanten Daten werden ohnehin täglich gesichert - also kein Problem.

    Nur eben das die Neuinstallation absolut keine Verbindung zustande bringt.

    Die Aktive Verbindung wird aber selbstverständlich angezeigt (nur das hintere Bildschirmchen bleibt stumm).


    Ich war mir bis vor 2 Stunden absolut sicher daß die Einstellungen passen - zudem konnte ich ja zur not mit der anderen Platte starten und ein wenig spickeln.

    Als ich aber absolut keinen Bock mehr hatte - hab ich per dcpromo die ganze Sache noch mal gekippt, und ihn zu einem normalen Workgrouper umgewandelt.

    Ich hab dann noch spasseshalber die Workgroupeinstellungen an den Laptop angepasst und zu meinem Erstaunen festgestellt das hier auch nix ging. (Gleiches Symtom)

    Also hab ich mich gefragt - wenn schon nicht hier - warum dann da ??


    Dafür hab ich jetzt einfach keine Erklärung parat - zumal es ja so ist das wenn ich die Kiste ausschalte, die andere Platte reinhänge, und wieder einschalte - geht alles wieder als wäre nichts gewesen. (Es wird dabei nicht einmal ein Kabel an der Rückseite ausgesteckt)



    Klingelt´s da bei jemand von Euch ?


    Was wäre noch wichtig für euch zu wissen?


    Sollte ich vielleicht noch mal ganz unten anfangen - mal das BIOS reseten - und noch mal ne Neuinstallation machen?

    Das geht zumindest viel schneller als 8 Stunden am Stück DHCP und DNS Einstellungen anzuglotzen und nicht weiterzukommen.

    Ich glaube das werde ich morgen mal machen.




    In diesem Sinne >nur nicht nachgeben<

    Gute Nacht

    Robert
     
  9. Hallo Robert,

    du sprichst abwechselnd von einem DC (also Domänencontroller) und dcpromo was auf eine Domäne schließen lässt. Und danach steht hier wieder was von Workgrouper oder Workgroupeinstellungen ???
    Was jetzt, Domäne oder Workgroup ? ???

    Am BIOS kanns meiner Ansicht nach überhaupt nicht liegen !

    Falls es sich um eine Windows 2000 Domäne mit Active-Directory handelt, empfehle ich dir so vorzugehen, wie ich's dir gestern abend schon beschrieben habe ! ;)
     
  10. @ master-obi-wan:

    Guten Morgen erstmal...

    Ich glaub du hast meinen letzen Beitrag nur micht aufmerksam genug gelesen.

    @ all (die schon wach sind )

    Hier die Zusammenfassung:

    1.) Es ist definitiv eine Domäne

    2.) Es ist auch der (weil einzige) Domänencontroller.

    3.) Es handelt sich um ein und denselben Rechner (nur die HD wird getauscht)

    4.) Das mit der Workgroup war ja nur ein Verzweiflungsversuch um zu sehen ob er überhaupt mit anderen PC´s kommunizieren kann (am Beispiel Laptop - da es eben grad als Workgroupmitglied einer realen - nichts mit dieser besagten Domäne zu tun habenden rumstand.......) was ja auch nicht ging. Als wären alle eingehenden Verbindungen blockiert.

    Wobei es bei dem Test andersrum genau so war - der Laptop empfing auch nix.

    5.) Es ist zumindest momentan noch so daß die alte Installation des Servers alle Aufgaben noch übernehmen kann. Also: Tagsüber > Normalbetrieb im Netz... >> und Abends Clients Runterfahren, Festplatte aus Server raus - neue rein - neu installieren - und mit den vorhandenen Clients wieder anmelden.

    Diese Prozedur muss ich so lange machen bis das neue System läuft.




    Ich hoffe jetzt nichts verschwiegen zu haben.




    >> Ach ja - falls jetzt jemand fragen will warum das ganze ?


    >> Alte Installation im laufe von ca. 2 Jahren durch z.T. leider notwendigen Hardwareumbauten etwas lahmarschig geworden, ständiger Abbruch beim versuch das SP4 aufzuspielen, und zu guter letzt: chkdsk hat ein problem festgestellt.......


    >> Daher war meine Strategie: Neue Festplatte rein, und alles sauber neu installieren (mit dem integrierten SP4 auf der installations CD)



    Ich wünsche hiermit der Gemeinde einen wunderschönen Tag. :)


    Robert
     
Die Seite wird geladen...

Win2k Server austauschen... - Ähnliche Themen

Forum Datum
Win2003 Server und Win2K Druckertreiber Windows Server-Systeme 14. Aug. 2007
Win2K Server - Viele Fehler in der EA Windows Server-Systeme 27. Nov. 2006
Win2k3 Server/Nt.40 Server; kein Zugriff trotz Freigabe Netzwerk 12. Mai 2006
Win2k Server Edition: diverse Probleme - erbitte Hilfe. Windows Server-Systeme 15. Okt. 2005
Win2k Adv. Server: Keine Änderung von Verknüpfungen mit Dateitypen möglich Windows XP Forum 19. Sep. 2005