Win2k3 Clients kommen nicht ins Netz

Dieses Thema Win2k3 Clients kommen nicht ins Netz im Forum "Windows Server-Systeme" wurde erstellt von kruekke, 22. Aug. 2006.

Thema: Win2k3 Clients kommen nicht ins Netz Hallo zusammen, ich habe folgendes Problem: Ich komme mit den Clients nicht ins Internet! Wir haben einen W2k3...

  1. Hallo zusammen,
    ich habe folgendes Problem:
    Ich komme mit den Clients nicht ins Internet!
    Wir haben einen W2k3 Server Standard Edition an dem 12 Clients hängen und ein Hardware Printserver.
    Das Netz ist folgendermaßen aufgebaut:
    DSL- Modem IP:192.168.0.100
    dahinter ein Switsch an dem der Server hängt und die Clients.
    Auf dem Server ist installiert: AD, DNS, DHCP,Dateiserver und Wins (brauche ich für den Printserver der eine feste IP hat)
    Die Clients bekommen bei der Anmeldung korrekte IP-Adressen, die Benutzerprofiele werden korrekt geladen, auf die freigegebenen Dateien des Servers kann man zugreifen!
    Soweit so gut, nur komme ich mit meinen Clients nicht ins Internet!

    Server ist so konfig.:IP: 192.168.0.1
                                  Sub: 255.255.255.0
                              Stdgw: 192.168.0.100
                                  Dns: 192.168.0.1 und wins auch.

    Clients bekommen alles zugewiesen und sieht korrekt aus.(aber auch bei fester eingabe kommen sie nicht ins Internet)
    Welche Einstellung muß ich nochmals prüfen oder neu installieren?

    Ich bedanke mich schon im vorraus, weil ich echt nicht weiter weiß!
     
  2. Hallo,

    ist die DNS Weiterleitung am (DNS)Server konfiguriert ? Entweder den Router nehmen oder (besser) eine IP Adresse von einem DNS Server beim Provider (Testweise mal die 194.25.2.129 nehmen).

    Gruß
    Sven
     
  3. Hallo Sven,

    beim Server ist als zweiter Dns- Eintrag der DNS- Server des Providers eingetragen. Reicht das?
    Habe auch schon überlegt ob es vielleicht daran liegt, das ich auf dem Server die Einwahl zum Provider habe und die Daten nicht im DSL- Moden eingetragen.(Mein Chef will, warum auch immer die Verbindung Trennen können!)
    Sprich ich klicke Einwahl zum Provider an, der Server verbindet sich, danach habe ich eine DSL- Leitung ins Netz!
    Steht jetzt seit drei Tagen, mit autom. Wiedereinwahl usw. Da müssten die Clients doch auch ins Netz kommen!
    Habe die Lockup.- und die Reservelockupzone jetzt nochmals neu installiert, aber leider ohne Erfolg. Habe gestern Abend den Server einmal neu gestartet aber leider auch ohne Erfolg. Habe inzwischen einen XP- Rechner daneben gestellt mit Internetfreigabe, damit die Mitarbeiter ihre Mails abrufen können. Aber das ist ja nicht die Lösung die ich anstrebe!
     
  4. Hi,

    WO GENAU ist der DNS Server des Providers eingestellt ? In den TCP/IP Eigenschaften der Netzwerkverbindung des Servers oder im DNS Server selbst ? Ersteres bringt gar nichts und ist sogar falsch. Die DNS Weiterleitung wird im DNS Server MMC Plugin eingestellt wie hier zu sehen ist:

    [​IMG]

    Gruß
    Sven
     
  5. Hi Sven,

    ist an beiden Stellen von mir eingetragen! Werde das Erste ( unter den TCP/IP Eigenschaften dann mal herausnehmen! )

    Habe jetzt mal ne menge ge- Googelt und glaube langsam das es daran liegt, daß der Verbindungsaufbau zum Provider über den Server und nicht über das Modem geht!

    Ich bin gerade am überlegen ob bei meinem Aufbau nicht ein ganz großer Denkfehler ist!
    Modem -> Switch -> Server und Clients
    Über den Server baue ich die Internetverbindung zum Provider auf!

    Überlege jetzt ob ich das netz nicht so aufbaue: Modem -> Server (2 Netzwerkkarten Routing und Ras) -> Switch -> Clients !!

    Oder würde das nicht viel änder an meinem Problem?

    Wenn ich AD installiert habe, gibt es die gemeinsame Nutzung der Internetverbindung ja nicht mehr!! Ist zwar keine wirkliche Lösung, aber kann man das,den irgendwie wieder aktvieren?? Hätte dann wenigstens Zeit bis zum Wochenende! Könnte dann ausgibig Testen und probieren wenn niemand da ist!

    Werde jetzt für 2 Std. in die zwangspause geschickt, damit ich nach Feierabend der Anderen weiter testen kann!!

    Für jegliche Hinweise wäre ich Dankbar!!

    Gruß
     
  6. wieso hängst du nicht einfach einen router ans modem und wählst damit ein?
    sauber und einfach...
     
  7. Hallo zusammen,

    nachdem ich jetzt meinen DNS, DHCP und WINS neu installiert habe, der Erfolg leider ausgeblieben ist, werde ich morgen die Lösung mit dem Hardwarerouter in Angriff nehmen!! Habe mir auch schon das selbe überlegt, aber wenn man das Ding warten soll, würde ich schon gerne wissen warum es nicht funktioniert!!
    Gut die Lösung mit dem Router verschafft mir zumindest Zeit, wenn es so geht, um mich noch ein bisschen rein zu knien!!

    Was mich heute allerdings sehr gewundert hat, habe den Aufbau etwas verändert, Modem -> Server -> Switch -> Clients
    Habe auf dem Server eine Netzwerkbrücke gemacht, die Clients kamen zwar immer noch nicht ins Netz, aber ich konnte von Ihnen den Server und das Modem anpingen aber leider keine Adresse im WWW!!fand ich etwas seltsam!!

    Wollte mich aber an der Stelle, für versuchte Hilfe, recht Herzlich bedanken!! :1

    Euch allen einen schönen Abend! :D
     
Die Seite wird geladen...

Win2k3 Clients kommen nicht ins Netz - Ähnliche Themen

Forum Datum
Lizenzierung - Win2k3 und Win Clients Windows Server-Systeme 7. Feb. 2005
Win2K3 Server mit Win95 Clients ? Windows Server-Systeme 29. Apr. 2004
Win2k3 R2 Rollen übertragen - offline? Windows Server-Systeme 24. Okt. 2008
Win2k3 Server/Nt.40 Server; kein Zugriff trotz Freigabe Netzwerk 12. Mai 2006
Temperatur Tool für Win2k3 Software: Empfehlungen, Gesuche & Problemlösungen 29. Okt. 2005