Win32k.sys - nichts geht mehr

Dieses Thema Win32k.sys - nichts geht mehr im Forum "Windows 95-2000" wurde erstellt von Cledith, 24. Sep. 2004.

Thema: Win32k.sys - nichts geht mehr Hallo allerseits, ich habe ein Problem mit der Win32k.sys auf meinem 2k System. Das Problem dabei ist, dass ich...

  1. Hallo allerseits,
    ich habe ein Problem mit der Win32k.sys auf meinem 2k System.
    Das Problem dabei ist, dass ich keine ahnung habe, woher das Problem stammen mag. Ich weiß leider auch nicht, ob es von mir oder von jemand anderes verursacht wurde.

    Der PC bootet ganz normal bis eigentlich die Anmeldung erfolgen sollte. Zuvor bricht er allerdings ab und erstellt ein Speicherabbild mit folgender Fehlermeldung:
    Ich habe schon mal bei MS gesucht und auch schon diverses gefunden, wobei sich das eigentlich alles auf XP bezieht bzw. auch auf Win32, wobei die Fälle bei mir eigentlich nicht eintreten können.

    Mein Problem ist nur, dass ich auch im abgesicherten Modus nicht ins System kann. Ich kann nur noch in die Konsole, wobei ich da nicht wirklich weiß, wie ich mit meinem Problem umzugehen habe.
    Ich habe Win auch schon versucht zu reparieren, jedoch ohne Erfolg.

    Kann mir hoffentlich einer sagen, wo der Wurm drin steckt und wie ich das ganze beheben kann? Ich bedanke mich schon jetzt!!!

    P.S.: Ich habe dieses hier bei Norton gefunden. Vielleicht ist ja auch das das Problem. Nur wie verhalte ich mich denn in der Konsole, um die Schritte, die Norton dort empfiehlt, nachgehen zu können?
     
  2. Habe eben Win2k auf einer andere Partition installiert um wenigsten wieder was sehen zu können. Habe dann mal nach Symptomen für den im Symantec Artikel beschriebenen Schädling gesucht und nichts gefunden. Das ist es dann also nicht.

    Hat jemand sonst eine Idee, was das ist?
     
  3. Ausser den folgenden verlinkten Artikel aus der MSKB, der das selbe Thema behandelt, konte ich bis jetzt nichts finden.
    Da der Artikel aber später modifiziert wurde als der von Symantec, enthält er vllt noch einen Hinweis.
    Habe ihn selber nicht detailiert durchsucht, werde aber weiter die Augen offen halten

    Artikel aus der MSKB
     
  4. Hm, ich hatte leider auch nichts weiter zu gefunden.

    Aber ich will jetzt einfach mal anfangen, Stück für Stück das System zu ersetzen um dann zu gucken, was falsch war.

    Ich habe noch eine Kopie der registry (als noch alles ging), die ich gerne für die alte einsetzen möchte. Nur mein Problem ist, dass ich nicht weiß, wie ich das anstellen kann. Da ich in Windows ja nicht rein komme (also in das kaputte), kann ich die Datei ja nicht importieren. Ausführen kann ich sie ja leider auch nicht, da die registry dann ja die REgistry in Benutzung ersetzen würde.

    Geht das irgendwie anders?
     
  5. Hm, also ich habe mich mal an diesen Aritkel von WT gehalten und habe die Registryeinträge wiederherstellen wollen. So, wie es hier beschrieben steht, hat es nicht funktioniert. Ich habe dann aber einfach die system, security... gelöscht und die .sav Dateien umbenannt und wieder neu ins Verzeichnis kopiert.

    Hat aber leider nicht geholfen. Es kommt selbiger Fehler und ich weiß langsam echt nicht mehr weiter. Das Problem was ich habe ist, dass der Fehler genau so toll ist, als wenn jemand in eine Versammlung rufen würde Herr Müller, bitte kommen sie nach vorne. Dann kommen nun mal auch 30 Leute... nur den richtigen Herrn Müller, den habe ich noch nicht gefunden... :(

    Ich hoffe noch, dass hier gleich jemand vorbeischaut, und ganz genau weiß was Sache ist :D
     
  6. Ich hasse den IE. Ich wollte mein eben geschriebene Antwort vor dem Abschicken noch kopieren, weil ich mir dachte, dass genau in diesem Moment mein Cookie abläuft. Ich habe es vergessen und wie hätte es anders sein können... brauch ich wohl nicht weiter zu erwähnen.
    In Opera steht der Text wenigstens noch in der Textarea, wenn man zurück geht. Nicht so beim IE -> kann man an den Nagel hängen.

    Also, nochmal das ganze, diesmal etwas kürzer.
    Ich weiß, dass es an der Registry liegt. Ich habe die Dateien im Ordner system32\config meines eigentlichen Systems durch die meines temporären Systems ersetzt. Dies geschah in der Konsole, damit ich auch vollen Zugriff auf die Dateien erhielt.

    Nun kann ich mich also anmelden und es kommt zu keinem Speicherabbild.
    Jetzt erhalte ich allerdings folgende Fehlermeldung:
    Das wird wohl sicherlich daran liegen, dass die beiden System nicht viel gemein haben. Gemeinsam sind der Administrator und die normalen Win Dateien, das wars.
    Die Registry geht auch auseinander. Auf dem 2. System sind es 13MB, auf dem anderen ca. 50MB

    Aber worauf ich eigentlich hinaus will. Das einfachste wäre ja eine intakte Registy meines ersten Systems wieder herzustellen. Wie ich ja oben schon beschrieben hatte, habe ich die Dateien bereits durch die .SAV Dateien ersetzt (durch umbennen), doch hat das nicht geklappt. Ebenso hat der Tipp aus dem WT Artikel (link s.o.) auch nicht geklappt.

    Aber ich habe noch eine REG Datei, die die komplett exportierte Registry meines eigentlichen Systems beinhaltet. Kann ich die irgendwie wieder herstellen?

    Was passiert, wenn ich diese Datei auf meinem 2. System importiere und die Dateien dann in den Ordner des 1. Systems kopiere?
    Sollte das nicht gehen, was passiert mit dem 2. System? Kann ich das dann noch betreten, oder bekomme ich dann Fehlermeldungen, weil das die eigentlich falsche Registry ist und sämtliche Programme fehlen? Kann ich mich dann wenigstens noch anmelden, nicht, dass ich mein Zweitsystem reparieren muss, um das erste wiederherstellen zu können?

    Weiß jemand Rat?
     
  7. Wahrscheinlich stimmen jetzt die ganzen Pfade in der Reg deiner ersten Installation nicht mehr.
    Wenn Du dich an dem System anmelden kannst kannst Du doch deine eigentliche Reg zurüch spielen, oder?

    Habe hier noch einen Artikel aus der MSKB gefunden der sich auf XP bezieht.
    Meiner Meinung nach ist aber die Reg unter XP identisch aufgebaut wie die bei W2k.
    http://support.microsoft.com/default.aspx?scid=kb;de;307545
    Lies selbst und entscheide.

    Ich selber habe mal die kompletten Pfade mit dem Text-Editor angepasst und zurück geschrieben.
    Anschließend gibt es ein neues merkwürdiges Startbild, aber der Rest funktioniert wieder.


    Im laufenden Betrieb wirst Du wahrscheinlich eine Fehlermeldung bekommen, da Du zum einen nicht auf alle Schlüssel Schreibrechte hast und weil sicherlich einige gerade benutzt werden.

    Edit: Hast Du ein Image-Programm?
    Dann sicher doch erst und probier es aus
    ???
     
  8. Ach, so wie ich das sehe ist das hier alles verloren. Ich gehe schon ganz stark davon aus, dass ich alles neu aufsetzen muss. Denn, ich Vogel habe eben noch das falsche Benutzerprofil gelöscht und die Sicherungskopie davon will er nicht herstellen. Selbiges mit der Registry. Als ich sie importierenwollte, kam ziemlich am Ende eine Fehlermeldung. Also irgendwo scheint da was quer gelaufen zu sein. Ich bin gerade dabei mein Updates auf den aktuellsten Stand zu bringen und dann setz ich ihn neu auf. Wollte ich eh machen, da LInux noch hinzukommen sollte ;D

    Aber nun jut. Also ich konnte mich wieder anmelden. Gegessen ist die Sache zwar noch nicht, aber ich will mal sehen, ob ich das nicht noch irgendwie wieder hinbekomme.
    Ansonsten kann ich es halt auch nicht ändern. Aber meine wichtigsten Daten habe ich glaube ich *puh*
     
  9. Das ist richtig.
    Aber solange Du das alles noch mit Humor nimmst und wenigstens deine Daten gesichert hast ;)

    So bleibt man wenigstens fit im System aufsetzen *duck*
     
  10. Ja, aber er konnte die Profile nicht wiederherstellen. Damit hat er Probleme gehabt. Mit blieb nichts anderes übrig als sie zu löschen. Wobei ich da bei einem Profil etwas zu zügig war, doch habe ich auch die Daten wieder bekommen können (Gott sei dank es gibt Recovery Software!!)

    Muss ich ja wohl, oder? ;D Nein, scherz. Ne, ist wirklich nicht so schlimm. Wie gesagt, nächste Woche hätte ich es platt gemacht und es wurde auch unbedingt Zeit. Ich werde das ganze jetzt etwas anders aufbauen, damit die Backups nicht immer so aufwendig sind.
    Habe ja noch das WE, um mir nen genauen Plan zu machen ;)

    Daten verloren?
    Bestimmt. Schwund ist immer. Aber die wichtigsten Sachen habe ich noch (es sei denn ich habe was vergessen, was ich ja mal nicht hoffe :))
    Das ist eigentlich die Hauptsache.

    Genau, so sehe ich das auch ;D War in letzter Zeit schon viel zu selten!!! :eek: :D

    Ich danke dir für deine Bemühungen, mir zu helfen! Riesen Dank!!!
    Ich werde dann jetzt noch nen bisschen stöbern, um sicher zu gehen, dass wirklich alles da ist.
    Ansonsten wünsche ich eine erholsame gute Nacht!
     
Die Seite wird geladen...

Win32k.sys - nichts geht mehr - Ähnliche Themen

Forum Datum
Exchange Offline Defragmentierung bringt nichts Windows Server-Systeme 13. Juni 2015
In Telefon und Modem lässt sich nichts abspeichern Windows 7 Forum 11. Apr. 2015
PC nimmt nichts mehr an...(USB) Hardware 27. Nov. 2014
Nichts geht mehr! Windows 8 Forum 16. Sep. 2014
Windows 8 (64bit) Mega-Problem, Nichts geht mehr Windows 8 Forum 9. Juni 2014