WIN7: Einige Webseiten werden nicht geladen

Dieses Thema WIN7: Einige Webseiten werden nicht geladen im Forum "Firewalls & Virenscanner" wurde erstellt von lauwolf, 1. Juli 2011.

Thema: WIN7: Einige Webseiten werden nicht geladen Hallo! Bin ein Win7-Neuling - mein Laptop kann einige Webseiten nicht laden - z.B. www.wetter.com geht nicht viele...

  1. Hallo!
    Bin ein Win7-Neuling - mein Laptop kann einige Webseiten nicht laden - z.B. www.wetter.com geht nicht viele andere Seiten gehen schon - :?: komisch???!!!! ... bei meinem alten PC (WIN-XP) geht das aber ohne Probleme ....
    Nach einigen Gesprächen mit Bekannten gibt es nun die Vermutung, dass die MTU Size nicht richtig eingestell ist .. ich kann mich erinnern, dass ich die auch bei meinem XP-PC verändern musste, weil einige Mails nicht geladen werden konnten)
    Ich weiß zwar, wie ich das unter XP ändern kann - das scheint aber unter WIN7 anders zugehen ...
    FRAGE1: kann das beschriebene Problem damit zusammenhängen??

    FRAGE2: wie geht die MTU-Size unter WIN7 zu ändern??

    Freu mich auf Antworten - DANKE :)

    Lauwolf
     
  2. Viel. hilft dir das weiter.
    Für die Einstellung kann dir der Blog auch hilfreich sein.


    Gruß

    Bytehawk
     
  3. Wenn du nen Router hast, würde ich auch dort die MTU auf den gleichen Wert stellen.
    Es kann auch sein, dass dir Plugins für den Browser fehlen z.B. Flash und Konsorten, damit die Seiten richtig angezeigt werden.
     
  4. Problem schon gelöst ... ich musste den MTU-Wert auf dem Router auch verändern .....
    DANKE für die HInweise
     
Die Seite wird geladen...

WIN7: Einige Webseiten werden nicht geladen - Ähnliche Themen

Forum Datum
Einige Fragen zum Windows MediaCenter (WMC) Win7 Hardware 5. Nov. 2009
neu bei Win7 - einige Fragen: Windows XP Forum 4. Nov. 2012
Xp-Rechner können nach einiger Zeit nicht mehr auf Win7 Rechner zugreifen Windows XP Forum 2. Feb. 2010
WIN7 Service Pack geht nicht zu Installieren und deshalb auch kein WIN10 Update Windows 7 Forum 13. Okt. 2016
WIN 10 Installion geht nicht da WIN7 Service Pack 1 fehlt Windows 10 Forum 13. Okt. 2016