Win7 installiert nicht zuende (Neu installieren-Schleife)

Dieses Thema Win7 installiert nicht zuende (Neu installieren-Schleife) im Forum "Windows 7 Forum" wurde erstellt von Timy, 25. Juli 2011.

Thema: Win7 installiert nicht zuende (Neu installieren-Schleife) Hallo miteinander, das ist sicher ein Thema mit einem alten Hut. Ich hatte selbst schon einen Lösungsweg hier...

  1. Hallo miteinander,
    das ist sicher ein Thema mit einem alten Hut. Ich hatte selbst schon einen Lösungsweg hier beschrieben, win7 überall installieren zu können (in VHD), aber nun wollte ich es mal genau wissen.
    Ich besitze ein Netbook Eee PC 1000H. Dieses Gerät ist original mit winXP ausgeliefert. Hier hatte ich gelesen,
    http://myeee.wordpress.com/2009/01/03/windows-7-auf-dem-eee-pc-1000h-teil-1/
    daß eine Installation von win7 möglich ist und garnicht mal so unpraktisch. Hatte schnell das Bios aktualisiert (v.2204) ein Acronis backup durchgeführt und die Systempartition formatiert.
    Ich bekomme es einfach nicht gebacken, das win7 zuende zu installieren, weil das setup von win7 nach dem 1. Neustart wieder neu installieren will, statt daß der windowsboot-Bildschirm mit dem animierten Logo erscheint, um dann die Installation fertig zu stellen.

    Ich installiere über einer originalen win7 disk über USB von einem Samsung writemaster Laufwerk.
    Die Installationsdisk ist auf jeden Fall ok, denn ich hatte damit auch auf dem Acer 5742G installieren können.

    hier mal ein paar screenshots:

    Die ersten Installationsschritten verlaufen normal
    [​IMG]

    Dann kommt der erste Neustart
    [​IMG]

    Und nun sollte das Windowsbootlogo kommen (Windows wird gestartet) - kommt aber dann das hier, wie am Anfang der Installation!
    Windows führt die Installation nicht zu ende.
    [​IMG]

    Hat wer einen Plan?
     
  2. Hallo Timy,
    hast du nach dem Bios update mal im Bios die Default Settings geladen, wenn nein tue dieses mal und kontrolliere auf jeden Fall die Boot-Reihenfolge.
    Es sieht aus der Ferne ::) für mich so aus, das er nicht von der HDD bootet, sondern immer vom Stick. Dieser wird bestimmt als HDD oder als USB-HDD erkannt

    Gruß Ralf
     
  3. Wenn das kommt - was machst Du dann genau? Drückst hoffentlich keine Taste........
     
  4. Nee,...
    ...das tue ich natürlich nicht. Da kommt aber nix mehr, das heißt, das bleibt so und es bootet nix. Kann ich aus machen dann das Netti.

    Ja, nach dem Biosupdate sind alle Einstellungen auf default.
    Die Bootreihenfolge muß ja so eingestellt sein, daß von der disk gebootet werden kann, sonst installiert ja da nix. Mache ich es anders herum, also auf Position die HDD und nicht das USB,

    [​IMG]

    dann kommt das:
    [​IMG]

    Also stelle ich auf USB. (sorry wegen dem unscharfen Bild)

    [​IMG]

    Und so eingestellt, kommt eben die endlos Neu Installieren-Schleife :(

    Die Installationsdateien sind schon auf dem Laufwerk (also wie weiter oben im screenshot zu sehen), also müsste das eigendlich nur noch abgeschlossen werden. Ich vermute hier einfach mal, daß hier irrgendwie nicht auf das Laufwerk zugegriffen wird, um mit dem schon installierten Windowsdateien einen Abschluß zu machen. Das ist echt zum Mäuse melken...
     
  5. Dann kannst du entweder beim 1. Neustart kurz ins BIOS gehen und die Bootreihenfolge ändern, so daß zuerst von der Festplatte gebootet werden soll, oder die DVD aus dem laufwerk nehmen. Falls der Rechner die zum Setup erneut benötigt wird er sich schon melden.
    Du kannst auch mal gucken, ob es eine Taste gibt, mit der du ein Bootmeü öffnen kannst, in dem du auswählen kannst, von wo gebootet werden soll. Eigentlich haben mittlerweile alle Laptops und Mainboards diese Funktion, in der Regel ist das eine F-Taste. Steht aber dann meist auch in der POST-Meldung auf dem Bildschirm (oder im Handbuch...)

    Kann das sein, dass du mehrere Partitionen auf der Festplatte hast? Wenn die Dateien bereits auf der Festplatte sind, sollte auch der Bootloader dort sein, evtl. ist der aber auf der falschen Partition installiert.
    Wenn du von der Win7-DVD bootest kannst du ja im 2. Auswahlbildschirm auch die Computerreparatur auswählen. Dort hast du dann mehrere Möglichkeiten der Reparatur, zum Beispiel die Systemstartreparatur oder ein Eingabefenster, welches du öffnen kannst. Dort gib mal bootrec /fixboot [enter] und danach bootrec /fixmbr [enter] ein, dann wird der Bootsektor neu geschrieben.
    Alternativ kannst du auch bei der Installation, bei der Auswahl der Partition auf->Erweitert' klicken, dann die Partition, auf die Windows installiert werden soll löschen und anschließend nur den unpartitionierten Bereich auswählen, (keine neue Partition erstellen) und dann auf weiter klicken. Die Partition wird automatisch erstellt und auch aktiviert.


    Edith sagt: Mit der ESC-Taste kommst du beim Booten ins Boot-Menü, da kannst du dann ohne Änderung der Bootrehenfolge im BIOS einmalig von der DVD booten...
    Hat ihr dein Handbuch verraten.
     
  6. Hey, Danke für deine Gedanken, die du dir meinetwegen gemacht hattest :1

    Dann kommt das was im post #3 shot 2 zu sehen ist.

    Ja, gibt es, ändert aber leider nix daran, daß es weitergeht mit der Installation.

    Hm..., ja habe ich. Es sind aber nur zwei, eine für das alte winXP und eine für den Rest an Daten wie Video, Bilder, Dokumente, Downloads usw. Also eine primäre aktive und ein lokales LW.
    Aber kann sein daß du hier tatsächlich etwas aufgespürt hast, denn ich hatte, bevor ich win7 installierte, immer nur zuvor mit Acronis Direktor die System primär Partition formatiert, statt sie zu löschen. Könnte schon sein, daß hier noch was altes erhalten ist, was die Installation nicht zuende führen lässt. Ich werde diese mal komplett löschen und von der win7 Disk selbst erstellen und formatieren lassen, evtl. hilft das ja.

    Systemstartreparatur hilft hier nicht, hatte ich schon probiert. Sie zeigt zwar das win7 an, findet aber nix zum reparieren. Mit der Konsole hatte ich bisher noch nichts versucht, werde ich aber mal tun.

    Ich melde mich dann wieder :)
     
  7. OMG! ...
    ... was soll ich da blos denken? Ich habe es endlich geschafft und ich muß zugeben, daß die Lösung eigendlich ein großes LOL verdient hat. Und ich für meinen Teil echt am Boden bin, daß ich mich so noobig anstellte. Aber ehrlich mal, wer hätte denn ahnen sollen, daß sich win7 nicht auf ein von Acronis Disk Direktor 11 formatiertes Laufwerk installieren lässt?

    Den entscheidenen Hinweis in die richtige Richtung für dieses Problem:

    ...brachte mich zum Nachdenken darüber, es doch einmal ganz simpel anzugehen. Win7 in einem Festplattenbereich zu installieren, welcher nicht zugeordnet ist, statt in einem vorformatierten NTFS.
    Schon sehr eigenartig das Ganze.
    Vielen Dank an eure Mitarbeit, das Problem hier zu lösen :danke1:

    [​IMG]
     
  8. hallo timy wilkommen im multiboot, ich hoffe du bleibst uns erhalten.
    ich für meinen teil habe win xp pro32 bit, vista ulti 32 bit, und win 7 ulti bit 64 in meinem schleppi, und auch in meinem hauptrechner.

    da könnten mann schon gedanken austauch machen!!!

    sory das ich erst jetzt dein beitrag gesehen habe!!!

    ich war anderweitig beschäftigt!!!
     
  9. Das geht schon, man muß nur die richtige Partition auf->Aktiv' setzen, dann schreibt Win7 dort auch den Bootloader rein...
     
Die Seite wird geladen...

Win7 installiert nicht zuende (Neu installieren-Schleife) - Ähnliche Themen

Forum Datum
Win7 Update kann nicht installiert werden! Windows 7 Forum 19. Apr. 2011
Bekomme Win7 nicht installiert Windows 7 Forum 13. Nov. 2010
Win7 installiert ständig zweites Netzwerk-Hilfe Firewalls & Virenscanner 8. Mai 2010
Pc spiel kann nicht auf win7 installiert werden Windows 7 Forum 31. März 2010
Win7 zeigt 2 Micros obwohl nur eines installiert ist Hardware 17. Feb. 2010