win7 kein upmix / kein vernünftiger sound

Dieses Thema win7 kein upmix / kein vernünftiger sound im Forum "Windows 7 Forum" wurde erstellt von nexi, 5. Okt. 2014.

Thema: win7 kein upmix / kein vernünftiger sound moin leute ich bin echt langsam am ende mit meinem Talent vorab, ich bin kein hardcorePCjunky aber ich nutze...

  1. moin leute
    ich bin echt langsam am ende mit meinem Talent

    vorab, ich bin kein hardcorePCjunky
    aber ich nutze die kiste schon echt viel und ich behaupte dass ich mich recht gut auskenne

    ich bin ein eiserner xp´ler gewesen bis ich mich vor kurzem hab einlullen lassen und dann auf win7 gewechselt bin

    win7 ultimate 64bit
    hab nen schönen rechner, mit nen quad core 3,8ghz und 8gb ram und bin mit der Maschine echt zufrieden, bis auf den win7müll

    ich hab jetzt im WWW, über die große Suchmaschine etliche stunden damit verbracht mein Problem zu lösen
    und
    ich bin nur soweit gekommen dass echt viele die das selbe Problem haben einfach resignieren oder es hinnehmen aber es nirgends eine einfach lösung gibt

    achja sorry, ich bin grad echt bedient und hab kein bock mehr auch groß KLEIN Schreibung zu achten, halte diesen trööt aber lesbar und knall nicht ohne . und , einfach drauf los...

    also, unter xp...
    ich hab im netz oder über WMP musik gehört oder video´s angesehen und meine soundkarte
    hercules muse game DVD 5.1
    hat meine 5.1 anlage (die richtig angeschloßen ist, wo der aktuelle treiber drauf ist, die richtig konfiguriert ist), hat dann ganz normal das surround-Signal auf die 2 front, 2 rear, den Center und Sub verteilt...

    wenn ich etwas angesehen oder angehört hab was z.B. nur in Stereo ausgegeben wurde dann wurde dies Signal auf die anderen Lautsprecher kopiert bzw verteilt... ganz geil, immer schön satten Sound mit ordentlich bumms...

    win7 dagegen steuert nur alle 6 Lautsprecher an wenn auch das erforderliche Signal kommt, kommt nur Stereo dann werden einfach der Center und die beiden rear ausgeschalten...

    ich komm da echt nich drauf klar, wenn ich an der kiste sitze, mucke an hab und mich brüllen nur nur beiden vorderen an und der rest nicht
    da bekomm ich echt ne macke...

    ich hab die boxen im raum so verteilt dass (unter xp) immer, egal wo man sich im zimmer aufhält , richtig gut was zu spüren ist...
    unter win7 geht dass nich... weil halt viel zu oft nur die beiden front und der Sub angesteuert werden...


    ich hab echt wirklich stunden verbracht, hab in den soundkarteneinstellungen rumgefummelt wie es tausend mal beschrieben ist,
    hab im wiedergabegerätechema rumgefummelt wie es noch tausend mal mehr beschrieben wurde...
    treiber sind aktuell, stecker sind so drin wie sie solln aber es geht halt nicht...

    guck ich ein musikvideo, oder spiele ein spiel auf´m PC kommt der Sound wie er soll, aber stereo wird nicht ge-upmixt so dass alle boxen was raustun...

    unter wiedergabegeräte, Konfiguration
    unter soundkarten Einstellungen
    überall wo man 5.1 einstellen und testen kann, kommt auch 5.1 so an wie es soll, ich muss nicht mal irgendwelche kanäle tauschen...

    wie schon beschrieben, mir fehlt die Möglichkeit dass win7 permanent alle Lautsprecher ansteuert, egal ob 5.1 oder Stereo
    und ich kann es einfach nicht glauben dass dies nicht möglich ist weil irgend solch programieraffe bei Microsoft dass nich will...

    helft mir ma bitte ich bin echt kurz davor zurück zu XP zu gehen und will das eigentlich nich...

    gruß
    nexi
     
  2. Ich denke eher, nicht Windows 7 steuert die Soundkarte, sondern der Treiber verbunden mit den Einstellungen. Wenn Du unter XP den gleichen Treiber vom Soundkarten-Hersteller benutzt hast und die Einstellungen stimmig sind, dann muss auch dasselbe dabei herauskommen.
    Ich habe auf meinem PC XP, Win7, Wind8 und Win8.1 parallel installiert. Es ist immer dieselbe Soundkarte + Lautsprecher. In allen Systemen habe ich den Realtek-Treiber, ggf. als XP bzw. Win7-64-Version.
    7RT.jpg

    So, wie ich das hier sehe,
    Gamesurround Muse
    sollten auf der Treiber-CD auch Windows 7 Treiber vorhanden sein.
     
    Zuletzt bearbeitet: 7. Okt. 2014
  3. ich hatte unter XP natürlich den von Herstellerseite angebotenen XP-treiber verwendet und nicht den für win7

    in einem anderen Forum hab ich parallel die selbe frag gestellt und werde hier meine antwort einfügen damit hier die Nutzer ebenfalls wissen wie ich zur lösung geraten bin...



    ich hab hei hercules angerufen...

    ein bekanntes win7 Problem, weil alles nach XP natürlich müll is muss man eben bissl tricksen meinte er...

    von der Herstellerseite den XP treiber runtergeladen und ohne den win7 treiber zu deinstallieren einfach draufhaun...


    dann rechner neustarten, xrea 3d aufrufen, also die soundkarteneinstellungen, kurz warten bis der rechner einfriert, Neustart
    treiber deinstallieren und dann wieder den win7 treiber drauf, nichts an den Einstellungen der karte verändern dann geht's...

    ich hab gedacht der will mich verhohnepiepeln und habs dann trotzdem gemacht...

    und siehe da , ich kanns nich glauben und nich begreifen aber wieso auch immer is mir echt buggi auf jeden fall werden alle boxen angesteuert
    egal ob 5.1 ankommt oder Stereo,
    Stereo wird upgemixt auf alle boxen und ich hab endlich wieder super Sound in der bude...


    kann sich irgendwer erklären wie sowas möglich ist???
     
  4. Prima, dass es nun funktioniert.
    Es liegt also ganz eindeutig an den Windows 7 Treibern von Hercules. Wenn die das wissen, dann sollten sie die Treiber aktualisieren, damit solchen Tricks nicht notwendig sind.

    Fazit für mich: Hände weg von Hercules.
     
Die Seite wird geladen...

win7 kein upmix / kein vernünftiger sound - Ähnliche Themen

Forum Datum
WIN7 Service Pack geht nicht zu Installieren und deshalb auch kein WIN10 Update Windows 7 Forum 13. Okt. 2016
Win7 erkennt keine USB Geräte Windows 7 Forum 7. Aug. 2015
Explorer.exe Win7 64 bit Ulti. zeigt keine Unterordner mehr an ?! Windows XP Forum 2. Dez. 2011
Kein Win7, sondern ein Server Problem, sehr geheimnisvoll!!?? Firewalls & Virenscanner 9. Nov. 2010
Win7 startet keine 64-Bit Applikationen mehr ... Windows XP Forum 7. Aug. 2010