WIN7 Netzwerke

Dieses Thema WIN7 Netzwerke im Forum "Firewalls & Virenscanner" wurde erstellt von SeewolfPK, 30. März 2010.

Thema: WIN7 Netzwerke Bevor ein eifriger Moderator hier löscht, mache ich es selber. SeewolfPK verabschiedet sich aus diesem Forum. Wer...

  1. Bevor ein eifriger Moderator hier löscht, mache ich es selber.
    SeewolfPK verabschiedet sich aus diesem Forum.
    Wer Hilfe benötigt, wird mich finden.
     
  2. Tux
    Tux
    Soweit ich weiß herrscht unter XP,Vista und 7 ein Kompatibilitätsproblem was Netzwerke und Netzwerk Drucker angeht vor allem wenn ein 7 Rechner mit von der Partie ist .

    Habe aber mal auf Arbeit nachgefragt und ein Kollege sagte mir man müsste 7 zum Hauptrechner ernennen was er damit meint ist mir noch relativ unklar.

    Soweit ich weiß will 7 die Vorherrschaft im Heimnetzwerk angeblich wegen dem Indizierungssystems von HDD´s

    Einen Netzwerk Drucker z.B. wie "Lexmark x4550" Bekanntes Problem bei mir ---> http://www.windows-seven-forum.de/m...mmunikation-mit-dem-drucker-t2652-seite4.html

    Da war als Primär ein Windows XP drinne darum ging es nicht auf meinen 7 rechner

    Werde da heute noch ein bisschen nachforschen.

    MfG
    Tux
     
  3. Bevor ein eifriger Moderator hier löscht, mache ich es selber.
    SeewolfPK verabschiedet sich aus diesem Forum.
    Wer Hilfe benötigt, wird mich finden.
     
  4. Also ich habe die größten Probleme mit Vista und XP. Win7 und Win2000 laufen im Netz sehr gut. Der Vista-PC ist der Schlimmste. Der findet fast nichts im Netz. Auch nicht nach der Neuinstallation, ohne Antivirus und Firewall = AUS. Den werd ich wohl demnächst auf Win7 umstellen. XP war schon immer schwerfällig im Nertz. Da war Win2000 hunder Mal besser, einfacher und schneller. Aber nun mit Win7 gehts eigentlich wieder gut. Win7 findet alles. Also, wenn mich jemand fragt, der Vista hat, dem versuch ich gar nicht zu helfen und geb ihm nur den Rat, "Mach Win7 drauf"

    Das sind nur meine Erfahrungen.
    Muss bei Euch nicht genauso sein.

    viele Grüße
     
  5. Da ich auch ein Problem mit dem Heimnetzwerk hatte , hier meine Lösungsbeschreibung.
    Hatte schon auf meinem Rechner W7 das Heimnetzwerk eingerichtet. Daraufhin wollte ich den Rechner meiner Frau (W7) ebenfalls verbinden. Unter Systemsteuerung/Heimnetzwerk wurde mir auch schon mein Rechner angezeigt und zum Beitreten aufgefordert. Das Kennwort aus meinem Rechner ausgelesen und im Rechner meiner Frau eingegeben. Konnte keine Verbindung hergestellt werden. Netzwerkproblembehandlung sprach vom fehlenden IP6v aktivierung. Daraufhin gegooglet und folgendes gefunden.

    Win+R -> Regedit -> Datei -> exportieren -> unten darauf achten, dass bei Exportbereich alles steht -> einen Pfad auswählen und abspeichern. Der Export dient zur Sicherheit, falls mit der Registrierung irgendetwas ungewolltes geschehen sollte, kann man den Jetzt-Zustand über diese Daten wieder importieren.


    Danach bitte in den Pfad...

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\servic es\TCPIP6\Parameters

    ... browsen. Ist dort ein REG_DWORD Eintrag DisabledComponents ?

    Wenn ja, doppelklicke den Eintrag und schreibe 0 (Null) rein. ( Bei mir stand "ff" )
    Wenn nein, kannst Du im Kontextmenü einen neuen REG_DWORD DisabledComponents Eintrag mit dem Wert Null erstellen.

    Danach rebooten.

    Danach konnte ich das Heimnetzwerk ohne Probleme einrichten.

    Viele Grüße BAC
     
  6. Soweit ich das Problem verstanden habe, kann man unter Win7 mit "Heimnetzwerk" nur Win7 Rechner sehr einfach verbinden, indem der erste Rechner sein >>Kennwort<< veröffentlicht, und die anderen Rechner sich unter dem selben Kennwort in der Gruppe anmelden.
    Will man XP oder Vista Rechner einbinden, muß man wie vorher den Weg über > Computer (Arbeitsplatz) < >Eigenschaften< --> Einstellungen für Computername usw --> Einstellungen ändern --> Computername --> "Ändern"
    Hier jetzt eine n Namen für eine Arbeitsgruppe festlegen, normal steht da "WORKGROUP"
    Über Ok dann Rechner neu starten
    Gruß
    Chris
     
Die Seite wird geladen...