Win98se nimmt Netzwerkarte nicht an

Dieses Thema Win98se nimmt Netzwerkarte nicht an im Forum "Netzwerk" wurde erstellt von StebDas, 12. Juni 2005.

Thema: Win98se nimmt Netzwerkarte nicht an Hallo, ich verzweifle jetzt schon seit 2 oder 3 Wochen an meinem Netzwerk. Ich versuche 2 Win98se Rechner zu...

  1. Hallo,

    ich verzweifle jetzt schon seit 2 oder 3 Wochen an meinem Netzwerk. Ich versuche 2 Win98se Rechner zu vernetzen, aber einer (P2-400) nimmt meine Netzwerkarten nicht an. Habs jetzt schon mit ner RTL8139C, ner RTL8139C und nem älteren Model von Intel probiert, aber ohne erfolg. IP´s hab ich verteilt, und die Sub-Net stimmt auch, aber trotzdem bleibt der eine immer noch bei dem Spruch Das Netzwerk kann nicht dursucht werden ...... Über Ipconfig erfahr ich nur, das die Netzwerkarte nicht drinn steht, dem nach auch keine IP abbekommt.

    Hatte auch schon den Verdacht das es an meiner IDSN-Karte (TELES.S0/16.3c Plug & Play) liegt, aber wenn ich die ausbau und den Treiber kill tut mein Netzwerk immer noch net.

    Humm, bin ratlos und hoff das mir jemand helfen kann.

    Steb
     
  2. Hi

    Wird (werden) die Netzwerkarte (n) korrekt eingebunden ?
    Keine Konflikte oder Fragezeichen im Gerätemanger ?

    Hostname und Arbeitsgruppe (muss auf allen PC's  gleich sein !) korrekt gesetzt.
    Welche Netzwerkanmeldung wird verwendet ? (Rechtsklick auf Netzwerkumgebung >> Eigenschaften >> Primäre Netzwerkanmeldung).

    Protokolle,Dienste und Clienten alle in den Eigenschaften der Netzwerkverbindung vorhanden ? (TCP/IP, Client für Microsoft Netzwerke und evtl. Datei-und Druckerfreigabe)

    Mfg Micha
     
  3. Moin Moin @ All !

    @ Steb,Das

    Also bei mir laufen Realtek-Netzwerk-Karten (RTL8139C-Chipset) unter Win95 bis WinXP {fast (siehe unten)} ohne Probleme.

    Als zusätzliches Protokoll habe ich NetBEUI (MicroSoft) installiert. Meine alten Rechner laufen nicht mit dem Client für Microsoft Netzwerke (laufen schon, aber das Protokoll ist deaktiviert), bei mir ist die normale Windows-Anmeldung aktiviert. Feste IPs habe ich nicht vergeben. Subnet-Mask ist standard-mäßig 255.255.255.0  .

    Bei einer direkten PC-Verbindung (also nicht über Router, Switch oder Hub) muß bei dem RTL8139C-Chipset darauf geachtet werden, daß zwischen den PCs ein Cross-Over-Kabel verwendet wird.

    Dies bezieht sich nicht auf Deine ISDN-Karte, sondern auf die Realtek-Netzwerk-Karte!!! Die Treiber für die Realtek in der Systemsteuerung entfernen reicht nicht! Bei mir half nur eine Aktualisierung, wobei die entsprechenden Treiber direkt gewählt werden mußten! Unter Win98 (ohne SE) mußte ich anschließend auch die Ressourcen neu vergeben, da Konflikte vorkamen. Ob Konflikte vorliegen, das ist aus der Systemsteuerung/System ersichtlich.

    Von mir könntest Du wirklich alte Netzwerkkarten bekommen, die von Win98SE auch standardmäßig erkannt werden. Aber das sind ISA-Karten mit BNC-Anschluß und nur 10 Mps Datendurchlauf.
    ;D

    ***

    Oder möchtest Du mit Deinem Zweit-Rechner über Deinen Erst-Rechner ins Internet? Dann müßtest Du Deinen Erst-Rechner als Server laufen lassen. Aber das wäre ein anderes Thema.
    ;)
     
  4. Hallo erstmal,

    bin euch ja schon dankbar für die schnellen Antworten. Hab jetzt mal das NETBUI Protokoll hinzugeworfen, tut sich aber immer noch nix. Selbe Meldung wie immer: Das Netzwerk kann nicht dursucht ........

    Der Treiber müsste eigentlich schon richtig sein, weil in meinem anderen Rechner mit dem selben Treier tut die Karte ja.

    Und wo ich jetzt mal kruz nach meinem Rechnername schauen wollte (Steb-P4) hab ich bemerkt das das Netz jetzt tut !?!?!?!?

    Braucht des NETBUI ne weile (ca 3-4 Minuten) bis es läuft oder was macht mein Rechner mit mir??

    Humm, also am Hub (hab übrigends einen) blinken jetzt wild die Lampen (juhu ein Lebenszeichen).

    Humm, ok, jetzt komm ich mit beiden Rechnern in die Netzwerkumgebung und in die WORKGROUP, aber finden tun sich die Rechner immer noch net.

    MIST.

    Steb
     
  5. Es tut, ich weiß zwar nicht warum aber es tut.

    Das NETBUI hat die sache irgendwie in bewegung gesetzt. Danke für den Tipp.

    Jetzt hoff ich nur das die Freude von langer dauer ist.

    Ach ja, und meine alte Intel-Karte läuft zwar schon auf PCI, ist aber auch das neueste auf dieser Karte. Is noch ne 10Mbit, aber hat neben dem BNC auch noch n Ethernet und so n anderen Stöpsel den ich nicht deuten kann.

    Steb
     
  6. @ Steb

    Es kann unter Umständen etwas dauern bis das Netzwerk vollständig angezeigt wird. Bei mir arbeitet es aber seit Jahren zuverlässig.

    Der andere Stöpsel wird wohl ein AUI-Anschluß sein, wie ihn die alten Mac's benötigten. Müßte dann aussehen wie ein Joystick-Anschluß.
     
  7. Ging n bissle länger sorry, hab zwischendurch mal n Abitur gemacht und musst jetzt erst mal mein Passwort wieder finden.

    Also, mein Netzwerk tut zwar, aber der Netbui greift irgendwie auch auf meine Internetverbindung zu (was will der da?!?) und wenn ich ihn von meiner Firewall blocken lass dann tut er das zwar nicht mehr, aber mein Netzwerk kakkt dann gleich mit ab.

    Humm, technik, schon irgendwie komisch...

    Steb
     
  8. Mal Butter bei die Fische: wie sieht dein Netzwerk denn überhaupt aus und was willst du alles damit machen ?
    Bisher wissen wir nur, das du irgendwelche Rechner mit irgendwelchen Karten irgendwie verbunden hast und nun Probleme mit Netbui und dem Internet hast.....

    Cheers,
    Joshua
     
Die Seite wird geladen...

Win98se nimmt Netzwerkarte nicht an - Ähnliche Themen

Forum Datum
Win98SE Digitale CD-Wiedergabe grau. Windows 95-2000 19. Feb. 2015
Re: Win98se Feste CD-Rom Buchstaben Windows XP Forum 12. Apr. 2011
OE 6.0 | Win98SE | Senden/Empfangen nur nach Neustart E-Mail-Programme 1. Okt. 2008
Suche aktuellen Antivirenscanner für WIN98SE Software: Empfehlungen, Gesuche & Problemlösungen 6. Juni 2008
Win98SE mit 2GB oder mehr RAM Windows 95-2000 18. Mai 2008