Windows 2000 Prof. und ASRock K7vt2

Dieses Thema Windows 2000 Prof. und ASRock K7vt2 im Forum "Windows 95-2000" wurde erstellt von Sadcloud, 26. Apr. 2003.

Thema: Windows 2000 Prof. und ASRock K7vt2 Halli Hallo Weil meine Mom einen Arbeitsrechner braucht habe ich ihr ein ASRock K7VT2 und nen Athlon XP 1700+...

  1. Halli Hallo

    Weil meine Mom einen Arbeitsrechner braucht habe ich ihr ein ASRock K7VT2 und nen Athlon XP 1700+ gekauft. Aus meinem alten Rechner habe ich die Festplatte (Western Digital/UDMA 66) und 256 MB SD-Ram augebaut und auf das Board gesetzt.
    Läuft erstmal und soweit so gut.

    Nun gibt es das Problem das ich W2k nicht drauf bekomme. Der Rechner friert bei der Installation regelrecht ein.

    Hat da vielleicht jemand nen Plan?

    Greatings Sadcloud
     
  2. Puh, da gibts unzählige Möglichkeiten...

    1. ATI Grafikkarte drin?
    2. Arbeitsspeicher defekt/falsches Timing eingestellt (BIOS)
    3. Irgendein Hardware-Bauteil defekt...

    etc. etc.

    Bitte nähere Angaben zur Hardware und wann er genau einfriert bzw. wie weit geht noch alles bevor er dann hängen bleibt...
     
  3. Hallo

    Also wie gesagt das ist ein ASRock K7VT2.
    Weiter ist drin.

    AMD Athlon XP 1700+
    z.Z. noch ne Maxtor Platte mit 8 GB und eine Western Digital mit 6 GB
    265 MB SD-RAM
    GeForce 3 Ti 200 64 MB

    Er startet das W2K von CD und lädt die ganzen Treiber Daten.
    Dann halt auswahl dor Startplatte formatieren in NTFS und dann kopiert er die ganzen Daten. So manchmal bleibt er hier stehen.
    Oder erkopiert die Daten, fährt neu hoch und lädt die Grafische Installationsoberfläche. Spätestens hier ist dann schluß.

    Greatings Sadcloud
     
  4. Mir fällt dazu ein...

    1.) RAM defekt oder falsches Timing eingestellt
    Anm.: Wenns tatsächlich 265(!!!)MB sind, dann stimmt was nicht ;D

    2.) Mal ein anderes Netzteil probieren; ist grad in letzter Zeit immer häufiger die Ursache für diese Problemchen.

    3.) Probier mal die beiden Festplatten abwechselnd aus. Vielleicht hat ja eine nen Defekt!?

    4.) CPU-Temperaturproblem ... kontrollier mal ob der Lüfter rennt und schau im BIOS nach, wie es um die CPU-Temperatur steht (wenn's das BIOS anbietet).

    .....
     
  5. Ganz wichtig ist den OnBoardSound deaktivieren beim installieren! Wenn nicht bleibt er nach dem ersten Neustart meistens bei der erste grafischen Oberfläche stehen, ist ein bekannter Bug von W2K.
    Dazu kannst noch die Setup Defaults im Bios laden, hilft auch sehr oft.
     
Die Seite wird geladen...

Windows 2000 Prof. und ASRock K7vt2 - Ähnliche Themen

Forum Datum
Windows 7 mir Windows 2000 Server Firewalls & Virenscanner 15. Feb. 2010
Office 2000 - Microsoft Office Compatibility Pack - Updates für Office 2007 im Windows Update Windows XP Forum 6. Nov. 2012
xcopy auf Windows 2000 Server funktioniert nicht mehr Windows 95-2000 6. Juli 2011
Windows NT und Windows 2000 auf einer Platte Windows 95-2000 30. Mai 2011
Windows Me oder Windows 2000? Windows 95-2000 14. März 2011