Windows 2003 und Exchange 2003 (Lags)

Dieses Thema Windows 2003 und Exchange 2003 (Lags) im Forum "Windows Server-Systeme" wurde erstellt von Asuka Langley, 13. Mai 2004.

Thema: Windows 2003 und Exchange 2003 (Lags) Guten Abend, Mensch, bin ich froh, dieses Forum gefunden zu haben. Ich bin gerade dabei, einen Windows 2003 Server...

  1. Guten Abend,
    Mensch, bin ich froh, dieses Forum gefunden zu haben. Ich bin gerade dabei, einen Windows 2003 Server mit Exchange 2003 zu installieren. Testweise habe ich drei alte PCs mit Windows XP Professional hergerichtet, um dort ActiveDirectory (inkl. Ordnerumleitung der Eigenen Dateien und des Desktops), DNS (ohne DHCP) und eben die Exchangefunktionalität mit Outlook zu testen.

    Ich bin nun so weit, dass ich alles komplett eingerichtet habe und die PCs gerade mit Daten gefüttert habe. Nun muss ich leider feststellen, dass Outlook 2003 immer laggt. Das heißt, wenn der PC gestartet wird und man öffnet Outlook, kommt ein Timeout.

    Der Microsoft Exchange Server steht zurzeit nicht zur Verfügung
    Erneut Verbinden - Offline arbeiten - Abbrechen

    Drückt man Erneut Verbinden so lädt Outlook _sofort_ den gesamten Posteingang, alles ist so, als ob der Server nun wieder da sein würde - doch er ist nie ausgefallen. Egal wie oft man Outlook startet, es treten immer zufällig (!!) eines der folgenden Symptome auf:

    - Entweder Outlook friert ein (weißer Bildschrim) und lädt dann nach 3-4 Sekunden den Posteingang, oder:
    - Outlook friert ein, bringt den Timeoutfehler und lädt dann sofort den Posteingang, oder:
    - Outlook startet sofort und zeigt den Posteingang sofort an.

    Würde Outlook immer laggen, so würde ich ja wirklich auf ein Serververbindungsproblem tippen (DNS o.ä.). Ich habe zwar trotzdem alle Ereignissmeldungen und sonstige Logs überprüft und DNS gecheckt: alle PC's werden richtig aufgelöst, Internet über den Hardware Router funktioniert auch.

    Ansonsten ist zu sagen, dass, wie bereits gesagt, auch die Ordnerumleitung aktiviert ist (Desktop + Eigene Dateien). Hier kommt es zu ähnlichen lags! Beim normalen Arbeiten kann man mit dem Desktop fast arbeiten, als wäre er auf der Festplatte. Das Entpacken von Dateien dauert natürlich exorbitant lange, da, so tippe ich, ähnlich wie beim hochladen über FTP, auch für jede noch so kleien Datei ein Verschiebungsprozess gestartet werden muss. Aber auch hier kann es teilweise vorkommen, dass das kopieren einer Datei schnell geht - oder dass ein nochmaliges Kopieren der Datei (mit der gleichen Dateigröße!) plötzlich viel länger dauert, als üblich.

    Es war nur ein Testsystem. Daher habe ich mir die Arbeit gemacht, Windows 2003 und Exchange 2003 komplett neuzuinstallieren. Auch bei den Clients habe ich die Outlookprofile gelöscht und die neuen Benutzer der Serverneuinstallation wieder hinzugefügt, keine Besserung.

    Ich habe mit einem Netzwerktool überprüft, ob das Netzwerk Pakete verliert, nicht der Fall. Auch beim Ping werden immer 100% der Pakete übertragen, egal wie lange ich pingen lasse.

    Ich bin wirklich verzweifelt....
     
  2. Ganz banale Frage: Was hast du als prim. DNS-Server auf den Clients eingetragen, deinen DC oder den Router ?!?

    Cheers,
    Joshua
     
  3. Eigenschaften von Internetprotokoll (TCP/IP)

    Folgende IP Adresse verwenden
    IP-Adresse: 192.168.0.x
    Subnetmaske: 255.255.255.0
    Standartgateway 192.168.0.x (Router)

    Folgende DNS-Serveradressen verwenden:
    Bevorgzugter DNS-Server: 192.168.128.x (Server)
    Alternativer DNS-Server: 192.168.128.x (Router)

    Der Router hat also auch einen DNS Server laufen, wenn der Server down ist klappt zwar die Anmeldung nicht, aber gesurft werden kann noch...
     
  4. Sorry, die Einträge passen nicht zusammen - IP-Netz ist 192.168.0, warum steht der Server in 192.168.128 ?!?

    Cheers,
    Joshua
     
  5. Es würde reichen wenn du die Subnetmask überall auf 255.255.0.0 änderst. Dann sollte es gehen.
     
  6. Tastsächlich passen die Einträge nicht zusammen, es muss natürlich wie folgt heißen:

    Folgende IP Adresse verwenden
    IP-Adresse: 192.168.128.x
    Subnetmaske: 255.255.255.0
    Standartgateway 192.168.128.x (Router)

    Folgende DNS-Serveradressen verwenden:
    Bevorgzugter DNS-Server: 192.168.128.x (Server)
    Alternativer DNS-Server: 192.168.128.x (Router)


    Ich habe gestern Abend noch versucht, die IP Adressen zu ändern (auf 192.168.0.x), weil ich das in einem anderen Tutorial gelesen hatte - hier habe ich wohl vergessen, die IP Adressen wieder zurückzuändern. Das ändert aber am Problem nichts, weil die Änderungen wie gesagt erst nach dem Erstellen dieses Threads gemacht wurden und auch jetzt wieder so sind, wie gerade eben oben geschrieben. Sorry *wuschel* ??? Dann ist wohl auch der Tip mit 255.255.0.0 nichtig, oder?
     
  7. Nochmal die Frage:
    Welcher DNS-Server ist als primärer DNS-Server bei den Clients eingetragen ?!?

    Cheers,
    Joshua
     
  8. Als primärer DNS-Server ist bei den Clients die IP des Servers eingetragen.
    Hilft das?
     
  9. Ganz banaler Versuch:
    Trage mal im Outlook-Profil nicht den Namen des Exchange-Servers ein, sondern dessen IP-Adresse - ändert sich dann etwas ?!?

    Cheers,
    Joshua
     
  10. Habe ich probiert, der wandelt dass dann sofort in den Servernamen um.. bitte gebt mir weiterhin tipps!!!
     
Die Seite wird geladen...

Windows 2003 und Exchange 2003 (Lags) - Ähnliche Themen

Forum Datum
Windows server 2003 Installation RAID-Einbindung ohne Diskette Windows Server-Systeme 17. Mai 2015
Von Windows xp auf Windows 7 und Office 2003 auf Office 2010 Windows 7 Forum 2. März 2014
Windows 7 hat Probleme mit Active Sync, dass mit Windows Mobile 2003 SE kommuniziert Hardware 6. Jan. 2012
Windows 7 im Windows Server 2003-Netz Windows XP Forum 12. Sep. 2009
Office 2003 Installation unter WIndows 7 Software: Empfehlungen, Gesuche & Problemlösungen 11. Jan. 2009