Windows 7 Energieoptionen Monitor

Dieses Thema Windows 7 Energieoptionen Monitor im Forum "Windows 7 Forum" wurde erstellt von PatrickS3, 15. Sep. 2014.

Thema: Windows 7 Energieoptionen Monitor Hallo, ich bin ja eigentlich nicht gerade ahnungslos im Umgang mit Windows 7. Habe da aber ein "Problem" zu dem ich...

  1. Hallo,
    ich bin ja eigentlich nicht gerade ahnungslos im Umgang mit Windows 7. Habe da aber ein "Problem" zu dem ich keine Lösung finde.


    Eingesetzt wird Windows 7 Professional 64 Bit, alle aktuellen Updates installiert
    Grafikkarte Nvidia Geforce GTX 660 Ti, aktueller Treiber 340.52
    Mainboard Asus Z87 Plus Haswell Chipsatz, Chipsatz Treiber ebenfalls aktuell
    Monitor Eizo CG243W


    Problem:
    Ich stelle in den Energieoptionen auf Höchstleistung und dann bei "Monitor aus" auf Nie. Standard wäre hier 15 Minuten.
    Sobald ich allerdings den PC neu starte steht der Wert wieder auf 15 Minuten und der Monitor geht brav nach 15 Minuten in Standby wenn nicht am PC gewerkelt wird.
    Energieoptionen im Monitor sind deaktiviert.

    Die anderen Profile sind ebenfalls auf Monitor aus "Nie" eingestellt, ein neues Profil anzulegen bringt keine Abhilfe.


    Das Ganze hat eigentlich immer wunderbar funktioniert. Ich habe vor zwei Wochen sogar den PC neu aufgesetzt (um mal wieder aufzuräumen), hat nicht geholfen.


    Einzige Hardwareänderung in der letzten Zeit, bei der ich aber nicht weiß ob sie mit dem auftreten des Fehlers zu tun hat: Ich hatte vor 3-4 Wochen ein Bios Update für das
    Mainboard gemacht.
    Im Bios finde ich aber irgendwie nichts, was auf Energieoptionen bei der Grafikkarte hindeuten könnte. Oder ich sehe die richtigen Einstellungen nicht.

    Das Bios Update war erforderlich, da die ASUS Mainboard mit Z87 Chipsatz ein Problem mit der Uhr haben / hatten.


    Hat da jemand einen Tipp wo ich noch suchen könnte? Google hilft nicht wirklich weiter.


    Gruß Patrick
     
  2. Irgendwelche Tools wie TuneUp am Start?

    BIOS auf DFAULT setzen und Energie-Einstellungen neu setzen. Norm. muss man im BIOS da nichts machen was die Energie-Optionen betrifft-auch nicht nach BIOS-Update (ausser man benötigt da spezielle Einstellungen).

    Sonst mal als ADMINISTRATOR ausführen!

    Wie siehts mit powercfg aus? Mal hibernate-file gelöscht (Windows 7: Wie kann man die Datei ?hiberfil.sys? l) ?
     
  3. Hallo,
    BIOS ist auf Default, bringt bisher nichts da habe ich auch nicht in den Energieoptionen gespielt.

    Als Admin ausführen? Bei den Einstellungen bin ich als Admin angemeldet.

    Die hibernate habe ich jetzt mal gelöscht, mal schauen ob es hilft.

    Danke
     
  4. So, noch eine Rückmeldung von mir.
    Ich habe die letzten Tage nahezu alles versucht.
    - andere Energiespar Pläne angelegt
    - bestehende Pläne geändert
    - Grafikkarten Treiber (Nvidia) komplett deinstalliert und ohne Zusätze wie Nvidia Expierience wieder installiert
    und so weiter.

    Hat alles nicht geholfen. Als ich dann neue Pläne angelegt habe ist mir etwas aufgefallen.
    Ich hatte dann von "Höchstleistung" auf meinen eigenen Plan umgestellt und nach einem Neustart war wieder "Höchstleistung" aktiv. Das hat mich dann gewundert.
    Also mit powercfg setactive von "Hand" auf mein eigenes Profil umgestellt. Resultat: Nach Neustart wieder Höchstleistung.
    Auch die Aktivierung von Ausbalanciert hat nicht funktioniert, immer wieder nach Neustart Höchstleistung.
    Das alles habe ich mit einem Konto mit Admin Rechten gemacht und irgendwie kam mir das komisch vor, dass die Einstellungen nicht übernommen wurde.
    Tuning Software etc. habe ich keine installiert, auch keine spezielle Energiespar Software von Herstellern.

    Auch Google konnte mir da nicht helfen.

    Dann heute morgen die Lösung des Problems:
    Ich habe meinen Virenscanner deinstalliert. Bitdefender Antivirus Plus 2015. KOmplett mit Reinigungstool.

    Und siehe da: Die Pläne lassen sich umschalten und aktivieren, bei Höchstleistung bleibt nun auch die Option für den Monitor auf "Niemals".
    Wenn ich Pläne umschalte bleiben die auch nach einem Neustart aktiv usw. Also alles so wie es soll.

    Fazit: Irgendwie pfuscht da Bitdefender rum, keine Ahnung ob es die Einstellungen mit Berechtigungen verhindert oder was auch immer.

    Jetzt läuft erstmal nur Microsoft Security Essentials auf dem Rechner, hoffe das genügt.

    Patrick
     
  5. Leider kann ich nicht mehr editieren, daher ein Dreifach-Posting, sorry dafür. Aber ich wollte folgendes nicht vorenthalten.

    Mittlerweile läuft Bitdefender wieder. Und zwar so, dass auch meine Energiesparpläne laufen. Man sollte nur EINEN Fehler NICHT machen.


    Man sollte die Profile nicht aktivieren, wenn man seine Energiesparpläne nutzen möchte.
    capture_2014_09_19_20-33-23.jpg
     
Die Seite wird geladen...

Windows 7 Energieoptionen Monitor - Ähnliche Themen

Forum Datum
Windows 10 pro activator Windows 10 Forum 29. Nov. 2016
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
Windows 10 iso externe Festplatte blockiert Windows 10 Forum 12. Nov. 2016
windows für kinder sicher machen ? Windows 10 Forum 11. Nov. 2016
Windows 10 Formatierung Windows 10 Forum 10. Nov. 2016