Windows 7 + Raid0 Installationsproblem

Dieses Thema Windows 7 + Raid0 Installationsproblem im Forum "Windows XP Forum" wurde erstellt von Beast8, 16. Okt. 2009.

Thema: Windows 7 + Raid0 Installationsproblem Hey, habe ein Problem bei der Installation von Windows 7 x64(professional) auf folgendem System: AMD Phenom II X4...

  1. Hey,
    habe ein Problem bei der Installation von Windows 7 x64(professional) auf folgendem System:

    AMD Phenom II X4 3,0 GHz
    MSI Mainboard mit AMD 770 Chipsatz
    ATI 4650 GraKa
    8 GB RAM
    2x Samsung Spinpoint 1,5TB im RAID0

    Die beiden Festplatten sind zu einem RAID0 zusammengeschaltet, der bei der Installation von Win7 auch erkannt wird. Vor der Installation lade ich die passenden Raid-Controller-Treiber (vom Hersteller für Win7 freigegeben) dazu. Nach der ersten Installationsphase kommt dann aber die Fehlermeldung Der Computer konnte nicht auf den Start der nächsten Installationsphase vorbereitet werden. Starten Sie die Installation erneut, um Windows zu installieren.
    Hab das ganze mal ohne RAID0 probiert, also die Festplatten einzeln, und da geht alles einwandfrei.
    Woran liegt's? Hat einer Erfahrung mit Win7+RAID0? Der Fehler tritt wohl auch bei Vista-Upgrades auf. Aber das hilft mir nicht weiter.

    Danke für eure Tips!
     
  2. Ich hatte ein ähnliches Problem bei meiner damaligen Installation von Windows Vista. Daher mal eine vielleicht etwas blöd' anmutende Frage: hast Du die Installation mal beendet und dann wirklich nochmal erneut gestartet?
     
Die Seite wird geladen...

Windows 7 + Raid0 Installationsproblem - Ähnliche Themen

Forum Datum
Raid0 bei Windows7 RC1 Windows XP Forum 13. Mai 2009
Windows XP... Raid0 Windows XP Forum 18. März 2006
Windows 10 pro activator Windows 10 Forum Dienstag um 17:56 Uhr
SEHR DRINGEND: Probleme bei Upgrade auf Windows 7 Windows Vista Forum 13. Nov. 2016
Windows 10 iso externe Festplatte blockiert Windows 10 Forum 12. Nov. 2016