Windows 7 und DVD Laufwerk

Dieses Thema Windows 7 und DVD Laufwerk im Forum "Hardware" wurde erstellt von Rader, 30. Nov. 2010.

Thema: Windows 7 und DVD Laufwerk Hallo Erst mal freundliche Grüße an alle Forenmitglieder. Eine Frage zu Anfang. Ich habe in meinem PC noch meine...

  1. Hallo
    Erst mal freundliche Grüße an alle Forenmitglieder.
    Eine Frage zu Anfang. Ich habe in meinem PC noch meine alte Festplatte mit XP die ich nur noch bei Bedarf anschließe. DVD Laufwerk geht einwandfrei und liest jede DVD,Cd schnell aus.
    Auf der neuen Festplatte ist Win 7 32 bit. Hier liest das gleiche Laufwerk quälend langsam eingelegte Cd aus um sie im Explorer anzuzeigen. Zusätslich habe ich noch den XP Modus installiert unter Win 7. Hier wiederrum alles perfekt. Im Moment weiß ich keinen Rat mehr. Kann mir einer einen Tip geben.
    Gruß Rader
     
  2. führe mal Windows Update aus und schau obs Updates gibt für dein System.
    Wenn ja, lade sie mal alle runter und schau obs sich behoben hat.

    Eventuell gibts auch Firmware Updates für dein Laufwerk.
    Dieser Tipp kann auch helfen

    "
    --> Öffnen Sie die den Registry-Editor, indem Sie auf den "Start-Button" klicken -> die Option "Ausführen" anklicken -> geben Sie in die Kommandozeile den Befehl "regedit" ein.
    --> Gehen Sie zu dem Registry-Pfad: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\FileSystem und markieren Sie den Eintrag "FileSystem" im linken Fenster.
    --> Machen Sie einen Rechtsklick und wählen Sie die Option "Neu" -> "Schlüssel". Benennen Sie diesen Schlüssel als "CDFS". Markieren Sie diesen wiederum, um seinen Inhalt zu sehen.
    --> Erstellen Sie nun in dem rechten Teilfenster - über einen Rechtsklick - "Neu" -> "Binärwert" - einen Wert, den Sie "CacheSize" nennen. Doppelklicken Sie darauf, und tragen Sie an der Stelle den Wert "ff ff 00 00" ein.
    --> Machen Sie erneut einen Rechtsklick im rechten Fenster und wählen Sie "Neu" -> "DWORD-Wert" mit dem Namen "PrefetchTail", welche Sie unter "Dezimal" den Wert "16384" geben.
    --> Machen Sie wieder einen Rechtsklick im rechten Fenster und wählen Sie "Neu" -> "DWORD-Wert" - diesmal mit dem Namen "Prefetch", in welchem Sie ebenfalls unter "Dezimal" die Zahl "16384" eintragen.
    --> Schließen Sie den Registry-Editor und starten Sie Ihren Computer neu.

    "

    Gruß
    ZotacGamer
     
  3. Hallo Zotac
    Danke für deine Antwort. Update hab ich gemacht,wie ja eigentlich immer. Deine Regedit hab ich geschrieben .
    Ist aber kein Unterschied.
    Habe gerade nochmal XP-Mode laufenlassen und eine CD eingelegt. Jeder Ordner oder Unterordner nebst seinen Inhalten werden rasant und schnell angezeigt im Explorer.
    Zurück auf Win 7 dauert alles endlos lange . Der grüne Balken oben im Explorer läuft gemächlich von links nach rechts und zeigt dann irgendwann den Ordnerinhalt an. Laufwerk rödelt auch in Win 7 lautstark und lange vor sich hin,bzw bleibt dran.
    Gruß Rader
     
  4. Ich hatte das gleiche Problem, hast du mal den Ccleaer laufen lassen? Zufinden bei Google...
    Sonst wüsste ich auch keine Lösung mehr für das Problem, werd mich aber weiter darum kümmern...

    EDIT:

    Zum Aktivieren des DMA-Modus ruft man über das Kontextmenü des Arbeitsplatzes -> "Eigenschaften" -> "Hardware" -> "Gerätemanager" (oder über die Systemsteuerung, Computerverwaltung) auf. Dort den primären oder sekundären IDE-Kanal (je nachdem, wo das CD-ROM angeschlossen ist) unter dem Punkt IDE ATA/ATAPI-Controller auf.

    Klicken Sie den Eintrag mit der rechten Maustaste an und wählen Sie aus dem Kontextmenü Eigenschaften aus. Unter dem Tabreiter "Erweiterte Einstellungen" können Sie nun den DMA-Modus einstellen.


    Gruß
    ZotacGamer
     
  5. Eventuell Indiziert er sie zuerst ( nur so ein Gedanke ) schalte mal Testweise die Indizierung ab.


    Gruß Rossy
     
  6. Hi
    Mir ist gerade ein Gedanke gekommen. Kann es sein das da der Sata-Treiber fehlt. Ich habe ja 2 Sata Geräte (Festplatte und DVD) .
    Im Gerätemanager find ich nichts mit der Bezeichnung SATA
     
  7. Weiter probiert.
    Im Bios ist IDE eingestellt. Wenn ich mit AHCI starte schmiert der Rechner ab (Blau) ,bei Raid ebenfalls .
    Kann ich jetzt noch was machen oder bedeutet das Neuinstallation ??? iggt iggt
    Bin jetzt wieder im IDE Modus hochgefahren aber ich vermutte das Problem mit meinem Laufwerk liegt daran
     
  8. Findest Du im Gerätemanager unter Ide/Ata/Atapi Controller "......Seriel ATA Controller"

    Bei den Festplatten als ".........SCSI Disk Device"
    Bei den DVD Laufwerken als ".........SCSI CDRom Device"

    Das es am Bios liegen soll, halt ich für weniger wahrscheinlich.
    Außerdem läufst doch auch mit XP zügig.

    Schalt doch versuchsweise "Bios wählt übertragungsmodus" aus bzw ein. Bei den Controllern.
     
  9. Vielleicht stimmt auch mit den Treiber für dein Laufwerk was nicht, Geh mal in den Gerätemanager (Systemsteuerung\Hardware und Sound\Geräte Manager(unter der Kategorie Geräte und Drucker) und deinstalliere den mal, dann startest du Windows neu, der Treiber wird dann Automatisch von Windows installiert!
     
  10. Um AHCI Modus nachträglich zu aktivieren musst du zuerst die Registry ändern. Dafür regedit über Start ausführen und zu folgendem Schlüssel gehen HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Msahci
    Dann in der Rechten Spalte " Start " suchen und dort den Wert auf 0 ändern. Nun kannst du im Bios auf AHCI umstellen.


    Gruß Rossy
     
Die Seite wird geladen...

Windows 7 und DVD Laufwerk - Ähnliche Themen

Forum Datum
Windows 8 auf Laufwerk C mit Recovery CD Installieren? Windows 8 Forum 1. Juli 2015
Windows 8, Netzlaufwerk und Remotedesktop funktionieren nicht Windows 8 Forum 4. Feb. 2015
virtuelles Laufwerk nach Windows 81 Installation entfernen Windows 8 Forum 21. Dez. 2014
usb treiber, laufwerke sind ok, windows-treiberfehler Windows 8 Forum 26. Okt. 2014
Probleme beim Windows-Start ohne NAS-Laufwerk NAS-Systeme 27. Aug. 2014