Windows bootet nicht, geht erst wenn ich explorer.exe mit hand starte

Dieses Thema Windows bootet nicht, geht erst wenn ich explorer.exe mit hand starte im Forum "Windows XP Forum" wurde erstellt von F4K3R, 21. Juni 2008.

Thema: Windows bootet nicht, geht erst wenn ich explorer.exe mit hand starte Hi Leute. Also ich habe hier Windows neuinstalliert und als ich dann fertig war mit allem fuhr der Rechner nicht...

  1. Hi Leute.

    Also ich habe hier Windows neuinstalliert und als ich dann fertig war mit allem fuhr der Rechner nicht mehr hoch. Blieb einfach beim booten stehen und nichts geht mehr außer den Taskmanager.
    Wenn ich jetzt hingehe und die explorer.exe beende und wieder starte geht alles wieder einwandfrei.

    Kann es an einer defekten Hardware liegen wie z.B. Mainboard oder so?
    Denn ich habe danach noch 2 mal das System wieder neuinstalliert und das gleiche Problem kommt immer wieder.

    Also System verwende ich ein Elitegroup A939 NForce4 Board mit einem Athlon 64 3000+ mit 2x 512 MB Speicher. Dazu kommt eine ATI Radeon X800XT. Das ganze System habe ich mal mit Memtest getestet und da ist alles ok. Sogar noch nach 2 vollen Durchläufen.
    Als TV Karte verwende ich allerdings noch eine Technisat Skystar2. Könnte es vielleicht auch daran liegen?
    Kann es an den Grafikkartenteiber liegen?
    Hat da irgend jemand eine Ahnung?

    Was mich stört ist dass der Rechner nach dem manuellen starten der explorer.exe scheinbar keine Probleme mehr hat.

    Installiert wurden bis dahin:
    Windows XP inkl. SP2
    - Net Frameworks 1.1 und 2.0
    - Nforce 4 Treiber ohne IDE Treiber
    - Catalyst 8.5 nur die Display Treiber und die WDM

    Und wenn ich dann irgendwann die Software die ich alle so benötige installiert habe taucht dieses Problem auf. Gleiche Software verwende ich in der Konstellation auf anderen Rechnern auch ohne Probleme.

    Ich bitte um Hilfe.

    Gruß
    F4K3R
     
  2. hp
    hp
    irgendewie passt dein titel zu dem thread nicht: windows bootet nicht ... du kannst aber die explorer.exe starten. also hat windows gebootet. dann schreibst du, daß das problem erst auftritt, nachdem du software installiert hast. was ist nun fakt: wie, wann und warum startet der explorer nicht automatisch? schon nach dem nakten aufsetzten des betriebsystems nicht? oder erst nach aufspielen der software? und was steht in der ereignisanzeige? mal dort nach fehlern gesucht? kommen beim starten schon fehlermeldungen? falls ein treiber die ursache sein sollte, kann man den bootvorgang loggen. dazu mußt du in der boot.ini folgenden eintrag hinzufügen:

    /bootlog

    dann wird die datei %systemroot%\Ntbtlog.txt (%systemroot% bei xp normalerwiese c:\windows) erzeugt und du kannst nchher prüfen, bei welchem eintrag xp stehen bleibt. und falls eine hardwarekomponennte schuld sein sollte: installier windows nur mit einem minimum an hardware, wenn xp normal startet fügst du sukzessive die hardware hinzu. wenn dann der fehler wieder auftritt, weist du ja was du zuletzt eingebaut hast. genauso gehst du mit der software vor ...

    greetz

    hugo
     
  3. Das habe ich schon versucht.
    Einmal geht das alles und irgendwann gehts dann nicht mehr.
    Also das Problem ist dass das Windows ganz normal hochfährt. Und irgendwann nach einen Reboot bleibt einfach dann der Rechner stehen bevor alles desktop Symbole kommen.
    Ich habe das ganze schon 3 mal durchprobiert und konnte nichts feststellen an welcher Software oder Treiber es liegen könnte. Da es immer bei anderen Softwareständen dazu kam.

    Was mich da am meisten irritiert ist dass wenn ich die explorer.exe mit Hand beende und wieder starte das System einwandfrei läuft.
    Wenn es an der Handware liegen sollte...
    ... dürfte das Problem ja immer da sein und nicht nur weil ich den explorer.exe mit Hand neustarte wieder alles funktionieren oder?

    Und das Poblem ist am Anfang wenn ich alle Treiber installiert habe auch noch nicht da.
    Immer erst nen paar Bootvorgänge später.
    Das einzigste was ich noch nicht ausprobiert habe ist die TV Karte mal in einen anderen Slot zu stecken.
    Das werde ich jetzt mal machen und mich da noch nen bissl austoben.
    Gruß
    F4K3R
     
  4. hp
    hp
    wie sieht es mit dem netzteil aus? hast du genug power um das alles zu betreiben? im bios auch alles ok? ist die kiste virenfrei?

    greetz

    hugo
     
  5. Clear cmos habe ich schon gemacht. Und das Betriebssystem ist neu installiert. Und das ohne Internetverbindung. Also auch Virenfrei. Das Netzteil sollte mit 550 Watt eigentlich genug Power haben um die paar Sachen zu betreiben.
    Ich habe den Rechner jetzt leider nicht hier stehen.

    Das gleiche Problem habe ich nun immer wieder jetzt bei meinem Hauptrechner.
    Ich weiß nicht was ich gemacht habe.
    Irgendwie scheint hier was in die Hose zu gehen.
    Irgendwas installiere ich was wohl doch das Problem hervorruft. Ich muss nur noch wissen welches das ist.
    Gruß
    F4K3R
     
Die Seite wird geladen...

Windows bootet nicht, geht erst wenn ich explorer.exe mit hand starte - Ähnliche Themen

Forum Datum
Windows bootet nicht mehr Windows 7 Forum 26. März 2016
Windows 7 bootet nicht Windows 7 Forum 12. Feb. 2015
Selbst erstellte Windows-DVD bootet nicht Windows 8 Forum 24. Jan. 2015
Windows 7 bootet immer von vorn Windows 7 Forum 20. Sep. 2014
Windows bootet nach SSD einbau und Windows 8.1 nur bei jedem 4-6. mal korrekt Windows XP Forum 30. Okt. 2013