Windows Explorer öffnet erst nach ca. 30 Sekunden

Dieses Thema Windows Explorer öffnet erst nach ca. 30 Sekunden im Forum "Windows XP Forum" wurde erstellt von Skalu, 1. Dez. 2007.

Thema: Windows Explorer öffnet erst nach ca. 30 Sekunden Hi Leute! Seit einigen Tagen benötigt mein Windows-Explorer um die 30 Sekunden zum Öffnen. Aber es liegt nicht an...

  1. Hi Leute!

    Seit einigen Tagen benötigt mein Windows-Explorer um die 30 Sekunden zum Öffnen. Aber es liegt nicht an der Rechenleistung, sondern es scheint der Prozess einzufrieren, da nach diesen 30 Sekunden das Fenster so schnell aufgeht, als hätte ich eben erst drauf geklickt!

    Kennt das Problem jemand bzw. hat jemand ne Lösung dafür?

    System:
    Intel Core2 Duo E6600, GeForce 8800 GTX, Corsair CL4 PC2-800Mhz DDR2-RAM auf WinXP SP2

    Danke, Greetz Lukas
     
  2. hp
    hp
    mal die ereignisanzeige auf fehler beim starten des rechners prüfen. und die automatisch startenden programme bzw. dieste prüfen, alles was nicht unbedingt gebraucht wird ausschalten und der reihenach wieder aktivieren. vielleicht erkennst du so, auf was der explorer wartet ...

    greetz

    hugo
     
  3. Sorry, dass ich mich jetzt erst melde!

    Nein - da hab ich nichts gefunden! Habe in der Zwischenzeit Windows neu aufgesetzt!
    Trotzdem vielen Dank für deinen Tipp!

    Greetz Lukas
     
Die Seite wird geladen...

Windows Explorer öffnet erst nach ca. 30 Sekunden - Ähnliche Themen

Forum Datum
Mehrere Details im Windows Explorer gleichzeitig ändern Windows 7 Forum 1. Nov. 2016
Dateidetails im Windows Explorer dauerhaft anzeigen Windows 8 Forum 1. Aug. 2016
Windows 8.1 Internet Explorer Windows 8 Forum 24. Okt. 2015
Großes Problem! Hilfe Design ändern=Windows Explorer geht nicht mehr. Windows Vista Forum 17. Juni 2015
'DPI 220% und das Windows Explorer Feld nimmt 2/3 des Platzes ein Windows 7 Forum 16. Apr. 2015