Windows Mail (auf Vista) öffnet Hyperlink falsch

Dieses Thema Windows Mail (auf Vista) öffnet Hyperlink falsch im Forum "Windows XP Forum" wurde erstellt von Luigi_Tirol, 16. März 2008.

Thema: Windows Mail (auf Vista) öffnet Hyperlink falsch hallo leute, wenn ich einen mail vom forum über einen neuen beitrag bekommen ist ja so ein link enthalten:...

  1. hallo leute,

    wenn ich einen mail vom forum über einen neuen beitrag bekommen ist ja so ein link enthalten:

    http://www.wintotal-forum.de/index.php?topic=143254.new;topicseen#new


    wenn ich den anklicke öffnet aber windows mail nur folgende url:

    http://www.wintotal-forum.de/index.php?topic=143254.new;topicseen

    es lässt den letzten parameter einfach weg. so lande ich immer am anfang des themas und nicht beim letzten beitrag.

    kann ich diesen fehler beheben? oder ist das eine eigenart von windows mail?
     
  2. Du hast Recht. Ich komme zum gleichen Ergebnis wie du.
    Der Link klappt problemlos in Outlook Express und in Thunderbird, aber nicht in WM.
    Ich teste auf WinXP und WLM.

    Du hast vermutlich einen Bug entdeckt. Davon hat WM und auch WLM (windows live mail) so einige.
     
  3. aha... ich dachte schon ich hab etwas verstellt....

    noch etwas ist mir aufgefallen. ich hab firefox 2 als standardbrowser.
    wenn ich nun in WM einen link anklicke, aber der browser noch nicht gestartet ist, bekomme ich eine fehlermeldung.

    jedoch wird trotzdem firefox gestartet und die seite geöffnet.

    [​IMG]
     
Die Seite wird geladen...

Windows Mail (auf Vista) öffnet Hyperlink falsch - Ähnliche Themen

Forum Datum
Windows 10 Mail App Probleme Windows 10 Forum 29. Dez. 2015
Windows 10 Mail-/Kalender-App mit Outlook synchronisieren Windows 10 Forum 20. Aug. 2015
Hinweise bei Windows Mail E-Mail-Programme 3. März 2015
Outlook 2013 / Windows Mail Nachrichten importieren Microsoft Office Suite 28. Feb. 2015
Windows Live Mail 11 - alle Mails verloren nach Neuinstallation E-Mail-Programme 2. Feb. 2015