Windows Media Player kann nicht mehr speichern

Dieses Thema Windows Media Player kann nicht mehr speichern im Forum "Windows 7 Forum" wurde erstellt von imported_Mazi, 1. Jan. 2012.

Thema: Windows Media Player kann nicht mehr speichern Hallo leute, also mein problem ist wie der titel sagt das mein player der in der leiste unten immer da ist nicht...

  1. Hallo leute,

    also mein problem ist wie der titel sagt das mein player der in der leiste unten immer da ist nicht mehr speichern kann.
    habe win7 home und seit neuem kann ich keine wiedergabelisten mehr speichern weil da immer steht ''beim erstellen oder speichern der wiedergabeliste ist in windows media player ein problem aufgetreten''

    ich bin langsam ziemlich verzweifelt ich kann keine musik mehr hören :(

    und wenn dann habe ich keine lust immer selbst den nächsten song zu wählen ... im player wurde das ja immer automatisch zum nächsten gewechselt


    hoffe ihr könnt mir helfen

    mfg
     
  2. Versuche zuerst DAS, dann => HIER, wenn das nichts hilft => DORT

    Bytehawk
     
  3. sry das hat mir leider nicht weitergeholfen es ist immer noch das selbe
     
  4. Selbst mit neuen Profil gehts nicht? :huh:

    Bytehawk
     
  5. ne so gehts auch nicht :/ das hab ich 15 mal gemacht und jedes mal musste ich meine dateien auf mein stick ziehen und zum nächsten profil packen ....


    das komische ist. das wenn ich im profil meiner schwester bin ganz normal wiedergabelisten erstellen und speichern kann .... bei ihr is alles normal es funktioniert usw.
    aber bei mir nicht



    Mazi
     
  6. Viell. hilfts ja wenn man die Bibliothek => zurücksetzt

    Bytehawk
     
  7. Die Radikallösung (auch für WMP 11)

    Meldet der Windows Media Player, dass die Medienbibliothek beschädigt
    ist, geht meist gar nichts mehr. Die Radikalkur besteht darin, die
    betreffende Datei zu löschen oder umzubenennen.

    1. Öffnen Sie das Ordnerfenster Computer und stellen Sie über die Menüschaltfläche Organisieren (Befehl Ordner- und Suchoptionen, Registerkarte Ansicht, Option Ausgeblendete Dateien, … anzeigen) sicher, dass die Anzeige versteckter Dateien eingeschaltet ist.
    2. Navigieren Sie zum Benutzerprofilordner %userprofile%\AppData\Local\Microsoft\Media Player und benennen Sie die dort vorhandene Datei CurrentDatabase_372.wmdb in _CurrentDatabase_372.wmdb um.
    Nach dem nächsten Start den Windows Media Player sollte dieser eine neue CurrentDatabase_372.wmdb anlegen und anschließend mit einer leeren Medienbibliothek starten.

    Wenn dies nicht hilft, kann noch versucht werden, den kompletten Inhalt des Ordners %userprofile%\AppData\Local\Microsoft\Media Player zu löschen (am besten benennt man den Unterordner Media Player in Media Player.old
    um. Dann findet der WMP beim nächsten

    Start keine Datenbank und keine
    Sicherungsdateien und erzeugt die benötigten Ressourcen neu.
    [ZITAT vom Link]
    also da steht ich soll zu %userprofile%\AppData\Local\Microsoft\Media Player


    doch da gibts ein problem :/ ich hab da gar kein 'local' ordner .... nur appdata und da ein paar sachen aber kein local



    Mazi
     
  8. Versuch mal ob Windows die Datei findet wenn du den Dateinamen rechts oben in das Suchfeld reinkopierst.
     
  9. Hat vermutlich damit zu tun daß du (war doch ein anderer Thread) die Bibliotheken "zerlegt" hattest...

    Bytehawk
     
  10. joa also das hab ich getan und glücklicher weise hab ich wirklich die datei gefunden um den es sich handelt .....


    ich versuchs mal die schritte weiter zu folgen , melde mich wenn es sich (nicht) gelohnt hat


    Mazi
     
Die Seite wird geladen...

Windows Media Player kann nicht mehr speichern - Ähnliche Themen

Forum Datum
Windows Media Player Windows 10 Forum 3. Jan. 2016
Windows Media Player funtkioniert nicht mehr Windows 7 Forum 2. Dez. 2014
Windows Explorer Hängt sich auf + Windows Media Player Prozess schließt sich nicht. Windows 7 Forum 5. Okt. 2014
Windows 7 Media Player Windows 7 Forum 20. Juni 2014
Aufgabenplanung für Windows Media Player Windows 8 Forum 24. Feb. 2014