Windows-start nur mit öffnung des ordners »Programme«

Dieses Thema Windows-start nur mit öffnung des ordners »Programme« im Forum "Windows 95-2000" wurde erstellt von urmink, 23. Feb. 2007.

Thema: Windows-start nur mit öffnung des ordners »Programme« Ich habe schon mal diskussionen zu diesem thema gesehen, doch bisher war keine lösung dabei und in diesem forum hat...

  1. Ich habe schon mal diskussionen zu diesem thema gesehen, doch bisher war keine lösung dabei und in diesem forum hat mir die suche von »programme« im threadtitel in den W98- und W2k-sektionen nichts ergeben. Sowohl bei W98/SE, wie auch 2k (XP weiss ich nicht, schon zu lange her, als ich mit dieser version zu tun hatte; jetzt zuletzt kams bei mir in 98SE vor, darum setze ichs auch hier ein, eine gemeinsame, einzelne versionen übergreifende sektion für allgemeine Windows-probleme gibt es hier bedauerlicherweise nicht :-\) kommts einige zeit nach der installation dazu, dass sich während dem Windows-start ein fenster mit dem ordner »Programme« eröffnet, anstatt dass nach dem vollenden des PC-starts der saubere desktop auf dem schirm steht. Jetzt konnte sich bei mir schon frühere vermutung bestätigen, es passiert ab dem moment, wo man zum ersten mal irgendein programm von der scheibe deinstalliert hat.

    Weiss jemand, wie man dies verhindern, bzw. wie man diesen schönheitsfleck beseitigen kann, wenn er schon entstanden ist?
     
  2. Danke für die links.

    Leider konnte ich keine direkte anleitung zum beheben meines problems drin finden, kein der behandelten fälle trifft bei mir zu. Es ist mir daraus aber wenigstens hervorgegangen, dass die angelegenheit recht komplex zu sein scheint und es handelt sich hier offensichtlich mehr oder weniger um die suche nach einer nadel im heuhaufen.
    Die programme, die ich zuvor deinstaliert habe, waren WinZip und 3 versionen von UltimateZip, bei denen ichs allerdings nur aus formellen ordnungsgründen getan habe, um sie danach in einer anderen reihenfolge wieder raufzuspielen. So habe ich jetzt die register nach überresten vom nicht mehr vorhandenen WinZip abgesucht und das einzig als relevant erscheinende HKEY_CURRENT_USER\ Software\ Microsoft\ Windows\ CurrentVersion\ Explorer\ MenuOrder\ Start Menu\ &Programs\ WinZip gelöscht, was allerdings keine besserung gebracht hat. Dann habe ich noch nach ultimatezip gescuht und da auf unzählige einträge gestossen, die auf irgendwelche verzeichnisse auf der platte hinführen, deren namen allerdings zum grössten teil durch die limitierung auf 8 zeichen gezeichnet sind (dementsprechend abgeschnitten); beim genaueren hinschauen kann man daraus aber keine existierenden verzeichnisnamen ableiten, nur den real vorhandenen ähnlich. Wegen dieser unsicherheit und auch da es mehrere dutzend davon gibt, habe ich auf versuche verzichtet, sie durch ungekürzte verzeichnisnamen zu ersetzen - eine möglichkeit, die sich aus den obigen links ergibt.

    So sehe ich im moment nichts anderes übrig, als mit diesem makel weiterzuleben. Im endeffekt ist es eigentlich nur kosmetik, da ich nach dem PC-start ohnehin zu 99% sofort ins Intrernet gehe, so kann ich gleich dieses sonst unerwünschte fenster dazu benützen.


    Sollte aber trotzdem noch jemand eine nützliche idee haben, bin ich für sie immer dankbar; obschon es kein besonders gravierendes problem bei mir ist, trotzdem würde ich ein klein wenig besser schlafen, wenn es weg wäre ;)
     
  3. Tritt das Phänomen auch auf, wenn Du abgesichert startest? Wenn nicht, könnte man durch selektives De-/Aktivieren der Autostartprozesse herausfinden, was den Fehler verursacht.

    Ansonsten mal eine Reg-Kopie aus der Zeit VOR dem Fehler zurückspielen. Wenn der Fehler dann weg wäre, könnte man durch Reg-Vergleich (dafür gibts Tools) vielleicht den verantwortlichen Eintrag herausfinden...
     
  4. Naja, reg-kopie aus der Zeit VOR dem Fehler zurückspielen - da müsste ich jeden tag nen backup der register machen :? Das andere versuche ich möglicherweise mal^bei gelegenheit.

    Doch es geschehen mysteriöse sachen: Vor einigen tagen ist in dem Programme-fenster der teilmit ikonen verschwunden und heute war ohne sichtbare zusammenhänge der anze spuk weg :)
     
  5. machst du:

    Start - Ausführen Msinfo32 eingeben,dann weiter
    Extas - Systemkonfigurtionprogramm - Autostart - ScanRegistey
    häkchen setzen , und schon läuft automatik
     
  6. Mhmmm... häkchen ist und war gesetzt, aber wo finde ich dann das backup der register?

    Am tag danach war das fenster wieder zurück und weiterhin ohne die ikons. So ist es jetzt als 1. fenster zum einstieg ins Internet, wie ichs zuvor meist aus der not tugend machend verwendet habe, nur bedingt tauglich :(
     
  7. Die Backups finden sich als CAB-Dateien im Ordner C:\Windows\Sysbckup. Aber es werden automatisch nur die Backups der letzten 5 Tage gespeichert. Daher nützt dir das also nichts mehr.
    Nähere Informatinen zu ScanReg findet man hier: http://www.jollystipps.de/exkurse/scanreg/sr_home.html

    Hast Du inzwischen mal ausprobiert, ob der Fehler auch beim abgesicherten Start auftritt? Hierfür beim Start die Strg-Taste gedrückt halten, bis ein Menü erscheint, aus dem man Abgesichert wählen kann.
     
  8. 1. Im abgesicherten modus kommts nicht vor.
    2. Ich habe den Scanreg/fix und 5x /opt gemacht, an dieser sache hats nichts geändert.
    3. Ich konnte mir noch registry-backups von 3 tagen um die zeit, wos zuletzt eine änderung in diesem phänomen gab, retten. Da seit dem bereits einige tage vergangen sind, möchte ich jetzt nicht mehr irgendeine uralte registry-version raufspielen, die mir u.u. anderswo was aus dem gleichgewicht bringen könnte. So müsste ich jetzt noch irgendwo ein werkzeug zum deren vergleichen und dann versuchen, ob ich abschätzen kann, welches unterschied dafür allenfalls verantwortlich sein könnte.
     
  9. Ich kenne nur ein Tool zum Vergleichen von Registry-Dateien, nämlich »RegCool« (http://home.tiscali.de/zdata/regcool.htm). Aber bei zeitlich weit auseinander liegenden Dateien sind die Unterschiede so zahlreich, dass es fast unmöglich ist, einen verantwortlichen Eintrag zu erkennen.

    Im Kapitel »Sicherung von Hand zurückspielen« (http://www.jollystipps.de/exkurse/scanreg/sr_restoreselbst.html) erkläre ich, wie man die aktuelle Registry so sichert, dass man die Restaurierung einer alten Registry auch wieder rückgängig machen kann. Insofern gibt es eigentlich kein Risiko dabei, einfach mal eine gespeicherte Sicherung zurückzuspielen.
     
Die Seite wird geladen...

Windows-start nur mit öffnung des ordners »Programme« - Ähnliche Themen

Forum Datum
HILFE! Bei Klick auf Windows-Startknopf ist alles nur noch schwarz! Windows 8 Forum 1. Nov. 2015
Probleme beim Windows-Start ohne NAS-Laufwerk NAS-Systeme 27. Aug. 2014
Windows-Start-Manager deaktivieren. Windows 7 Forum 6. Apr. 2011
Schwarzer Desktop nach Windows-Start bei XP Prof. Windows XP Forum 9. Nov. 2008
Windows-Start dauert extrem lange Windows XP Forum 11. Sep. 2008