Windows-Update über das Netzwerk nicht möglich

Dieses Thema Windows-Update über das Netzwerk nicht möglich im Forum "Windows-Updates" wurde erstellt von Juic3, 19. Apr. 2007.

Thema: Windows-Update über das Netzwerk nicht möglich Guten Morgen ich habe folgendes Problem: Ich kann von meinem Laptop, der über das Netzwerk auf's Internet...

  1. Guten Morgen

    ich habe folgendes Problem:

    Ich kann von meinem Laptop, der über das Netzwerk auf's Internet zugreift keine Windows Update's laden. Weder über XP Prof SP2, noch über Vista Business (beide installiert).
    Surfen, ICQ, etc etc alle normalen Programme, die auf das Internet zugreifen haben keinerlei Probleme mit der Verbindung. Läuft alles fehlerfrei. Sogar die Vista Aktivierung hat ohne Probleme funktioniert.

    Problem zwecks Update stellt sich so dar:
    - Über die automatische Funktion ist kein Update möglich -> Der Laufbalken läuft zwar durch, aber es erfolgt kein Zugriff auf das Internet (seh ich an anderem PC)
    - Die Windows Website für den Download kann in beiden Betriebssystemen nicht geöffnet werden. Ich krieg noch nichtmal Zugriff die Website http://www.microsoft.com

    Wundert mich eben, dass alle anderen Netzwerkanbindungen ohne Probleme funktionieren, nur eben die wichtigste Funktion nicht.

    Auf dem normalen PC, der die Internetverbindung herstellt, ist BitDefender 9 installiert. Den hatte ich zu Testzwecken aber auch mal ausgeschalten. Brachte dennoch keine Veränderung.

    Weiß jemand Rat?! Möchte ungern jede zweite Woche bei nem Freund mit dem Laptop antanzen, nur um die Updates zu laden, wenn ich das Ganze auch bequem von zu Hause aus machen kann. Ahja, Verbindung ist ISDN. DSL gibt's bei mir leider nicht, aber daran sollte es denke ich nicht scheitern.

    Fehlermeldungen immer Seite kann nicht angezeigt werden Bitte prüfen Sie Ihre Internetverbindung

    An XP AntiSpy zB kann es nicht liegen, sonst würde es auf meinem normalen Desktop PC ja wohl auch nicht funktionieren.

    Vista ist komplett frisch, vor wenigen Tagen erst aufgespielt, und bringt mir eben genau die gleichen Symptome wie XP.

    Ich hab auf der Windows Seite mal was gelesen, dass man in der Host Datei Einträge entfernen soll. Diese hab ich jedoch gar nicht drin, daran sollte es also auch nicht liegen.

    Hab mich grad mal noch mit->nem Kollegen ausgetauscht.
    Er meinte, es könnte unter Umständen an Port-Einstellungen der Windows Firewall liegen, auch wenn diese nicht aktiv ist. Greift eventuell trotzdem für das Netzwerk. Bzw. an Einstellungen der Freigabe der Internetverbindungen.
    Hab da aber mal n bisschen rumgespielt, und konnte keine Verbesserung feststellen

    Falls jemand noch Rat weiß, bitte noch paar Vorschläe posten.


    Zusatz:
    Scheint so zu sein, als ob ich auf alle Microsoft Dienste über das Netz keinen Zugriff habe, denn der Messenger funktioniert leider auch nicht
     
  2. Also hab jetzt so ziemlich alles durch. Evtl. liegt es an nicht aktivierten Diensten oder DLL Dateien, nur da hab ich so leider keinen Einblick.

    Fakt ist, alle Microsoft Produkte, auch MSN Messenger, kommen irgendwie nicht über das Netzwer raus. Wahrscheinlich irgend ne Registry Einstellung oder so. Weiss da jemand vllt. was?!

    Werd heute auch mal die Microsoft Hotline anrufen und die Kompetenz der Mitarbeiter testen ;)
     
  3. Das ist Humbug. Wenn es denn zwei Systeme sind, die nicht direkt, sondern nur über einen Router verbunden sind, liegt eher eine Fehlkonfiguration des Routers bzw. dessen integrierter Firewall vor. Falls kein Router zum Einsatz kommt, überprüf mal eben die LAN-Einstellungen in den Internetoptionen und aktivier im eigenen Interesse die Windows Firewall. Sollte Bitdefender eine Personal Firewall S*a*ftware enthalten, deaktivier dieselbe vollständig oder deinstallier Bitdefener zumindest testweise komplett.

    Bye,
    Freudi
     
  4. Danke für den Hinweis, hat aber leider auch nix gebracht :|

    Ich versuch's die Tage mal, mit nem Cross-Over Kabel um nicht über den Switch zu gehen, alternativ installier ich mir mal das Bluetooth Fr!tz und schau, ob ich über einen direkten Zugriff in das Internet, die Daten laden kann.
    Hoffe nur, es gibt da bereits Treiber für Vista...Ansonsten hol ich mir leihweise ma ne PCMCIA Karte

    Ahja, Windows Hotline konnte nicht weiterhelfen. Der war genauso ratlos wie ich...naja, 1,86?/Min für ne Kundennummer und n nettes Gespräch ^^
     
  5. Bitdefener hast Du also deinstalliert?

    Bye,
    FreuBekennender Vista-Verweigererdi
     
  6. Nein,
    aber ich hab alle Dienste beendet, die über BitDefender gestartet werden.
    Evtl. probier ich das noch aus...kommt aber normalerweise für mich nicht in Frage, weil das ja nicht Sinn und Zweck sein kann, ein bestehendes Sicherheitssystem, das auf dem Rechner ohne Probleme läuft und auch die Updates geladen werden können, dafür zu opfern.

    Ich werds testen, bin mir aber ziemlich sicher, dass auch das keine Veränderung bringen wird. Man wird sehen ;)

    Wie gesagt, zur Not eben über Bluetooth ISDN oder per PCMCIA Karte, was wohl die vernünftigste Lösung wäre.
     
  7. Updates laden nicht falsch verstehen...auf dem normalen PC geht's ja ;)
    Nur eben über's Netzwerk nicht
     
  8. Hallo,
    Ich habe das gleiche problem wie Juic3. Ich Nutze Vista x86 als auch x64, bei beiden habe ich das problem. Ein Router wird nicht verwendet (direkte verbindung mit dem modem). 2 Völlig unabhängige systeme (abgesehen von hardware) und verschiedene software. Selbst direkt nach der Windows installation ohne fremdfirewall bzw Virenscanner kann ich keine verbindung zum Windowsupdate aufbauen. Hat Irgendwer eine idee woran das liegen könnte? Fehlerhafte Porteinstellungen sowie fehlerhafte programmeinstellungen können denke ich mal ausgeschlossen werden... aber woran kann das jetzt noch liegen außer am ISP?

    MFG
    Sven

    PS: Nutze Net-Cologne als ISP
     
  9. LÖSUNG GEFUNDEN!!!!!!!!!!!!!!!!!!!!!!

    Hallo leute, ich bins nochmal!
    Habe gerade eine funktionierende lösung gefunden! Es ist dieses bisher noch nicht verwendete TCP/IP 6 Protokoll! *Grml*

    Deaktiviert in den Netzwerk einstellungen das TCP/IP v6 Protokoll, dann geht in die registry (als admin) und geht in den schlüssel
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip6\
    dort legt ihr nun den DWORD (32bit) eintrag DisabledComponents mit dem wert ff (beides ohne ) an.

    zum schluss entfernt ihr im geräte manager noch eure netzwerkkarte incl der zugehörigen treiber und nutzt die von MS bereitgestellten.

    Hoffe konnte euch damit weiterhelfen!

    Würde mich über ne info obs bei euch ebenfalls funktioniert freuen!

    Microsoft.com als auch Windowsupdate funktionieren jetzt einwandfrei!

    MFG
    Sven
     
  10. der richtige Schlüssel ist
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\tcpip6\Parameters

    Disabling IPv6:
    http://www.microsoft.com/technet/community/columns/cableguy/cg0506.mspx

    http://support.microsoft.com/kb/929852/en-us

    pan_fee
     
Die Seite wird geladen...

Windows-Update über das Netzwerk nicht möglich - Ähnliche Themen

Forum Datum
über den ganzen Monat verstreute (wichtige) Windows-Updates ??? Windows 7 Forum 2. Mai 2015
Updaten über Windows-Update-Seite dauert ewig Windows XP Forum 2. März 2005
Fehler beim Konfigurieren nach Windows-Update (Windows 7) Windows 7 Forum 12. Mai 2015
Spielabsturz durch Windows-Update KB2670838 ?? Windows 7 Forum 18. Feb. 2014
Windows-Update immer wieder angeboten Windows 7 Forum 4. Feb. 2014