Windows Vista Ultimate wird immer langsamer

Dieses Thema Windows Vista Ultimate wird immer langsamer im Forum "Windows Vista Forum" wurde erstellt von Lingoman, 29. Juli 2007.

Thema: Windows Vista Ultimate wird immer langsamer Hallo zusammen, ihr seid so ziemlich meine letzte Rettung! Da ich meinen PC gewerblich benötige, habe ich mir...

  1. Hallo zusammen,

    ihr seid so ziemlich meine letzte Rettung! Da ich meinen PC gewerblich benötige, habe ich mir dieses Mal einen zusammen stellen lassen. Es sind wirklich die aktuellsten Bauteile drinnen 4 GB Arbeitsspeicher - sämtliche aktuellen Treiber - alles, was das Herz begehrt. Ja, sogar fast 3.000,- Euro hat der ganze Spaß gekostet.

    Da dachte ich halt - OK, versuch es mal mit dem neuen Windows Vista Ultimate. Aber irgendwie war das wohl ein Griff ins ....!!! Nicht nur, dass das eine oder andere Programm, welches ich sehr benötigt hätte, nicht mehr läuft, auch meine externen Festplatten, die ich Quartalsweise zur Komplett-Sicherung verwendet habe, brechen mit der Meldung „der Arbeitsspeicher reicht nicht aus“ (was wohl ein schlechter Witz ist), ab. Habe gelesen, dass Vista damit zur Zeit öfters Probleme macht und sich einen Wolf rechnet.

    Dazu wird Vista jetzt auch noch immer langsamer und täglich stürzen mir einige Programme; Adobe CS2, dass neue Office usw. ab, so dass ich ab und zu nur noch mit einem Neustart klar komme. Ich würde am liebsten das ganze Packet in die Tonne werfen, so sauer :| bin ich.

    Am liebsten würde ich eine Neuinstallation mit dem lieben XP Prof. machen - ist mir aber zuviel Arbeit. Da ich meine Daten mit Vista jetzt nicht mehr auf meine beiden externen Festplatten (die eigentlich überall laufen) sichern kann, müsste ich unendlich viele DVDs brennen.

    Hat einer einen Tipp für mich?
    Vielleicht gibt es hier ja noch mehr solcher Opfer!!!
    Brauche gaaaaaaaaaaanz dringend einen Rat :'( bin mit meinem Latein total am Ende!!!

    Herzliche Grüße Lingoman
     
  2. Naja, Rat zu was genau? Und was bringen dir weitere Opfer? ;)

    Die Festplatten brechen bestimmt nicht ab, aber sondern eher das Backup-Programm. Welches?

    Was steht denn so in der Ereignisanzeige an Fehlern?

    Vista 32 Bit oder 64 Bit?

    Bei 32 Bit würde ich spassishalber mal mit 2 GB Arbeitsspeicher probieren.
     
  3. Hallo

    Vielleicht kann mir ja einer helfen und ich kann evtl. Vista drauf lassen - Natürlich brauche ich keine Opfer ;)!

    Ich kann beim kopieren der Daten von Vista auf meine externe Platte noch nicht einmal mehr 1 GB kopieren, ohne die Fehlermeldung, der Arbeitsspeicher wäre zu klein. Ich habe noch nie ein extra Backup-Programm dafür verwendet - ging bis dato immer problemlos so.

    Das größte Problem ist jetzt jedoch, wie schon oben beschrieben, dass Vista immer langsamer wird und die Programme nicht mehr reagieren - wie gesagt, eigentlich Programme, die unter Vista laufen müssen.

    Ich habe 32 Bit!

    Viele Grüße Lingoman
     
  4. 32 Bit-Systeme können maximal 4 GB Speicher adressieren. Speicher meint aber nicht nur Arbeitsspeicher, sondern jeglichen Speicher im Rechner (und davon gibts noch etwas mehr als Arbeitsspeicher ;)). Geh dem Rat mit den 2 GB Arbeitsspeicher nach.
     
  5. Hi,

    32Bit OS kann nur 4GB RAM adressieren. Abgezogen wird noch der Adressraum für diverse BIOS-Einblendungen (Mainboard, Grafikkarte, HD-Controller...). Es bleiben ca. 3,2-3,7 GB übrig.

    Wenn das Sytem langsamer wird, würd ich mal schauen was so alles im Hintergrund läuft...MSCONFIG ist Dein Freund (Vista eigenes Boardmittel) oder aber, was ich persönlich benutze und empfehlen kann, TVISTA von Data Becker. Damit kann man das System einfach analysieren und optimieren.

    Seitdem ich das im Einsatz habe, läuft mein D630 einfach nur super unter Vista Ultimate.

    cu, Tom
     
  6. Hallo sprinttom!

    Danke für den Tipp mit TVista, wenn er mich auch gestern Abend an den Rand eines Nervenzusammenbruchs gebracht hat. Aber der Reihe nach:

    Als ich mir dann TVista gekauft hatte, habe ich es gestern auch direkt installiert und die ersten Einstellungen getätigt. Ich kann mich auch sehr gut an die Stelle mit dem Passwort erinnern, die ich aber nicht verändert habe, oder besser gesagt ich habe diesen Punkt unberührt und leer gelassen. Als TVisata dann einen Neustart wollte, erlebte ich mein blaues Wunder.

    Plötzlich wollte er einen Benutzernamen und Passwort, obwohl ich gar keins eingegeben hatte. Das alte Passwort, dass ich bis zur Installation vor TVista hatte, war plötzlich auch nicht mehr gültig. Alle Versuche Vista neu zu starten sind leider mißlungen. Wie auch? Woher ein Passwort nehmen, wenn man gar keines eingegeben hatte?? Dann wollte ich Vista neu installieren, oder reparieren, aber da kam die nächste Überraschung, denn mein CD-ROM-Laufwerk wurde plötzlich nicht mehr als Boot-Laufwerk anerkannt. Wie ich im BIOS dann gesehen habe, wurde es von TVIsta wohl umgestellt.

    Nach über 4 Stunden gelang es mir dann eine Systemwiederherstellung zu tätigen, mit dem Stand von vor zwei Tagen, als ich ein Windows-Update tätigte - was wohl mein Glück war, denn sonst hätte ich wohl keinen Marker für eine Systemwiederherstellung gehabt.

    Ich weis, du hast es gut gemeint, wofür ich dir auch dankbar bin. Aber bevor ich noch einmal dieses grausame TVista anpacke, springen ich lieber von einer 30 Meter hohen Brücke!!!

    Viele Grüße Lingoman
     
  7. Hi,

    Deine negativen Erfahrungen mit TVISTA verwundern mich nun doch etwas...
    Ich hab mir die Software Aufgrund von Empfehlungen im Notebook-Forum zugelegt.
    Dort wurde die SW von mehreren Personen getestet und als gut bewertet (letztendlich mein Kaufgrund).

    Ich hab damit auch einige Parameter von Vista verändert (Verhalten von UAC, Registry-Cleaner+Defrag, bei Anmeldung Auto-Login aktiviert...funzt natürlich nur mit PW, Speichernutzung...und,und,und) und keine negativen Auswirkungen feststellen können.

    Du bist Dir sicher keinen Virus/Trojaner auf dem System zu haben?

    cu, Tom
     
  8. Hallöchen,

    wie gesagt, ist ja auch nicht dein Fehler, sondern meiner!

    Ich habe wirklich keinen Visrus auf der Platte - dies ist mein 5ter PC und ich habe schon unendliche Systeme installiert - bin also normaler Weise nicht so unerfahren.

    Deswegen hatte es mich umsomehr verwundert. Ich kann mich wirklich an diese Stelle mit dem Passwort erinnern und weis ganz genau, dass ich da nichts eingestellt hatte, trotzdem war nach einem Neustart „Schluß mit lustig“.

    Keine Ahnung woran das lag. Es hatte mir auch einen guten ersten Eindruck gemacht - nur traue ich mich jetzt nicht mehr an dieses Tvista ran - ich bin Freiberufler und kann mir einen PC-Ausfall leider nicht leisten. Ich bin froh, dass das System wieder läuft - wenn auch langsam, wie schon zu beginn dieses Themas!!!

    Viele Grüße Lingoman
     
  9. Hallo sprinttom!

    Ich habe heute früh mal etwas im Web gestöbert und nach ein paar Infos über Tvista gesucht. Na ja, ich konnte halt nur Gutes über das Tool finden - wer weis, woran es wohl lag! Ich glaube, ich bin mal :1 mutig und versuche es heute Abend bzw. an diesem Wochenende noch einmal.

    Eine Frage hätte ich aber noch. Als ich gestern Abend logischer Weise kein Passwort hatte, fragte dass Tool bei Booten nach einer Diskette für dass Rückstellen des Passwortes in Tvista oder so. Kann man sich für solch einen Fall in Tvista eine Diskette erstellen???

    Wenn ja, weist du zufällig wie?
    Gruß Lingoman
     
  10. Hallo,

    hmmm, so eine Möglichkeit habe ich nicht gefunden...auch kein Hinweis im Handbuch bzw. Online-Hilfe.

    Ich nutze die Möglichkeit der Passworteingabe bei TVista nicht, da die SW ja eh nur mit Adminrechten läuft und UAC ja beim Programmstart eine entsprechende Abfrage startet.

    cu, Tom
     
Die Seite wird geladen...

Windows Vista Ultimate wird immer langsamer - Ähnliche Themen

Forum Datum
Von Vista auf Windows 10 wechseln. Windows 10 Forum 28. Feb. 2016
Maus Hovering in Windows Vista abschalten Windows Vista Forum 24. Jan. 2016
Windows-Vista - Festplatte Windows Vista Forum 14. Sep. 2014
Vista upgrade auf Windows 7 schlägt immer wieder fehl. Windows 7 Forum 27. Juli 2014
windows vista upgrade advisor Fehler Windows Vista Forum 8. Mai 2014