Windows XP Pro ist nach Neuinstallation nur am hacken!

Dieses Thema Windows XP Pro ist nach Neuinstallation nur am hacken! im Forum "Windows XP Forum" wurde erstellt von manooky, 18. Apr. 2005.

Thema: Windows XP Pro ist nach Neuinstallation nur am hacken! Hallo Leute nach tagelanger Formatierarbeit brauche ich jetzt eure Hilfe! Dieser kleine Einstieg vorab: Als mein PC...

  1. Hallo Leute
    nach tagelanger Formatierarbeit brauche ich jetzt eure Hilfe!

    Dieser kleine Einstieg vorab:
    Als mein PC vor ca. Drei Monaten anfing zu hacken, habe ich mich endlich dazu entschlossen, diesen zu formatieren. Nach der ersten Formatierung war keine Besserung in Sicht. Nach zwei weiteren Formatierungen meiner Festplatte in mein PC habe ich diese dann ausgebaut und an einen USB Adapter angeschlossen um diese über einen anderen PC zu formatieren. Nach der Formatierung über einen anderen PC habe ich diese wieder in meinen eingebaut und probiert das Windows XP System erneut auszuspielen.

    Probleme nach den unzähligen Formatierungen:
    Die Version, die ich auf die Festplatte gespielt habe, ist die gleiche Version wie vor den Problemen. Jetzt, wo der PC eigentlich wieder reibungslos laufen sollte, tun sich neue Probleme auf. Ich bin jetzt sogar so weit, dass sich alle unnötigen PCI Karten aus dem PC ausgebaut habe, jedoch ist keine Änderung in Sicht. der PC hackt weiter. Ich habe auch alle nötigen Treiber aus dem Internet down gelodet, das heißt immer auf dem neusten Stand. Sobald ich den PC starte gibt es in den ersten zwei bis drei Minuten keine Probleme doch nach längerer Laufzeit fängt der PC dann an zu hacken. Will ich den Computer daraufhin herunterfahren, muss ich jedes Mal ca. zwei bis drei Tasks beenden. Unter anderem die Dateien rundl32.dll Connections Tray. Aber auch ca. drei aktualisierte Virenscanner durchlaufen lassen, die jedoch nichts gefunden haben. Was kann ich jetzt tun? Soll ich etwa nocheinmal formatieren? Ist irgend etwas an der Hardware kaputt oder gibt es intern einige Probleme? Gibt es vielleicht mögliche Programme, die diese Probleme beheben können?

    Ich bitte um Hilfe!

    Danke im Voraus!

    Mit freundlichem Gruß manooky
     
  2. erst einmal: definiere bitte hacken. was hackt, wie hackt es und wann?

    hast du das service pack 2 nach der installation eingebunden oder gleich auf der cd integriert?
     
  3. Finden nix, aber deinen PC a biserl in Knie zwingen wenn die gleichzeitig laufen.

    Dazu müßtest du uns erst mal mehr über deine eingebaute Hardware verraten, soviele Hellseher laufen in dem Forum hier auch nicht rum.  ;) ::)

    Mfg. gimondi
     
  4. Also das hacken definiere ich volgendermaßen:
    Ich fahre den PC hoch, und dann habe ich die normale Desktopansicht vor mir! Es dauert jetzt 2-3 Minuten, bis der PC erst einmal alle Prozesse fertig geladen hat, unter anderem auch den Sound! Der Windows Willkommenssound spielt erst nach ca. 3 Minuten ab. Wenn der PC jetzt alle Prozesse fertig geladen hat, folgen die nächsten Hackeleien. Es dauert eine Ewigkeit, bis der Ordner, auf den ich doppelt geklickt habe, sich öffnet! Bei allen ausführenden Programmen wird zeitweise die Nachricht (Keine Rückmeldung) angezeigt, doch nach 2 minütiger Wartezeit läd das Programm dann auf einmal weiter. Und nur solche Sch....! Ich weiß echt nicht mehr was ich machen soll. Den Taskmanager kann ich auch nicht aufrufen. Dieser öffnet sich zwar, bleibt aber die ganze Zeit unten rechts in der Symbolleiste (kleines, grünes Quadrat). Bei dem Versuch diesen auf der Taskleiste unten rechts per Doppelklick zu öffnen, bleibt dieser jedoch unsichtbar (Wird nicht zum vorschein gebracht!). Auch die gesamten Punkte unter Systemsteuerung werden bei Doppelklick nicht aufgerufen!

    SP2 habe ich nicht installiert, ehrlich gesagt möchte ich das auch gar nicht so gerne, da mir die Leistung nicht so unbedingt zusagt. Probieren tue ich das aber gerne, wenn sich dann etwas ändern sollte.



    Ich habe fast meine gesamte Hardware ausgebaut! Folgende Sachen sind noch drinne:

    Grafikkarte (ATI Radeon 9600 Pro)
    Normale Netzwerkkarte
    Mainboard (GigaByte 7VTXE)

    PS: Die USB 2.0 Karte musste ich schon ausbauen, da der PC bei Einbau der Karte gar nichts mehr gebacken bekommen hat! (Ebenfalls dieses Hacken, jedoch sogar beim abspielen der Musik über den WMP 9.0)

    Wenn noch weitere Fragen, immer her damit!
     
  5. im gerätemanager werden keine konflikte angezeigt?
     
  6. Tja, das ist es ja eben, ich kann diesen ja nicht einmal aufrufen. System unter Systemsteuerung geht gerade noch aber dann komm ich nicht mehr weiter. Ich müsste dann neu starten und dann könnte ich versuchen in ca. 10 sec. das ganze nachzuschauen! Aber so weit ich weiß, wird mir da nichts angezeigt! Bin ich mir 100%ig sicher. Ich habe alle Treiber für die Hardware installiert! Immer die neusten Versionen ausm Net! Genau auf meine Hardware abgestimmt das ganze. Ich kann nicht mehr! Jedes mal wenn ich meinen PC ansehe, dann kommt schon von selbst wieder eine Wut hoch in mir  :mad: :mad:  ;) ;)
     
  7. Poste mal eben ein HijackThis-Log, damit man sieht, was da im Hintergrund alles geladen wird: http://hijackthis.de

    Bye,
    Freudi
     
  8. Hi manooky,
    vielleicht würde es zunächst mal etwas helfen, wenn Du statt hacken das passendere Wort haken benutzen könntest - hacken irritiert doch ziemlich.............
    Und dann wären mehr Infos über Deine Hardware vielleicht auch ganz hilfreich - besonders auch Netzteil und was da alles so dranhängt sowie CPU, RAM usw.
     
  9. Möchte nochmal die Bemerkung von gimondi aufgreifen:


    Hast Du denn alle 3 Virenscanner gleichzeitig installiert ? Man sollte nur einen einzigen nutzen, oder wenigstens bei einer Installation eines anderen den alten deinstallieren, da sich Virenscanner gegenseitig gern als Virus erkennen.

    Ausserdem ist es kein Wunder, dass der Rechner dann in die Knie geht. So ein Scanprozess ist IMHO schon ziemlich zeit- und speicherintensiv.

    Und ich vermute kein Hardware-Problem, sondern ausgelastete Prozesse aufgrund irgendwelcher Programme.

    Hakt Windows denn gleich nach der Neu-Installation oder erst nach einigen Stunden / Tagen, wenn alle Programme etc. installiert sind ?


    MFG
    TobySpringer
     
  10. Ja, den OnAccess(Hintergrund)-Scan.

    Wenigstens deinstallieren? Nö, das brauchts nun wirklich nicht. Deaktivieren meintest Du nicht zufällig? ::)

    Siehe auch http://www.wintotal-forum.de/index.php/topic,66047.0.html

    Nur mal so am Rande,
    Freudi
     
Die Seite wird geladen...

Windows XP Pro ist nach Neuinstallation nur am hacken! - Ähnliche Themen

Forum Datum
Schwarzer Bildschirm nach Update auf Windows 10 Version 1607 Windows 10 Forum 4. Nov. 2016
Bug (nach Windows 10 update) Windows 10 Forum 5. Okt. 2016
Windows startet nach Design-Installation nicht mehr Windows 10 Forum 5. Aug. 2016
Automatisches Downgrade auf Windows 7 nach Installation von Windows 10 Windows 10 Forum 14. Juli 2016
USB Keyboard geht nicht (nach Windows 7 geladen ist) - Detaillierte Beschreibung Windows 7 Forum 3. Mai 2016