Windows XP Prof. bootet immer neu....

Dieses Thema Windows XP Prof. bootet immer neu.... im Forum "Windows XP Forum" wurde erstellt von Snoo, 10. Aug. 2005.

Thema: Windows XP Prof. bootet immer neu.... Hi Leuts, ich habe den Suche Thread schon benutzt und auch einiges dazu gefunden, aber leider nichts was mir weiter...

  1. Hi Leuts,
    ich habe den Suche Thread schon benutzt und auch einiges dazu gefunden, aber leider nichts was mir weiter hilft.
    Folgendes Problem(e):
    System1:
    Hardware:
    P4 2.8GHZ mit HT, 2*256MB RAM im Dual Channel Modus, Asus P800E-Deluxe, 2x 80GB SATA im Stripe Set, Radeon 9600SE.....
    Software:
    Windows XP Prof. +SP2 + aktuelle Hotfixes ( bis vor einer Woche ) + F-Secure
    ( so ungefähr was in meiner Erinnerung haften blieb )

    Der Rechner kommt immer bis zum Windows Bildschirm wo der Fortschrittsbalken läuft, ergo Treiber und Dienste müssten geladen werden. Dann bootet er wieder neu. Mit F8 kann ich zwar mir andere Startoptionen auswählen, aber das gleiche Phänomen - der Rechner bootet wieder neu.

    OK - den Raid Treiber von Asus besorgt, XP CD rein , schnell F6 gedrückt, Raid Treiber eingebunden, Setuproutine ist happy, ich auch -
    Recoveryconsole ausgewählt und ..... Blue Screen ... na Hups?
    Hmm...
    Anderes DVD Laufwerk genommen... das gleiche Spiel. OK - original Raid Treiber von CD genommen, neue Diskette, und .... Blue Screen.
    ( Halsadern merklich geschwollen ! )
    Raid Status gecheckt - functional - Gott Sei Dank - ok dachte ich mir - S.M.A.R.T. Status der Festplatten meldet mir auch ein OK - scheinen also intakt zu sein.

    Dann wollte ich ein XP drüber bügeln um wenigstens die Daten retten zu können - gleicher Blue Screen - der Stamp verweist immer auf die ntfs.sys Datei.

    Hmmm... also wenn ich recht informiert bin, kann eine fragmentierte Festplatte nicht das Problem sein, dafür wurde ja bei 2k / XP die Selbstanordnung z.B Prefetches eingeführt.

    Also meiner Meinung hat ist der ntfs Treiber zerschossen worden.. ich bin mir aber nicht sicher - was mich stutzig macht ist das ich nicht mal die Recovery Console starten kann - da wird doch die ntfs.sys immer mitgeladen , oder nicht?

    Und nun das kuriose:

    Ein zweiter Rechner, ein etwas älteres Modell, gleiche Software, gleiches Netzwerk,hat genau den gleichen beschissenen oder besser einen ähnlichen Fehler.
    Da hier kein Stripe Set aufgebaut worden ist, konnte ich ohne Mühe die Recoveryconsole starten. Ich habe ein chkdsk /r gefahren.... das Ergebnis möchte ich hier nicht posten - es hat eine Ewigkeit gedauert - aber :
    Es wurden defekte Sektoren wiederhergestellt und das System kommt wieder hoch - mit einem Makel:
    Es waren 2 Primärpartitionen angelegt, C und D, C System, D Daten und - nu das tolle - D existiert nicht mehr - nada - niejente - gar nix. Aaaahhhhh.....
    Und - ihr erratet es natürlich - keine Datensicherung! F**K!

    Ok - ich muss aber unbedingt an die Daten vom ersten System rankommen - ich habe schon mal mit BART geliebäugelt, leider konnte ich kein Infos darüber bekommen wie sich das mit dem SATA Raid verhält - hat irgendjemand brauchbare Infos, Tips , Links, Hilfen?

    Ich wäre euch echt dankbar.

    Greetz

    Snoo :-\
     
  2. Also um deine Daten zu sichern wuerde ich die HDD in nen anderen PC hauen als Slave und dann die daten rueberziehen.

    Oder wenn das nicht geht nimmst du R-Studio. Wenn du wissen willst wo du das her bekommst meld dich einfach bei mir per PN.

    Damit hab ich letztens auch ne festplatte wieder hergestellt.


    Dannach nehme dir mal eine andere Windows CD und installiere das ganze ding neu. Hatte naemlich mal ein aaehnliches problem da lag es an der windows cd.
     
  3. @ministry: du hast vergessen, dass er die platten im strip modus hat, somit müsste er beide in ein system mit sata kontroller einbaun, aber ob das gut geht is die anderer frage (so gut kenn ich mich mit sata platte und strip mod auch net aus)

    wie wärs mit ner bootdisk wo man die treiber draufhaut? (ich hab jetzt ka wie das genauz geht, aber es wäre eine idee) vielleicht kannst du dann dein geliebtest chkdsk /r benutzen ...

    wie gesagt, dass is ne idee, ka ob das wirklich funkt
     
  4. hmm ja kenn mich mit dem sata kram auch nich so aus. sonst lad dir knoppix runter damit solltest deine daten auf dvds brennen koennen, das sollte gehen also knoppix wird ja von cd gebootet und die laufwerke muessten alle erkannt werden.
     
  5. ob knoppix die erkennt weis ich auch net, ubunto hat letztens mein nettes raid system nicht richtig erkannt, aber man kann es probieren (is sicher noch die einfachste methode die daten zu sichern)
     
  6. So .. nun wirds lang...
    erst mal ein Dankeschön an alle. 8)

    Folgenden Fehler hatte ich auf meinen PC - Windows XP Prof bootet immer wieder, ich konnte keine andere Startoption wählen ( auch nicht abgesicherten Modus ).
    Wenn ich versucht hatte die recovery Console zu starten oder ein XP drüber zu bügeln kam immer der heiß und innig geliebte Blue Screen mit dem Stamp:
    ntfs.sys ... Code 0x000000024.
    Und das ganze auf einem SATA Stripe Set.

    Meine Vermutung war wohl richtig gewesen, die ntfs.sys auf der Platte war zerschossen.
    Mit einem bissel Schmalz was noch bei mir übrig war bin ich auf folgende Lösung gekommen.

    Dazu benötigen wir
    - eine Windows XP Prof. CD
    - ein Brennprogramm ( bei mir Nero )
    - UltraISO um Images zu bearbeiten

    1.) Von der bootbaren Windows XP CD ein Image erstellen.
    2.) Mit UltraISO Image öffnen, im Verzeichnis i386 die Datei Txtsetup.sif suchen
    3.) Dort den Eintrag [FileSystems.Load] suchen - vor der Zeile mit ntfs.sys ein Semikolon setzen
    4.) geänderte Datei im Image speichern
    5.) Image auf CD brennen
    6.) Von der CD starten, mit F6 gegebenenfalls Raid Treiber einbinden
    7.) mit R in die Recovery Konsole wechseln
    8.) Achtung: Da die ntfs.sys Treiber nicht mit geladen werden ( sind ja auskommentiert ) erscheint nur die root C:\, man kann leider auf nichts zugreifen, muss sich aber auch nicht anmelden - stört uns aber nicht weiter
    9.) laut Microsoft wird zerstörte ntfs.sys mit chkdsk repariert - also ein chkdsk /p eingeben
    10.) Laufwerke werden überprüft, es sollte ein Fehler gefunden werden und repariert werden!
    11.) mit exit Konsole beenden, CD raus - Rechner neu starten - und er sollte wieder laufen

    Ich hoffe, das dieser kleine Workaround einigen weiterhelfen wird - natürlich das ganze ohne Gewähr ;)
     
Die Seite wird geladen...

Windows XP Prof. bootet immer neu.... - Ähnliche Themen

Forum Datum
Windows 8.1 Profilbild lässt sich nicht einfügen Windows 8 Forum 24. Apr. 2016
Windows 7 Prof. erneut aktivieren Windows 7 Forum 13. Aug. 2015
Nach erstellen von neuen windows Profil Seltsame einstellungen Windows 7 Forum 15. Apr. 2015
Problem mit Windows 7 prof. 64 Bit und UEFI Windows 7 Forum 27. Dez. 2014
Windows XP Professional 32 Bit auf 64 Bit PC Windows 7 Forum 7. Aug. 2014