Windows XP startet nicht mehr richtig

Dieses Thema Windows XP startet nicht mehr richtig im Forum "Windows XP Forum" wurde erstellt von beppo, 23. Jan. 2006.

Thema: Windows XP startet nicht mehr richtig Hallo, mir ist vorhin der Rechner komplett eingefroren, so dass ich ihn nur noch per Reset neu Starten konnte....

  1. Hallo,

    mir ist vorhin der Rechner komplett eingefroren, so dass ich ihn nur noch per Reset neu Starten konnte. Seither spinnt das System. Windows fährt nicht mehr richtig hoch, teilweise schaltet sich der PC beim Herunterfahren gar nicht aus sondern bleibt vorher hängen beim Herunterfahren-Prozess. Wenn er wieder hochfährt friert er teilweise wieder direkt ein, teilweise lässt sich aber auch hier und da was anklicken. Ich habe nun schon mehrmals versucht die Systemwiederherstellung anzuwenden, aber bei dieser bricht er immer ab bzw. stürzt ab. Teilweise erscheint beim Booten nun diese Meldung:

    BIOS ROM checksum error

    Detecting floppy drive A media...
    INSERT SYSTEM DISK AND PRESS ENTER

    Ich weiss nicht was er mir damit sagen will oder was ich machen soll.

    Jemand eine Idee?

    Gruss

    Beppo
     
  2. Das ist zumindest keine XP Meldung. Sieht so aus, als ob Dein BIOS etwas durcheinander geraten ist.
    Check also mal das BIOS, besonders die Festplattenparameter und die Diekettenlaufwerke.

    Eddie
     
  3. Ohje so gut kenne ich mich nicht aus. Ich weiss zwar wie ich ins BIOS reinkomme, aber was soll ich dann dort genau machen?
     
  4. Hi,

    hast du vielleicht versucht dein Bios zu flashen? Wie Eddie bereits geschrieben hat, sieht es sehr danach aus, das dein Bios platt ist.

    Was für ein Mainboard hast Du?

    Gruß

    McFly
     
  5. Mach ihn nicht fertig, platt ist das Bios mit Sicherheit nicht, wenn es INSERT SYSTEM DISK AND PRESS ENTER meldet. Ein plattes Bios kann nichts mehr melden. Zuerst würde ich nachsehen, ob eine Diskette im Diskettenlaufwerk ist, dann würde ich Eddies Vorschlag beachten und dann würde ich mein System auf Viren prüfen.
     
  6. @ Dubi, entschuldige meine Wortwahl. Bei uns in Hessen definiert platt in etwa wie: dein Bios ist korrupt oder hat einen Fehler. Wie gesagt, war eine Vermutung von mir.

    Ich kenne einige, die genau das Problem nach flashen hatten. Daher meine Vermutung.

    Die Diskette im Laufwerk würde ich ausschließen, da diese Meldung eigentlich auf was anderes hin deutet. Meines Wissens nach möchte das Bios repariert werden und sucht daher nach einem Datenträger zum Flashen.

    Was den Virus angeht, kenne ich nicht viele Fälle mit einem Bios/Bootsektor Virus. Privat lediglich einen, und danach wurde das Bios getauscht.

    @beppo, wo genau bleibt der Rechner stehen? Direkt beim Bios?
     
  7. @beppo, wieviele Speicherriegel hast du verbaut? Wenn 2, nimm mal jeweils einen raus und starte nochmal neu.
     
  8. Ach so, das wusste ich nicht.

    Von einer Bios-Reparaturroutine habe ich noch nie etwas gehört. Welcher Hersteller hat das in welchen Baustein eingebaut?

    Das wage ich nun letztendlich zu bezweifeln. Die von Dir angesprochene Malware-Typologie nistet sich nicht im Bios-Baustein ein, sondern auf der Festplatte oder über INT13H in den MBR von Laufwerken. Im schlimmsten Fall werden Bios-Einstellungen verstellt, aber der Bios-Baustein muss dann nicht getauscht werden.
     
  9. Hessen ist eben so eine Sache. Aber das haben wir dann ja auch geklärt. :)

    Mit reparieren meinte ich via Disk das Bios neuschreiben ggf. einen neuen Bioschip. Aber das sind alles wie gesagt Vermutungen, da mir beppos Hardware nicht bekannt ist, und auch nicht ob im Vorfeld etwas gemacht wurde.
    Das wird er uns aber sicher noch mitteilen denke ich.

    Das liegt schon ewig zurück ( sicher 4 jahre ), war auch der einzige Fall der mir so in Erinnerung geblieben ist. Da war es in der tat so, das nach einem Virenbefall und der Reinigung der rechner nicht mehr gestartet ist. Erst nach tauschen des Bioschips gings wieder. Vielleicht aber auch Zufall.
     
  10. Hi,

    ich habe nun bereits mehrere Sachen ausprobiert und bin der Meinung, dass es wohl an den DIMM-Sockel liegen dürfte. Denn folgendes habe ich als Ergebnis rausbekommen:

    1 RAM-Speicher auf Steckplatz 1 geht
    1 RAM-Speicher auf Steckplatz 2 Checksum Error
    1 RAM-Speicher auf Steckplatz 3 Checksum Error
    2 RAM-Speicher auf Steckplatz 1 + 2 Checksum Error
    2 RAM-Speicher auf Steckplatz 1 + 3 Checksum Error
    2 RAM-Speicher auf Steckplatz 2 + 3 Checksum Error
    1 RAM-Speicher auf Steckplatz 2 Checksum Error
    1 RAM-Speicher auf Steckplatz 3 Checksum Error

    Also nur wenn ich einen der beiden 512er RAM-Speicher auf Steckplatz 1 stecke läuft die Kiste.

    Ich hatte zwar heute nochmals einen Absturz, aber ich denke, das Board wird wohl einfach einen Schaden haben.

    Gruss

    Beppo
     
Die Seite wird geladen...

Windows XP startet nicht mehr richtig - Ähnliche Themen

Forum Datum
Windows 10 Computer startet automatisch neu??????warum Windows 10 Forum 16. Sep. 2016
Windows startet sehr langsam und ist im Netzwerk langsam Windows 8 Forum 7. Aug. 2016
Windows startet nach Design-Installation nicht mehr Windows 10 Forum 5. Aug. 2016
Windows 95 startet nur noch im DOS-Modus Windows 95-2000 9. Nov. 2015
Windows 10 startet automatisch alle 10 Sekunden neu... Windows 10 Forum 10. Sep. 2015