Windows XP startet nicht

Dieses Thema Windows XP startet nicht im Forum "Windows XP Forum" wurde erstellt von martl28, 15. Mai 2010.

Thema: Windows XP startet nicht Hallo, ich bekomme bei einem betagtem PC (ich glaube Pentium II auf IBM Board) mit WinXP SP2 mit IBM 70GB...

  1. Hallo,

    ich bekomme bei einem betagtem PC (ich glaube Pentium II auf IBM Board) mit WinXP SP2 mit IBM 70GB Festplatte, der bisher einwandfrei lief, beim Start plötzlich die Meldung:
    Mem meldet er als ok dann:
    041 Floppy Drive A Error kein Floppy eingebaut


    Press F1 to go to the Set up utilties.
    Wenn ich F1 drücke passiert nichts. Kann auch vom CD-LW z.B Windows-CD nicht starten.
    Es ist aber auch kein Diskettenlaufwerk eingebaut sondern nur ein CD bzw. DVD. Ich dachte erst Platte ist ev defekt. Ich hab die Festplatte an anderem PC auf Viren u. mit chkdsk /f geprüft (fand einige Bereiche die korrigiert wurden) aber Fehler war wieder der gleiche.
    Was kann ich tun ?

    Danke martl
     
  2. hp
    hp
    schon ins bios geschaut ob sich da was geändert hat? klingt so als ob xp versucht beim booten auf die floppy zugreifen zu wollen. im bios kannst du mal versuchen alles was mit floppy laufwerk zu tun hat zu deaktivieren.

    greetz

    hugo
     
  3. Hallo.

    Hab BIOS-Batterie gewechselt u. im Bios unter LW A: auf none gestellt. Dann auch Plattenstrangkabel u. CD-Kabel auf Platine anders angeschlossen. Er startet wieder mit der
    041 Floppy Drive A Error Meldung
    Dann:
    006 Equipment Configurator Error
    Bietet mir dann an entweder mit F1 wieder ins BIOS zu gehen oder mit enter weiter. Mit enter kann ich dann windows hochfahren – was aber da los ist weiss ich nicht mit der 006-Meldung. Die Platte wird ja jetzt zumindest auf Auto im BIOS erkannt.

    Gruss
    martl
     
Die Seite wird geladen...

Windows XP startet nicht - Ähnliche Themen

Forum Datum
Windows 10 Computer startet automatisch neu??????warum Windows 10 Forum 16. Sep. 2016
Windows startet sehr langsam und ist im Netzwerk langsam Windows 8 Forum 7. Aug. 2016
Windows startet nach Design-Installation nicht mehr Windows 10 Forum 5. Aug. 2016
Windows 95 startet nur noch im DOS-Modus Windows 95-2000 9. Nov. 2015
Windows 10 startet automatisch alle 10 Sekunden neu... Windows 10 Forum 10. Sep. 2015