WinTV - Kein Ton

Dieses Thema WinTV - Kein Ton im Forum "Windows XP Forum" wurde erstellt von paddy0411, 6. Apr. 2005.

Thema: WinTV - Kein Ton Moin, erstmal ein freudiges Hallo an alle. Ich habe ein kleines Problem mit dem Rechner meiner Freundin. Diesen...

  1. Moin,

    erstmal ein freudiges Hallo an alle.

    Ich habe ein kleines Problem mit dem Rechner meiner Freundin. Diesen habe ich mit dem OS WinXP+SP2 komplett neu aufgesetzt. Bis auf die TV-Karte hat auch alles ganz gut funktioniert.
    Bei der TV-Karte habe ich das Problem, dass ich keinen Ton habe. Die Karte ist mit einem Chinch-Kabel mit dem Eingang der Soundkarte verbunden und die Treiber laufen alle. Ich habe bereits die Boxen direkt an die TV-Karte gesteckt, leider ohne Erfolg. Bei der Karte andelt es sich um eine WinTV von Haupauge - der aktuelle Treiber der Karte ist installiert.

    Ich habe schon gelesen, dass es Probleme mit der WinTV und SP2 gibt. Hat da vielleicht jemand eine Lösung? Neuaufsetzten des Rechners ist eine wenig kompliziert, da der Rechner ca. 1200 km weit von mit entfernt steht.

    Vielen Dank im Voraus und Gruß,
    Patrick
     
  2. Hi

    Ist der Soundeingang für die TV karte richtig konfigurier?

    Hatte auch mal ne TV karte, bei der musste ich auf Line In stellen, sonst kam bei der auch kein ton raus.

    vielleicht hilft es ja.

    MfG

    inbluedeep
     
  3. Der Eingang ist einwandfrei konfiguriert. Mit anderen Geräten gar kein Problem.
     
Die Seite wird geladen...

WinTV - Kein Ton - Ähnliche Themen

Forum Datum
Hauppauge WinTV-HVR 900 kein Ton Audio, Video und Brennen 20. Feb. 2011
WinTV NOVA USB2 T kein Bild in WinTV2000 Windows XP Forum 15. Mai 2007
Kein Sendersuchlauf bei Wintv200 Windows XP Forum 14. Juni 2006
WinTV Express 4404 Hardware 19. Dez. 2009
Hauppauge WinTv Nova CI unter Windows 7 Ultimate 64bit Treiber & BIOS / UEFI 18. Sep. 2011