WinXP friert sporadisch ein - ohne Fehlermeldung

Dieses Thema WinXP friert sporadisch ein - ohne Fehlermeldung im Forum "Hardware" wurde erstellt von andi808, 9. Nov. 2005.

Thema: WinXP friert sporadisch ein - ohne Fehlermeldung Bin inzwischen etwas am Verzweifeln, mein System spinnt seit ein paar Wochen. Windows XP friert ein, ohne eine...

  1. Bin inzwischen etwas am Verzweifeln, mein System spinnt seit ein paar Wochen. Windows XP friert ein, ohne eine Fehlermeldung anzuzeigen. Das passiert manchmal mehrmals pro Stunde, manchmal aber auch über einen längeren Zeitraum hinweg nicht.

    Einmal (!) gab es einen Bluescreen, der sich auf ein USB-Gerät bezog. Daraufhin hab ich meinen Netgear USB WLAN-Adapter gegen einen von TRENDnet getauscht (Netgear scheint manchmal Probleme zu machen hab ich rausgefunden). Das wars aber auch nicht. Im Moment hängen nur Mouse und WLAN-Adapter am USB.

    Ob es an Überhitzung liegt? Habe inzwischen mein Gehäuse offen, drei HDs produzieren schon ein bisschen Wärme ... Werde mal einen Tag bei offenem Fenster arbeiten, um das ausschliessen zu können :-\

    Mit dem Arbeitsspeicher habe ich auch schon rumexperimentiert, normalerweise hab ich 512+256MB, nachdem ich nur das 512er-Modul drinhatte, kommt im Moment das 256er alleine zum Einsatz.

    Hier mal ein paar Systeminfos:

    WinXP SP2

    Athlon XP, 2400+ (2000MHz)
    Asus A7V8X
    VIA VT8377 Apollo KT400
    256MB DDR SDRAM
    AWARD BIOS 10/28/02
    RADEON 7500

    Maxtor 96147H6 (60 GB, 5400 RPM, Ultra-ATA/100)
    SAMSUNG SP2014N (200 GB, 7200 RPM, Ultra-ATA/133)
    SAMSUNG SP1614N (160 GB, 7200 RPM, Ultra-ATA/133)

    PLEXTOR PX-740A

    Ich hatte mal Probleme mit Swizzor, den hab ich aber entfernt.

    Bin für jeden Tipp dankbar !!

    andi
     
  2. Wie erfolgt die Kühlung im PC, gerade weil du 3 HDD's drin hast (Auch Graka, CPU-Lüfter, Zusatzlüfter, ...). Was für ein NT hast du? Bitte mal die +5V und +3V Amperanzahl mal posten.
     
  3. Ich hab einen ziemlich alten aconto.de BigTower (der eigentlich geräuschgedämmt ist, wenn man ihn zumacht). Hab ich aber wie gesagt offen in Betrieb seit dem Problem.

    Die Grafikkarte ist passiv gekühlt, sonst hab ich keine PCI-Karten drin. Netzteil ist mit zwei großen Pabst-Lüftern ausgestattet: Einer saugt die Luft von unten an, der andere bläst sie raus.

    Bis dahin noch ganz professionell ... jetzt kommen die Festplatten (bitte nicht totlachen ::))

    Im untersten 5,25 Schacht befindet sich der DVD-Brenner (in Betrieb). Darüber sitzt ein DVD-Laufwerk (nicht in Betrieb, d.h. hängt auch nicht am Netzteil). Auf diesem Laufwerk liegt die 60er Maxtor Platte. Seit ein paar Tagen nicht mehr direkt, hab ein leeres Teelicht druntergelegt, für bessere Belüftung. Klingt bescheuert, funktioniert aber.

    Die 160er Maxtor ist fest eingebaut (ganz oben im Gehäuse). Und die 200er befindet sich (mal wieder) auf einem leeren Teelicht auf dem Netzteil.

    Netzteil ist ein Fortron/Source 300W.

    Kann ich die +5V und +3V Amperanzahl rausfinden, ohne zu booten ?
     
  4. Oha, 300 Watt. Ja kannst rausfinden. Steht meist an der Seite
     
  5. inzwischen hab ich zweimal einen Bluescreen festhalten können. Bei den andern 25 Abstürzen wurde keine Fehlermeldung angezeigt.

    http://www.flickr.com/photos/andi808/62291183/
    http://www.flickr.com/photos/andi808/62291164/

    Hab zwischenzeitlich gedacht, es liegt an den USB-Ports am Mainboard und hab mal alles an den Hub gehängt, um am Mainboard nur einen Port zu belegen ... Das war es aber anscheinend auch nicht.

    ???

    PS: Kann ich in meinen Post Bilder integrieren, die woanders gehostet sind? mit [​IMG]
     
  6. Also aut Rechnung hast du nur 196,2 Watt Leistung. Weiterhin ist dein -5V-Bereich im Amperebereich sehr sehr mager.

    Wenn man deine PC-Anforderung mal von der Leistung her zusammenfasst, dann ist es normal das du einen Bluescreen bekommst. Lege dir ein ordentliches NT zu mit min +3,3 V mit min 30 A und + 5V mit min 40A, dann hast genug Power.

    Hier wäre eins: http://www.ichbinleise.de/product_info.php?cPath=24_31&products_id=158 , welches auch für die Zukunft reichen würde.
     
  7. Vielen Dank für die Hilfe! Ich hab mir das Netzteil bestellt und werd berichten, sobald ich es eingebaut habe. Vielleicht bau ich dann auch mal das nicht benötigte DVD-Laufwerk aus und die zwei rumliegenden HDs richtig ein.

    Danke nochmals :)

    Andi
     
  8. Na dann, warten wir auf deinen Bericht.
     
  9. kurzer Zwischenbericht:

    Nachdem mein Rechner die letzten paar Tage überhaupt nicht mehr funktioniert hat, hier mal ein Update:

    Die 160GB-Platte von Maxtor scheint das Zeitliche gesegnet zu haben ... springt beim Booten nicht mehr an. Hab sie mit einer anderen Platte getauscht, um ein beschädigtes Stromkabel ausschliessen zu können.

    Was kann man da denn machen? Wohl garnix, oder :'(

    Dann hab ich das neue Netzteil eingebaut (kam heute mit der Post) - siehe oben. Schön leise und sieht gut aus :)

    Da auf der 160er mein System drauf war, nochmal neu installiert auf die 60er (dabei hab ich leider ein paar GB Musik verloren, aber nicht so tragisch). Jetzt läuft's wenigstens wieder, nur das Bild flimmert noch ziemlich (siehe mein anderer Post: Was ist das für eine Graka).

    Bin mal gespannt, ob ich jetzt unterbrechungsfrei arbeiten kann..

    Noch ne Frage: Ich habe auf einer anderen Platte nochmal XP drauf, die hängt auch mit dran und ich kann darauf ganz normal zugreifen. Nur das Benutzerverzeichnis (von meinem alten account) ist gesperrt: Windows sagt Zugriff verweigert - ist das ein Schutzmechanismus? Und wie komm ich jetzt an die Daten dran, die in dem Ordner drin sind (ungefähr ALLE meine wichtigen Daten :eek:)
     
Die Seite wird geladen...

WinXP friert sporadisch ein - ohne Fehlermeldung - Ähnliche Themen

Forum Datum
WINXP friert bei Videos oder Musik ein !! Windows XP Forum 16. Okt. 2006
Treiber + WinXP_Pro_SP3 Windows XP Forum 10. Apr. 2016
System Care Antivirus WinXP Viren, Trojaner, Spyware etc. 21. Aug. 2013
Win7+WinXp Windows XP Forum 17. März 2012
WinXp 32 und Win 7 64, Auf einem Neuen Rechner Bitte um Hilfe Hardware 26. Aug. 2011