WinXP Installation und ihre Hürden

Dieses Thema WinXP Installation und ihre Hürden im Forum "Windows XP Forum" wurde erstellt von Luca_, 25. Aug. 2006.

Thema: WinXP Installation und ihre Hürden Hardware Einkauf folgender Komponenten: - Intel Pentium D 805, Dual Core, 2.66GHz, 2x 1MB - Asus P5WD2 Premium,...

  1. Hardware Einkauf folgender Komponenten:

    - Intel Pentium D 805, Dual Core, 2.66GHz, 2x 1MB
    - Asus P5WD2 Premium, Intel 955X, Dual-Core, Universal PCI-E
    - OCZ Platinum-Series 2x512MB Kit, DDR2-800, CL4
    - MSI Radeon RX1600XT-T2D256EZ, 256MB DDR, TV-Out
    - Silverstone ST30NF, 300W, passiv gekühlt, 0dBa

    1. Zusammen gebaut (natürlich mit Hilfen von ESD-Matte, -Band und -Handschuhe!), alles verkabelt, WinXP CD (SP1 & 2 ausprobiert) eingelegt und PowerOn.
    2. Div Einstellungen im Bios vorgenommen: Boot Reihenfolge, Logo Screen am Anfang disabled.
    3. Von CD gebootet. Kein Problem, dauert ja zu Beginn etwas bis er alle (unsinnigen) Treiber geladen hat.
    4. BLUESCREEN!
    An dieser Stelle müsste ja das Partitionsprogramm erscheinen.. müsste!
    Code:
    Es wurde ein Problem festgestellt. Windows wurde heruntergefahren, damit der Computer nicht beschädigt wird.
    
    Wenn Sie diese Fehlermeldung zum ersten Mal angezeigt bekommen, sollte Sie den Computer neu starten. Wenn diese Meldung weiterhin angezeigt wird, müssen sie folgenden Schritten folgen:
    
    Überprüfen Sie den Computer auf Viren. Entfernen Sie alle neu installierten Festplatten bzw. Festplattencontroller. Stellen Sie sicher, dass die Festplatte richtig konfiguriert und beendet ist. Führen Sie CHKDSK /F aus, um festzustellen, ob die Festplatte beschädigt ist, und starten Sie anschliessend den Computer neu.
    
    Technische Informationen:
    
    STOP: 0x0000007B (0xF7C7E63C, 0xC0000034, 0x00000000, 0x00000000 )
    
    Hab schon bischen gegooglet nach diesm Stop Code. Bei MS Support Seite gibt es beinahe 20 Möglichkeiten, was die Ursache sein könnte. INACCESSIBLE BOOT DEVICE, eine der Möglichkeiten, kann es auch nicht sein. Denn nach dem ersten Mal, als ich den Bluescreen gesehen hatte, dachte ich mir was mit der Disk stimmt nicht. Das ist keine neue sondern die aus meinem alten PC (80 GB SATA I Seagate Barracuda). Dann hab ich diese mal abgehänkt und nochmal WinSetup gestartet. Wieder der selbe Bluescreen.
    Weiter gegooglet und gelesen, dass es vielleicht auch mit nicht vorhandenen Treiber des SATA Controller zutun haben könnte. Gut, dachte ich mir, mal die mitgelieferte Treiber CD von Asus wo einschieben und lesen. Da hats tatsächlich sogar IDE Ctrl. Treiber drauf. Nachdem ich durch die halbe Nachbarschaft gerannt bin wegen einem Floppy konnte ich endlich solch eine Treiber Diskette erstellen. Ich dachte mir die paar kann ich ja ausprobieren, soviel sinds nicht.
    Floppy genommen und den neuen PC wieder gebootet.
    Gleich am Anfang wo der Blaue Bildschirm auftaucht fragt er ja nach 3rd Party Treiber, wenn man sowas will bitte F6 drücken. Ich drücke F6.. passieren tut aber nix.. ?! Ich versuchs noch ne Hand voll Mal mehr, ohne Erfolg ( Laune wird immer besser.. )
    Angeschlossen war zu diesem Zeitpunkt eine Kabel-USB Tastatur, bei der die F6 Taste eigentlich (bei anderen Rechner getestet! ) funktioniert. (USB im Bios ist selbstverständlich aktiviert!)
    Nah gut, mal im Keller schauen ob es noch was älteres rumliegt. Bingo! Alte PS2 Tasta

    Das Selbe... F6 funktioniert auch nicht!
    Lustigerweise geht aber F2. Denn nach dieser F6 Frage kommt gleich danach ob man irgendwas mit Systemwiederherstellung starten will. Als Test drückte ich mal F2, und siehe da, geht!

    Hilfe?
     
  2. hi Luca

    Ich habe auch einen D 805. Auf 3,8 GhZ übertakten. Du auch? Für die Inst. von XP sollte man ihn noch nicht übertakten. Das mit F6 war bei mir genauso...einfach weiterlaufen lassen. xp hatte bei mir später nochmals nach dem Treiber für den ICH7 gefragt (allerdings hatte ich ein Raid installiert, nicht eine einzelne HD)
    Dein RAM ist gemäss http://www.asus.com/999/download/products/493/493_10.pdf nicht kompatibel! (kein Eintrag von OCZ)
    Ebenso frage ich mich ob 300Watt genug sind...

    Gruss
    TRGN
    www.trgn.ch
     
  3. Die RAM werden aber ohne Probleme erkannt!

    Das mit F6 habe ich in nem anderen Forum bereits erfahren, liegst du also richtig. Werden ich dann morgen mal testen.
    Übertacktet hab ich die CPU aber noch nicht, ist aber der Plan :)

    300 Watt sollten reichen, hab nur eine HD und kein DVD/CD Laufwerk, nur zur installation.
     
Die Seite wird geladen...

WinXP Installation und ihre Hürden - Ähnliche Themen

Forum Datum
Kein WIN 8 64-bit Upgrade/Installation möglich mit WINXP 32-bit? Windows 8 Forum 9. Jan. 2013
WinXP-SP3 Reparaturinstallation - Sytemlaufwerksbuchstabe stimmt nicht Windows XP Forum 26. Sep. 2010
WinXP neu Installation (nicts vergessen, aber unnötiges weg) Windows XP Forum 14. Apr. 2010
WinXP Bootbrobleme nach Installation von openSuSE 11.1 Windows XP Forum 13. Mai 2009
HP Pavilion dv8000 - WinXP Installation nicht möglich?!? - HDD nicht gefunden? Windows XP Forum 27. Apr. 2009