WinXP-SP3 Reparaturinstallation - Sytemlaufwerksbuchstabe stimmt nicht

Dieses Thema WinXP-SP3 Reparaturinstallation - Sytemlaufwerksbuchstabe stimmt nicht im Forum "Windows XP Forum" wurde erstellt von hkdd, 26. Sep. 2010.

Thema: WinXP-SP3 Reparaturinstallation - Sytemlaufwerksbuchstabe stimmt nicht Ich habe auf meinem PC 3-mal WinXP-SP3 installiert. Ich besitze eine OEM-CD mit XP-SP1, daraus habe ich mir eine...

  1. Ich habe auf meinem PC 3-mal WinXP-SP3 installiert. Ich besitze eine OEM-CD mit XP-SP1, daraus habe ich mir eine XP-CD mit SP3 gemacht. Die funktioniert auch. Früher war noch Win98 auf dem PC
    C: Boot.ini (früher auch Win98)
    E: winXP-1
    I: WinXP-2
    M: WinXP-3
    Diese drei XP sowie die Boot-HDD sind folgendermassen verteilt
    IDE-HDD-1: C: / E: / G: / I:
    IDE-HDD-2: D: / M: / L:
    weiterhin sind 2 SATA-HDD und weitere 3 IDE-HDD installiert (zusätzlicher PCI-IDE-Controller) und 2 IDE-DVD-Brenner
    Die zweite IDE-Platte war defekt und ich habe sie durch eine neue ersetzt und die Daten jeweils in die entsprechenden drei Partitionen kopiert.
    Wenn ich XP auf Lw M: starten will, dann beginnt das auch irgendwie kommt aber nicht zum korrekten Start, auch nicht im abgesicherten Modus.
    Deshalb wollte ich eine Reparatur-Installation durchführen. Also von der XP-SP3-CD gebootet und Install ausgewählt. Die CD erkennt meine drei XP ordnet sie aber völlig anderen Buchstaben zu
    1: F ( das ist mein XP auf E:)
    2: H ( das ist mein XP auf I:)
    3: D (das ist mein XP auf M:)
    Im Moment läuft die Reparaturinstallation noch, aber sie wird zwar in der richtigen Partition durchgeführt allerding mit Buchstaben D: statt M: Später kann man den Buchstaben des System-Lw nicht mehr ändern.
    Warum erkennt die Reparaturinstallation nicht den der jeweiligen Partition zugeordneten Laufwerksbuchstaben ? Gibt es eine Möglichkeit, das korrekt zu machen oder funktioniert die Reparaturinstallation nur für den Trivialfall C: ist das Systemlaufwerk und möglichst die einzige HDD auf dem PC.
    ---------------
    Inzwischen ist der XP-PC fertig und das reparierte XP ist gestartet. Wenn ich ein Programm starten will, wird gemeldet: Die Funktion, die Sie verwenden möchten, befindet sich auf eine CD-ROM oder einem Wechseldatenträger, der nicht zur Verfügung steht. Alle Programme erwarten M: (wie bei der Installation) und nicht D: (wie bei der Reparatur fälschlicherweise vergeben).
    Für Hinweise wäre ich dankbar.
    Anderfalls werde ich wohl alles neu installieren müssen.
    ---------------------------------------
    Da keine Antworten kommen, scheint mein Problem etwas exotisch zu sein.
    Ich habe nun die Neuinstallation gewählt. Dabei hat die Install-Routine den Buchstaben J: vergeben.
    Leider gibt es keine Möglichkeit, den Buchstaben selbst festzulegen.
    Ich habe bei einem Bekannten auf einem nagelneuen PC WinXP installiert, dieser hatte eingebaute CardReader (4 verschiene) und einen DVD-Brenner. Da wurde von WindowsXP-Install vergeben:
    C,D,E,F für die vier CardReader
    G für das DVD-Laufwerk
    H für die einzige Festplatte
    Es gibt nach wie vor Programme, die davon ausgehen, dass C: immer ein vorhandenen Festplattenlaufwerk ist.
    Solchen LW-Chaos gab es bei Win95 und Win98 nicht.
     
  2. Danke für den Hinweis. Diese Tips habe ich bereits vorher gefunden, sie sind allerding völlig unbrauchbar. Mein gesichertes Windows auf Lw M: habe ich auf die entsprechende Partition der neuen Festplatte aufgespielt. Da ist ja in der Registry alles beim alten. Der Boot-Manager startet auch dieses Windows, dort wird die neue Platte aber irgendwie mit einem anderen Lw-Buchstaben erkannt (manchmal, aber nicht immer). Auf dem Begrüssungsschirm WINDOWS WIRD GESTARTET gibt es eine Endlosschleife. Der Sound wird abgespielt und wieder abgespielt usw. Ohne Ende. Ähnlich im abgesicherten Modus. Der Windows-Start kommt nicht zum Ende. Bis zu einer Änderung mittels regEdit kommt man gar nicht.
    Ich habe das aber mit meinen beiden anderen WinXP auf dem gleichen PC schon mal gemacht (neue größere HDD und die Partitionen auf die neue Platte kopiert). Der Unterschied: da, wo es geht, wurde WinXP auf eine Fat32-Partition installiert. Wo es nicht geht, ist es eine NTFS-Partition. Da der Bootmanager auf C: liegt , wo gar kein Windows installiert ist, brauche ich auf den anderen Partitionen auch keinen Bootsektor. Boot und Bootmanager (Windows-Auswahl) funktionieren einwandfrei.
     
  3. Hi,
    habe ebenfalls 3x XP installiert (2 mal mit XXCLONE) - und hatte das Wechselspiel vor etwa 5 Jahren. Konnte
    es damals (mit DISKPART) nicht beheben - hab mir daher die Bootdateien in alle Windows-Partitionen kopiert
    und die BOOT.INI auf alle Partitionen erweitert. Also bspw...
    Seither lässt sich Windows auch über eine andre Partition starten, falls einmal eine Partition ausfällt.

    Lösungsmöglichkeit: Würde XP nach und nach auf alle benachbarten Partitionen kopieren - und immer ausprobieren
    von welcher es sich korrekt starten lässt. Ist natürlich nicht profi-like - aber (hat bei mir immer) funktioniert.
    salü :computer:
     
Die Seite wird geladen...

WinXP-SP3 Reparaturinstallation - Sytemlaufwerksbuchstabe stimmt nicht - Ähnliche Themen

Forum Datum
Probleme beim Install von C++ 6.0 unter WinXP-SP3 Webentwicklung, Hosting & Programmierung 23. Feb. 2011
MS Office 2003 Prof.Edition läßt sich unter WinXP-SP3 nicht deinstallieren Microsoft Office Suite 23. Feb. 2009
Aktivierung nach Reparaturinstallation hängt Windows XP Forum 28. Juli 2013
[Artikel] - Reparaturinstallation unter Windows Vista / Windows 7 Windows XP Forum 19. Feb. 2012
Reparaturinstallation kommt nicht zum korrekten Ende Windows 7 Forum 27. Dez. 2011