Wireless LAN Router D-Link DI-714P+ Probleme !

Dieses Thema Wireless LAN Router D-Link DI-714P+ Probleme ! im Forum "Netzwerk" wurde erstellt von EDP, 11. Aug. 2003.

Thema: Wireless LAN Router D-Link DI-714P+ Probleme ! Hallo, ich habe den obenstehenden Funkrouter, jedoch funktioniert des Netzwerk im Haus nicht so wie es eigentlich...

  1. EDP
    EDP
    Hallo,

    ich habe den obenstehenden Funkrouter, jedoch funktioniert des Netzwerk im Haus nicht so wie es eigentlich hätte sein sollen.

    Da ich von einem Freund den D-Link DI-614+ kenne, welche wie der 714er das Vorgängermodell ist, nahm ich an, dass der 714er eigentlich besser sein müsste als sein kleiner Bruder.

    Beide unterstützen die Standards 802.11b.

    Das Problem, dass der Funkkontakt zur Cisco Wireless Lan Karte (dem einzigen drahtlosen Gerät), welche in einem Notebook verbaut ist, vielleicht gerade mal 6 bis 7m eine Verbindung hat.

    Ich habe es schon probiert den Router an verschiedene Orte zu postitionieren und andere Störquellen mit Funk auszuschalten.
    Jedoch alles ohne Erfolg.

    Könnte es vielleicht an der Wireless Lan Karte liegen ?
    Oder vielleicht ist die Sendeleistung des Routers zu schwach ?

    Mit dem kleinen Bruder 614+ funktionierte die Übertragung über mehrere Etagen zu anderen PCs (keine Notebooks !!!) mit Wireless Lan Karten (diese Modell haben aber den Vorteil, dass Sie eine Antenne besitzen) mit hervorragender Verbindungsqualität (Abstand [Luftlinie] ca. 25m).

    Sollte ich vielleicht den Router wechseln.
    Kann jemand eine Empfehlung aussprechen.
    Es darf ruhig etwas mehrkosten.

    Vielen Dank im voraus.

    EDP
     
  2. Bei WLAN ist es immer ratsam Sender und Empfänger vom gleichen Hersteller zu verwenden, da diese auf einander abgestimmt sind. Als Router empfehl ich als normalo User Netgear und als Profi Cisco. Netgear im Heimbereich kommt mit Karten der verschiedensten Firmen gut aus z.B 3Com usw. Ist leicht zu konfigurieren und kostet nicht die Welt.

    PCMCIA Karten wie von deinem Schlapptop haben meistens eine geringere Sendeleistung als andere, da sie wie du richtig vermutet hast, ne Antenne besitzen und somit wesentlich grössere Reichweiten überbrücken können.
    Deinen D-Link kenn ich selbst jetzt nicht, aber da es einer in der unteren Preisklasse ist vermut ich auch mal das er nicht die grösste Reichweite hat.
     
  3. Sorry, aber das ist Quatsch
    99,9% aller in Deutschald erhältlichen Karten haben ne Ausgangsleistung von ca. 15 db. Bei den Accesspoints verhält es sich leider ab und an so, das diese eine geringere Ausgangsleistung haben.

    Würde mal sowohl bei der PCMCIA-Karte als auch beim AP ein Firmwareupdate machen.
    Wenn es dann immer noch nicht richtig läuft, dann würde ich mal ÜBERGANGSWEISE, NUR ZUM TESTEN, sämtliche Verschlüsselungen und evtl. Authentifizierung abschalten. Aber bitte nur zum Testen!!
     
  4. Naja morpheus, erstens wird die Sendeleistung in dBm (milli Watt) ausgegeben, wobei die Bezeichnung 15 für 75 mWatt stehen. Die neuesten Karten arbeiten schon mit einer Leistung von 40 dBm, also 200 mWatt. Solche Karten bekommst du bald oder schon bei z.B http://www.senao.com
    Und deshalb kann es sein das er eine Karte mit einer geringen Leitstung hat und somit weniger Entfernung überbrücken kann als Karten mit mehr. Und die Leistung hat meines Wissens nichts mit Verschlüsselung zu tun, höchstens wird das Netz unmerklich langsamer. Aber mir ist neu das durch Verschlüsselung die Reichweite sinkt. Das musst mir mal erklären. ;)

    PS: So weit ich informiert bin liegen 15dBm Karten sind im 2,4 GHz Netz, wobei sich die 40dBm Karten bereits im 5 GHz Netz tummeln.
     
  5. @PCDMarco

    Erst mal danke für deine extrem genaue Berichtigung meiner falschen Angaben;
    Obwohl ich eigentlich bis dato dachte ich wäre soweit fit in Antennetechnik und
    den logarithmischen Rechenarten - aber scheinbar existieren seit neustem neue
    Gesetzmäßigkeiten. Auch die neuen Vorschriften der RegTP für die ISM-Bänder muß
    ich voll verpennt haben. Bis gerade eben war ich noch der Meinung im 2.4GHz Band
    wären in Deutschland gerade mal 100mW, nach der alten log. Rechenweise würden die
    genau 20dBm bzw. -10dbW entsprechen. Ich werde mal versuchen ohne Formelsammlung,
    ich werd wohl eine akuelle bei Google finden, die neue Rechenweise zu bestimmen, denn
    schließlich hab ich ja auch noch dein 2. Beispiel welches nach der alten Rechnweise
    so aussehen würde das 15 dBm nur ca. 34 mW bzw. 75mW einem Wert von 18.8 dBm auf der
    anderen Seite der Gleichung ergeben würde. Richtig geil finde ich die Ausgangsleistung
    von 40 dBm. Ich bin mir jetzt nicht ganz sicher ob das ganze jetzt noch stimmt, aber
    wenn zumindestens dieses physikalische Gesetz nicht neu definiert wurde, und eine
    Verdoppelung der Leitung einen Anstieg um 3 dB zur Folge hat, dann hab ich ja jetzt
    die 100-fache Leistung als bisher. Das würde ja bedeuten, Kleinigkeiten wie Kabelverluste
    und Freiraumdämpfung mal außer acht gelassen, ich könnte mit einer Geschwindigkeit
    von 11M eine Strecke von ca. 125 Km, bzw. bei 54M ca. 17.8 Km aufbauen, und das bei nem
    Fade Margin von immer noch 20 dB!!!



    Ok, Spaß bei Seite. Wie du siehst liegst du mit deinen aussagen vollkommen daneben.
    Egal, deswegen gibts dieses Forum. Ich hoffe du nimmst mit den Sarkasmus nicht allzu
    übel, und falls doch will ich mich gleich hier wieder bei dir entschuldigen. Nimm das ganze auf
    keinen Fall persönlich!!!

    40 dbm Karten werden auch im 5GHz Bereich leider in Deutschland zur Zeit nicht zugelassen, denn in
    diesem Band ist die maximal zulässige Leistung auf 200mW/23dBm (5150 - 5350 MHz) bzw.
    1 W/30dBm (5470 - 5725 MHz). Mag sein das es solche Karten gibt, aber dann nur für Staaten der FCC.
    Vielleicht kommen ja wirklich irgendwann in diesem Bereich Änderungen, aber bis dahin...

    Die Verschlüsselung hat auch erst mal nichts mit der Reichweite zu tun, die sollte deswegen mal
    abgeschaltet werden um einen Fehler an der Firmware ausschließen zu können.
    Die Cisco 350 hat übrigens ne Ausgansleitung von 20dBm! Also nochmals, Firmware-Update machen
    und dann nochmal testen.

    mfg
    morpheus
     
  6. EDP
    EDP
    Hallo,

    also ich Danke euch für eure ausführlichen Beiträge, jedoch glaube ich, dass sich das Problem nicht dadurch lösen lässt.

    Vielleicht ist es ratsam euch darauf aufmerksam zu machen, dass ich in Sache Netzwerttechnik absolut keine Laie bin !

    Die Empfehlung mit den Routern kommt frühestens zu tragen, falls der D-Link Router einen defekt (der kann nur in der Sendeleistung liegen) aufweißt.

    Zu eueren Rechnungen !
    morpheus hat da wohl ganz recht, die Umrechnung von dBm nach mW hat nichts mit einer Proportionalität (um ein Vielfaches) zu tun, sondern vielmehr gelten hier logarithmische Gesetze !

    Soweit ich weiß gelten für das 2,4 GHz ISM Band momentan eine Sendeleistung von 100 mW = 20 dBm.

    Wie dem auch sei, hat diese Cisco W-Lan Karte genau diese Abstrahlleistung.
    Die nun gekaufte W-Lan Karte von D-Link hat leider nur die üblichen 15dBm, das heißt 35mW.

    Ob dies nun besser geht (Herstellerkomtabiliät/abstimmung), will ich mal bezweifeln. Aber mal sehen.
    Zur Sicherheit werde ich mal versuchen den D-Link DI-614+ (Vorgängermodell) mitzunehmen, um herauszubekommen, ob die Sendeleistung des DI-714P+ in Ordnung ist.

    Das gegenwärtige W-Lan Netz ist momentan noch ungeschützt !
    Das heißt WEP ist deaktiviert. (bringt ja momentan auch nichts, weil die Funkreichweite gerade mal 5-7m im Umkreis beträgt)

    Der Router hat die neueste Firmware bereits eingespielt und die W-Lan Karte hat keine Option um die Firmware upzudaten ! (die habe alle glaube ich kein ROM !)

    Ich lasse wieder von mir hören, wenn ich den Test abgeschlossen habe.

    Bis dahin erst einmal besten Dank für eure Engagement ! ;)

    EDP
     
  7. EDP
    EDP
    Hi,

    also das Problem ist gelöst.
    Tatsache, die vermeindlich gute W-Lan Karte Aeronet 350 ist totaler Müll.
    Die D-Link DWL-650+ funktioniert einwandfrei mit einer sehr großen Reichweite in Verbindung mit den D-Link Routern. Da zeigt sich wieder einmal, dass man wohl doch gut beraten ist, wenn man Hardware von einem Hersteller in einer bestimmten Angelegenheit kauft.
    Feststellen muss ich auch, dass der D-Link Support misserabel ist.
    Trotz mehrfacher Anfrage nur eine Antwort, welche äußerst unkompetent ausviel. Naja, man ist aufjedenfall gut beraten, wenn man sich selber ein wenig Arbeit macht.
    Vielleicht liegt es aber auch wirklich nur an dem von Windows XP verwendeten Treiber der Karte. Bei Cisco ist aufjedenfall nichts brauchbares auffindbar.
    So kann es eben gehen. Thema ist denke ich nun abgehakt.

    Gruß
    EDP
     
Die Seite wird geladen...

Wireless LAN Router D-Link DI-714P+ Probleme ! - Ähnliche Themen

Forum Datum
PROBLEM MIT WIRELESSROUTER Netzwerk 18. Apr. 2009
welches ist der rchtige wireless lan router Windows XP Forum 19. Jan. 2007
Wireless-G Router Firewalls & Virenscanner 9. Aug. 2006
Verbindung zwischen router und wireless card bricht ab Windows XP Forum 1. März 2006
suche preiswerten Wireless Router Windows XP Forum 13. Feb. 2006