wireless-lan und netzwerk?

Dieses Thema wireless-lan und netzwerk? im Forum "Netzwerk" wurde erstellt von aggi, 19. März 2003.

Thema: wireless-lan und netzwerk? Hallo, habe über einen router (Level One) ein Netzwerk eingerichtet. PC mit WIN 98se, PC mit WIN 2000 und Notebook...

  1. Hallo, habe über einen router (Level One) ein Netzwerk eingerichtet. PC mit WIN 98se, PC mit WIN 2000 und Notebook mit WIN XP. Schnurgebunden funktioniert alles einwandfrei. Nun habe das Notebook schnurlos gemacht (Netgear AccessPoint MA401 und PC Karte ME102). Solange ich das Kabel nutze geht alles. Gehe ich auf wireless komme ich ins Internet aber nicht ins interne Netz. Es wird keine Netzwerkverbindung gefunden. Ist doch irgendwie verrückt, denn ins Internet (via Netzwerk) komme ich ja. Hat jemand einen Tipp? Danke.
     
  2. Hast du jetzt 2 Router oder hab ich mich verlesen?
    Wenn ja routet der 2te auch weiter oder hast du auf dem Notebook ne extra Internetanbindung die dann über den WRouter läuft?
     
  3. Nein, ich habe nur 1 Router. Über diesen läuft alles.
     
  4. dein access point muss als default gw die ip deines routers haben, dns sollte ebenfalls auf diese konfiguriert sein (wenn dein router dns spielen kann)

    mfg
    morpheus
     
  5. Hallo morpheus,
    vielen Dank für Deinen Beitrag. Leider verstehe ich nicht was Du meinst. Kann damit bedauerlicherweise nichts anfangen.
    Trotzdem danke.

    gruß
    aggi
     
  6. nun hab ich das ding soweit, dass es garnicht mehr geht. die karte blinkt und ich bekomme keinerlei kontakt mehr. welche einstellungen muss man bei dem wireless-paket von netgear unter win xp vornehmen? kann mir jemand helfen? ich mache nur noch mehr kaputt.
     
  7. Hallo Aggi,
    ich habe auch XP auf meinem Laptop und eine wireless-Lan-Karte von Typhoon. Auch eune kabelgebundene Netzwerkarte habe ich, aber sowie die zweite kabelgebundene Netzwerkkarte drin ist, gibt es Probleme, das schreibt auch der Hersteller. Versuche doch mal, die kabelgebundene Karte herauszunehmen.
    Ansonsten musst auf den Gateway des Routers zugreifen, nicht auf die IP des Accesspoints, da der ja am Router hängt.
    Ansonsten habe ich keinen Tipp.
    Tschau...
    Gabriel
     
  8. wäre von vorteil, wenn du deine ip-konfiguration mal posten würdest. dann könnte man sich viel eher ein bild von deinem problem machen. in dem zusammenhang solltest du auch erst einmal ausprobieren die einzelnen rechner/geräte durch einen ping zu erreichen.
     
  9. habe alles auf automatsich stehen. Im Router steht: IP Adress 192.168.0.1; Network Mask: 255.255.255.0; DHCP Server: Enable.
    DHCP Table I.P. Adress Status
    192.168.0.6 leased
    192.168.0.3 leased
    0.2
    0.4
    0.5 reserved
    0.12 leased
    Ist der Router von LEVEL ONE (FBR 1700 TX)
    Gruß
    aggi
     
  10. Hallo Aggi,
    schalte das Automatisch aus und gib die Daten manuell ein:
    Beispiel:
    1. Dein IP: 192.168.0.2
    2. Subnetmask: 255.255.255.0
    3. Standardgateway: 192.168.0.1 (ist die IP Deines Routers)
    4. Bevorzugter DNS-Server: 192.168.0.1 (IP-Aresse des Routers)

    Mit dieser Art von Konfiguration klappt meine drahtlose Netzwerkverbindung einwandfrei.
    Hoffe, dass es bei Dir jetzt auch klappt.
    Tschau...
    Gabriel
     
Die Seite wird geladen...

wireless-lan und netzwerk? - Ähnliche Themen

Forum Datum
Bilder von Karte automatisch ins Netzwerk kopieren. Womit? Software: Empfehlungen, Gesuche & Problemlösungen 2. Okt. 2016
immer wieder fehlende Netzwerkverbindung Windows 10 Forum 27. Sep. 2016
Netzwerk/Internetverbindung zu Spieleserver Firewalls & Virenscanner 19. Sep. 2016
Heimnetzwerk findet dateien nicht mehr Netzwerk 30. Aug. 2016
Windows startet sehr langsam und ist im Netzwerk langsam Windows 8 Forum 7. Aug. 2016