WLan instabil bzw. keine Verbindung

Dieses Thema WLan instabil bzw. keine Verbindung im Forum "Netzwerk" wurde erstellt von LilleBamsen, 10. März 2006.

Thema: WLan instabil bzw. keine Verbindung Moin Leute, ich habe hier ein großes Problem: Hab nen WLan-Router (Speedport W500V), der über T-Online mit DSL...

  1. Moin Leute,

    ich habe hier ein großes Problem:
    Hab nen WLan-Router (Speedport W500V), der über T-Online mit DSL verbunden ist.
    Zwei Rechner (einer XP SP1 und einer XP SP2) hängen per Kabel am Router und alles ist bestens.
    Jetzt will ich einen Rechner mit einem WLan-USB-Stick Netgear WG111v2 (nagelneu) mit dem Router verbinden. Verwende ich dafür die Windows-Konfiguration, bricht die Verbindung in regelmäßigen Abständen ab und stellt sich kurz darauf wieder her. Verwende ich das Netgear-Konfigurationstool, bleibt die Verbindung laut Taskleisten-Symbol konstant, aber ich kann keine Internetseiten aufrufen und kein Ping geht raus.
    Ich hab am Router schon FW, DHCP, NAT und sämtliche Filter deaktiviert und auch schon komplett ohne Verschlüsselung getestet, hab also komplett die Hosen runtergelassen. Leider ohne Erfolg :-X
    Hab für die Netgear-Konf auch den Dienst Konfigurationsfreie drahtlose Verbindung deaktiviert, habe die 802.11-Verschlüsselung deaktiviert, mir das Programm Wireless Zero Shutdown gezogen und installiert, das ganze am anderen Rechner getestet, alles ohne Erfolg.

    WATT NU? ???
     
  2. Hallo

    mal den Stick und dem router->ne feste IP geben und nochmal versuchen.
     
  3. Habe inzwischen auch schon DHCP deaktiviert und arbeite mit festen IPs. Als Gateway ist die Router-IP eingestellt. Habs auch schon mit nem externen DNS-Server probiert, auch ohne Erfolg (kann die Heise-IP ja auch nich anpingen).
     
  4. Du musst ein Firmware Update machen.
    1.2 hat Pmacht sher sehr viele Probleme.


    Aber ansonsten ist das Problem eigentlich das WLan vom Speedport eigentlich ziemlich schlecht ist.
     
  5. Hehehe, das Firmware-Update von 1.20 auf 1.23 hatte mich schon um 3 Tage zurückgeworfen, weil der Drecks-Router danach nicht mehr ansprechbar war (trotz Reset und dem restlichem kompletten Programm). Austauschgerät war aber innerhalb von 48 Stunden da.
    Also: ich hab nu 1.23 !!! Und am WLan-Problem hat das leider nichts geändert :-/
     
  6. hallo,

    ich hab so ähnlich das selbe problem.

    hab ein p3 mit win 98se über lan ans speedport w 500 angeschlossen und es funktioniert.

    hab ein notebook mit win 98se über wlan usbstick ans speedport angeschlossen und es funktionert.

    wollte nun ein p4 mit xp sp2 über wlan usbstick anschliessen aber die verbindung bricht nach wenigen minuten zusammen und wenn ich einen download starten will dann sofort, obwohl die verbindung noch als aktiv angezeigt wird...

    feste ip, xp interne verwaltung von drahtlosnetzwerken abschalten etc. hat alles keine wirkung!!!

    nun ist meine letzte hoffnung, das es jemand weiss, wie ich win xp resete, also alle netzwerkeinstellungen auf werkszustand wieder zurückversetze... hat da jemand eine idee wie ich das mache??? ich denke mal das das problem nicht am speedport liegt, sondern am sp2.

    danke
     
  7. Beschwert euch bei der T-Online. Ich habe von einem Kollegen mitbekommen, das er den Speedport 501 bekommen hat.

    Der soll laut seiner Angabe besser sein und stabiler laufen. Selber habe ich ihn noch nicht ausprobiert.


    Wenn ihr kein VoiceOverIP verwendet würde ich auf einen anderen Router umsteigen. Vielleicht könnt ihr euch ja bei T-Online beschweren dann bekommt ihr einen anderen... vielleicht... :(
     
  8. hallo,

    hatte speedport W500V und netgaerstick. funktverbindung ist immer wieder abgebrochen. habe von der telcom speedport W501V bekommen und seitdem läufts einwandfrei.
     
Die Seite wird geladen...

WLan instabil bzw. keine Verbindung - Ähnliche Themen

Forum Datum
Instabile WLAN verbindung und nicht immer reconnect Netzwerk 7. Dez. 2006
WLAN-Karte in Notebook, instabile Verbindung Netzwerk 29. März 2006
DSL über WLAN-Router -> System instabil Windows XP Forum 14. Dez. 2004
WLAN Empfang verstärken Windows 10 Forum 24. Nov. 2016
Nach Updates kein WLAN mehr Netzwerk 16. Sep. 2016